Question about Yamaha 12V Air Pump

1 Answer

Power trim on 60 hp yamaha quit working

Power trim on '96 60 hp yamaha quit working completely doesn't even make a clicking noise when trim button is pushed up/down on throttle. changed big square relay box on side of motor, still doesn't work. what should i do next? how can i test the up/down switch? thanks, lou

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 207 Answers

Find the solenoid for the trim it will be a the engine or on the trim motor it self get a test lite and find the power wire on the trim motor and with someone pushing the trim button test the hot on the motor if there is no power it is the solenoid if there is power u my have a brush stuck in the trim motor itself but 99% of the time it is the solenoid u can tap the trim motor and see if that gets a result but dont hit hard

Posted on Jul 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to an Expert (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I cannot start the motor or raise the tilt and trim. Have power to the starter solenoid. have powere to the starter


check the control box , use multi metre and check the trim button and ignition key ! check main harness socket on the engine for corrosion or breaks in the wires !

Apr 11, 2014 | Yamaha 40N/50N 40 and 50 HP Outboard Motor...

1 Answer

My 96 royal star trans. makes noise (like a whinning) when cruising at 60 to 70 mpr.


Hi, Bajaworker I would love to help you with your engine or chassis noise but I just loaned my brand new pair of listening ears to your local dealer's chief technician so he could take your bike for a test ride and give you his professional opinion and estimate about your noise and repair cost. For more information about your issue and valuable "FREE" downloads that you need please click on the links below. Good luck and have nice a day.
High Pitch Whistle Whine Transmission
http://www.yamahasupertenere.com/index.php?topic=10780.0
http://www.yamahaventure.nl/pdf/servicemanualxvz13tf.pdf
OEM parts for Yamaha
http://www.yamahaventure.nl/pdf/ownersmanualxvz13tf.pdf

Mar 18, 2013 | 1996 Yamaha Royal Star XVZ 1300 A

1 Answer

HP dv6704nr power button doesn't work but quickplay/dvd start laptop, completely turns off if screen is beyond the cut off point no matter if it is in POST or in windows, and speaker doesn't w


i would take the button bar of and check to see if the cable is off to one side its a flat ribbon cable sounds like it is a little sideways that will make that happen there is a little clip be gentle undo it a little bit and straighten it out

Feb 25, 2013 | HP Pavilion dv6704nr Notebook

1 Answer

1989 xj 600 completly dead


You need new battery for sure.When you install the new battery, check it with a volt meter (D.C.) that it charges at 14V +/- 0.5V at idle with your high beam on. If it doesn't, you need a regulator/rectifier as well.

Feb 10, 2012 | Motorcycles

1 Answer

The master volume have a sond tha when it inn high become to noise and disturbing my ears


For decent signal to noise ratio your channel faders should be about 75% up. You should set the trims when punching down the PFL button for each channel so that peaks go up the meter to about 80% of max. Your master levels shoulld be from 50 to 80% up. You should be using BALANCED cables (TRS or XLR) everywhere. Your equipment should ALL be powered from a single receptacle or power conditioning module, even if it means running extension cords. Many people try to run unbalnced cables from this to their amps... it doesn't work and noise results. You didn't give us much info on your system so that we could analyze further

Sep 13, 2011 | Behringer XENYX 2442FX Mixer

1 Answer

My tilt on a yamaha ox66 200 motor quit working,what should I try first?


Step 1:

Operate Trim Switch Do You Hear Clicking Sound In Engine
Yes ,No

Step 2:

If Yes Check Wiring To Power Trim Motor are All Cables Tight
If No Then The Trim Relay And Or Trim Switch Is Probably At Fault

Step 3:

,Remove Three Large Color Wires Going To Power Trim Motor Black, Blue And GreenConnect Black Direct To Negative Battery And Blue To Positive Battery Motor Should Trim Up ,Remove Blue Then Try Green To Positive Battery, Motor Should Trim Down ,If Nothing Then Trim Motor Is At Fault If Works Then Trim Relay/s Are At Fault

Jul 03, 2010 | Boating

1 Answer

96 ford explorer headlamp quit working on low beam


check for power at the bulb socket also check for poor contacts in the socket

Aug 18, 2009 | 1996 Ford Explorer

Not finding what you are looking for?
Yamaha 12V Air Pump Logo

Related Topics:

1,011 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Water Sport Experts

yadayada
yadayada

Level 3 Expert

77169 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22265 Answers

Piyal Perera
Piyal Perera

Level 3 Expert

528 Answers

Are you a Yamaha Water Sport Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...