Question about Cisco SPA502G IP Phone

Open Question

Cisco spa502g ip address is 0.0.0.0

Initializing network

Posted by Anonymous on

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: Cisco 7960G IP Phone Problem

Try to manually reset the phone - **#"Settings" (this will unlock the configuration) + Network + menu under number "33" - erase the configuration. Then the phone configuration will be erased. Also you can manually set IP address and TFTP server

Posted on Jun 10, 2008

  • 3 Answers

SOURCE: Restore factory settings Cisco SPA502G

Press Menu button and chose Factory Reset.

Posted on Nov 15, 2012

  • 3 Answers

SOURCE: how can i change the

Through menu:
Network -> WAN connection Tupe - Static -> Current IP - Enter New IP.

Or by web or in DHCP make reservation for your Phone's MAC address

Posted on Nov 15, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Netgear fs516 default ip address


switches do not normally have ip addresses as they are layer 2 network devices. They work on the MAC address of each network card attached to it to direct the network packets of data to the correct Network card.
Cisco Switches have an IP address but it is a virtual ip address used to remotely log into a Cisco Switch via IP but has nothing to do with the switching function however this is not a cisco switch.
Routers have IP addresses and use them to switch IP addressed packets to other Networks that have Routers connected to Switches.

Jun 30, 2014 | NetGear FS516 Networking Switch

1 Answer

My Cisco SPA502G does not ring for incoming calls


It is a problem with the router. if you assign it a public ip adress it will stay on line the other option is a router that will allow consistent nat translation

May 12, 2014 | Cisco SPA502G IP Phone

1 Answer

Two routers, two WAN links


easy...

CODE

!R1

interface GigabitEthernet 0/0

ip address 172.16.1.1 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.1 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.1 0.0.0.0 area 0

network 172.16.2.1 0.0.0.0 area 0

network 10.1.1.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!


!R2

interface GigabitEthernet 0/0

ip address 172.16.1.2 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.2 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.2 0.0.0.0 area 0

network 172.16.2.2 0.0.0.0 area 0

network 10.1.2.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!
This will make your wireless link preferred, if the link fails the OSPF adjacency will fail and routing will fallback to the other link.

You should ideally have some /32 loopback interfaces so the router will use this as the OSPF RID, or manually set the RID under the OSPF process.


More discussion about this you can see http://www.router-switch.com/forum/showTopicDetails/11/490

Apr 12, 2013 | Cisco Computers & Internet

1 Answer

How to recovery from boot loop?


Are you familiar with wireshark or other packet sniffers? You might consider running wireshark on the network to see exactly what the phone is doing when it boots. It might be configured to connect to a TFTP server or something on boot, to look for a firmware or config file update.

Cisco Telephone Power Supply

Nov 14, 2012 | Cisco SPA502G IP Phone

1 Answer

Restore factory settings Cisco SPA502G


Press Menu button and chose Factory Reset.

Apr 05, 2012 | Cisco SPA502G IP Phone

1 Answer

Hard reset spa502g


Press Menu button and choose "Factory Reset".

Nov 09, 2011 | Cisco SPA502G IP Phone

1 Answer

How can i change the ip address of SPA502G? THANK YOU FOR YOUR HELP


Through menu:
Network -> WAN connection Tupe - Static -> Current IP - Enter New IP.

Or by web or in DHCP make reservation for your Phone's MAC address

Jan 25, 2011 | Cisco SPA502G IP Phone

1 Answer

Change IP address of Cisco 1841


once in enable mode, goto config mode. then select interface, i.e. f0/0 and then type in the following:
ip address x.x.x.x y.y.y.y where x is your IP address you wish to have and y is the subnet mask
example below:

router#config t
router(config)#int f0/0
router(config-if)ip address 10.0.0.1 255.255.255.0

hope this helps!

Oct 28, 2009 | Cisco 1841 Router

1 Answer

Pix 515E inside to outside translation problem


Dear Kiran,

What is the name assigned for isp 1 as well as isp2.

for your reference kindly find the sample configuration......
ISP 1:
interface ethernet 0 100 full
nameif outside security-lvl 0
ip address outside 203.193.129.132 255.255.255.240.
nat (inisde) 1 (local network)
global (outside) 1 203.193.129.133
route outside 0 0 203.193.129.129.1.

regards,
mani.S

Mar 09, 2009 | Cisco PIX 515E Firewall

1 Answer

Switch install help


Sorry about your Admin.  With Cisco this is NOT an easy task.  Did the admin have ANY documentation on the network?  Do you have VLAN's? The IP's are set by the Admin after he figures out what is next in line for the configuration HE setup.  If its setup DHCP, that means a server will figure the IP for you, but for that to work it has to already be setup across your network.  Go into the cisco router already setup and see whats going on there.  To get in you will need passwords probably 4 if setup in a typical Cisco manner. go to this link it will help you get started: http://www.fantek.org/cisco/wpbascom.htm
be careful what you undo, you can bring down part or all the network or the internet connections.
now you know why cisco people get payed the big bucks...good luck to you

Oct 12, 2007 | Computers & Internet

Not finding what you are looking for?
Cisco SPA502G IP Phone Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cisco Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

brian soufane

Level 3 Expert

693 Answers

Are you a Cisco Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...