Question about Alpine Car Audio & Video

1 Answer

No volume control when using Alpine KCA-420i ipod adaptor

I have an Alpine 9845r head unit and have recently bought and installed a kca-420i ipod adaptor. Everthing works fine - Track selection, display track names etc- But I can't control the voulume at al. When I turn the dial to 0 the sound mutes then when I turn it up it stays on a t a constant volume. This is not a problem with the CD or radio playback

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

There is a small switch on the unit's housing, switch it to "Norm" position.

Posted on Feb 04, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alpine 7889 interface not working correctly


hook all of the wires up, then hook the red blue and yellow wires all together.

Jan 28, 2014 | Alpine Kca-420i Kca-121b Ai-net3.5mm Mp3...

1 Answer

Alpine Ipod Interface Not Working Correctly


Sometimes those 3.5 mm stereo connectors don't work right. If a little wiggling and unplugging/replugging does not restore the sound there may be a connector that is defective

May 05, 2013 | Alpine Kca-420i Kca-121b Ai-net3.5mm Mp3...

1 Answer

I have my ipod hooked up to the rca's in the back of the radio but there is very little volume. nothing i do seems to help. i have the aux on but still barely any sound comes out. am i doing something...


Hi, the RCAs in the back are usually outputs, not inputs. The specs on this unit indicate that AUX input is optional. Are the jacks you're using marked AUX input? If yes, what kind of cable are you using to adapt the iPod to the RCAs? If no, you may need to buy an adapter. There is one here: http://www.crutchfield.com/p_500KCA420I/Alpine-KCA-420i.html?search=kca-420i&tp=120
I got this link from the spec sheet here: http://www.crutchfield.com/p_500CDA9851/Alpine-CDA-9851.html?tp=5684
Please let us know if you have more questions, and thanks for using FixYa.

Jan 18, 2011 | Alpine CDA-9851 CD Player

1 Answer

Hook up an ipod to this stereo


Get the Alpine KCA 420i adapter. I've had it for about 3 years and no problems. You can install the module anywhere and run the wire for the ipod just about anywhere. You can go through all of your ipod folders on the headunit. However, you will find out quickly that it can be a pain using the Alpine headunit interface tiresome on the CDA 9830 model and others similar from a few years back. I don't know if other head units have solved this issue.

Jul 16, 2009 | Alpine CDA-9830 CD Player

1 Answer

KCA- 420i and an alpine 9854r Can't change the volume for Ipod


There is a small switch on the unit's housing, switch it to "Norm" position.

May 08, 2009 | Alpine CDA-9847 CD Player

1 Answer

IPOD hook up?


you need to purchase (if you do not have it already) the KCA-420i Alpine Interface Adapter for iPod (item # 500KCA420i). and connect it to the aux input socket

Oct 07, 2008 | Alpine CDA-9851 CD Player

1 Answer

Alpine kca-420i when hooking up to alpine iva-d901 screen says no magazine and i pod doesn't power up


  1. Make sure your iPod has a fully charged battery before connecting it to the KCA-420i. When you connect it for the first first with low to no charge left, the receiver will not recognize it.
  2. Check all your AiNet cable connections. These connectors can be finnicky if they are not plugged in ALL the way and can come out when reinstalling the head unit
  3. Make sure your head unit is in Changer mode after verifying the above.

Jun 08, 2008 | Alpine Car Audio & Video

1 Answer

IPod? Operation


yep it sucks but you have to purchase the KCA-420,but its worth it.

Nov 06, 2007 | Alpine CDA-9855 CD Player

1 Answer

Ipod adaptor


I think you need something called a KCE-422I for the type of Stero you have

May 04, 2007 | Alpine CDA-9856 CD Player

3 Answers

Auxilary RCA inputs have no volume control


Your problem stems from the fact that the CDA-7892 is not equipped with an RCA aux-input jack. If you're plugged into RCA connectors at the back of the head unit, they're outputs, not inputs. The sound you hear is just feeding back through the outputs and into the head unit's amplifier. If you want to play your iPod through this head unit, you need to purchase either the auxiliary input adapter (KCA-121B) or iPod adapter (KCA-420i).

Mar 15, 2007 | Alpine CDA-7892 CD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

182 people viewed this question

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4869 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Jaime Hernandez

Level 3 Expert

2318 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...