Question about Home

1 Answer

Wand will not launch when seat is activated

Wand is stuck and sprays a small amount of water very weakly, control activation does nothing

Posted by on

  • Anonymous
    Anonymous Feb 18, 2016

    If you need a replacement part with a functioning wand you can find it herehttp://www.ebay.com/sch/i.html?_from=R40...

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Master
  • 12,223 Answers

Follow this steps and fix it. God bless you

f the toilet bowl overflows, use a plunger or auger to eliminate clogs. If the toilet does not flush, tighten or replace the defective handle , adjust or replace the lift chain , or replace the flush mechanism . Jiggling the handle forces the lift chain or rod to re-seat the flush mechanism, telling you that something is awry.

If the bowl drains sluggishly, remove the clog with a plunger or auger, or raise the water level in the tank .

If water runs continuously through the toilet, lower the water level in the tank , adjust or replace a lift chain or wire , repair or replace a worn flush valve , clean or replace the valve seat assembly .

If water appears under the tank, tighten the tank hold-down bolts , lower the water level in the tank, replace the float valve , replace a malfunctioning ball or tighten nuts on the water supply line, replace leaking supply line . As a last resort, re-seat the toilet .

If the seat is cracked or unsightly, replace it .

If the bowl or tank is cracked or otherwise unacceptable, replace the entire toilet .

wand will not launch when seat is activated - 02d16fcd-00b7-4fd3-a906-89ff3dd98de5.jpg

Posted on Nov 26, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Gme TX3400 uhf radio only shows "TX34" when turned on. It will not operate. It was operating a week ago. What should I look for?


There are a lot of "ifs" in this, but...
If you are running the unit with a remote head, unplug both ends of the interconnecting cable and check both plugs and sockets for any signs of moisture. Also check for any obvious damage to the cable. If all appears OK, with the power off, clean the plugs and sockets with a contact cleaner spray, NOT a water-dispersant spray NOR a lubricant spray. Re-install the cable, reconnect the power and try turning the radio on. If still nothing, try activating/de-activating something such as the 'scan' function. If that changes things, there may be something that has been activated/de-activated accidentally - a few trial and error (successful) activations/de-activations of features will tell you if the main cable is working or not. If your unit is running with the head (control) unit attached to the body of the radio, detach the head carefully (instructions are in the user manual) and check the short interconnection cable as above. If still u/s, sorry, but the fault probably lies somewhat deeper in the unit. See if you can find a local service agent who deals with GME Electrophone products. If you are in Australia or NZ there are licenced agents in both countries. Elsewhere, check phone listings. Good luck.

Jun 14, 2014 | Radio Communications

1 Answer

Wand jammed in shark vacuum after being placed backwards in the machine


Lubricate the wand near where it's stuck with a small amount of soap and water solution...small enough not to go any place it shouldn't. Then just wiggle it back and forth until it becomes free.

Nov 07, 2013 | Shark Navigator Bagless Upright Vacuum

1 Answer

Remote isn't working for my Kohler C3-200


Sounds like bad remote that only works partially or some parts on toilet vent bad.

Apr 09, 2013 | Kohler C3-200 Elongated Toilet Seat

1 Answer

Water to the soleniod, soleniod value activates, small drop of water comes through but nothing more. What do we do?


Hello, the first thing to check is to make sure there is no sediment at the inlet strainer of the solenoid valve preventing the water flowing, if there is remove it, clean it, reinstall. If the solenoid is clean and the same problem persists replace the solenoid, most likely it is weak.

Mar 11, 2011 | Honeywell HE220A1019 Whole House...

1 Answer

WATER FILLS WONT SHUT OFF


The pressure swith (load size) is what controls that chang that. A small hose runs from the bottom of your tub and as the water fills a measerd amount of water fills that tube and pressure build up in their operates that switch and activates the timer to stop filling and start agitating.

Jun 06, 2010 | Kenmore 24032\24036 Top Load Washer

2 Answers

Water isn't coming out either way


Hello, This can be one of two things. First, remove the clean water tank. Fill the tank with water. Hold it over the sink and press a pen or something pointy into the center of the black nozzle on the bottom of the tank ...water should come out. If it doesnt, its clogged, if it does, carefully place the tank into position on the spot bot...no press it firmly into place and look inside the tank...if seated properly, little bubbles will rise from the bottom of the tank where that nozzle is. If all of this works...turn on the machine and try it. If you still have no liquid coming out of the hose or brush area, your pump is bad. This is something you can do yourself. the part is around 19 dollars. Here's where to find it... http://www.svcvacuum.com/bissell/203-6659.asp?source=BI-203-6659

Mar 27, 2010 | Bissell SpotBot Robotic Wet/Dry Vacuum

1 Answer

Swash 800 wands stopped flushing.


Hi There,

Just call Brondell toll free at 888-542-3355 and they we can trouble shoot the problem. If it's in warranty, repairs may be covered and outside of warranty, discounted servicing is available.

Feb 04, 2010 | NRS Brondell Swash 800 Bidet - Electronic...

1 Answer

The metal attachement wand keeps getting stuck


This has been a major problem for all dysons. Spray a little furniture polish on the tube and it will slide in and out better.

Nov 28, 2009 | Dyson Vacuums

1 Answer

No water in my dishwasher


That is a problem with the water lever switch, that is actuated by a floating sensor. The floating sensor is probably stuck , and activates the drain pump immediately.

See here for more help There's no water entering the machine

Also check here for a general diagram: redarrow.gif Built in

Oct 20, 2008 | Frigidaire 24 in. FDB126RB Built-in...

Not finding what you are looking for?
Home Logo

Related Topics:

557 people viewed this question

Ask a Question

Usually answered in minutes!

Top Home Experts

Donni Steen

Level 3 Expert

659 Answers

Tom Chichester

Level 3 Expert

34255 Answers

Brad Brown

Level 3 Expert

15557 Answers

Are you a Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...