Question about Labtec 961307-0914 Webcam

1 Answer

Cam works for a few seconds and shuts off

My cam comes on for about 10 sec. and then shuts off.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 413 Answers

Try to loose the static charge and reinstall proper driver from www.download.com

Posted on May 08, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vaccum afuera 550 start few minutes and stop few secondes, after 10 min its stop 30 sec and start 3 sec, after 20 min start ok


Your vacuum may be clogged, overheating and shutting off. Check for obstructions in the hose by laying it as straight as possible and shining a flashlight in one end while looking thru the other end. If you have a curved hose end, try holding the suction hose from another vacuum while checking for airflow in the opposite end.

Nov 06, 2013 | Electrolux Central Vacuum

1 Answer

Red light flashes 3 times


hold in on the power button for 10 sec make sure you put the cover on it good first if that dont work unplug it for a few sec then try to hold the power button down for 5- 10 sec that should work

Jan 06, 2013 | Sony Grand WEGA KDF-55WF655 36" Rear...

1 Answer

My Van Was Running OK The nekt day I started the engine, & runs for 5 sec, & stop, keep douing the same thing


Your alarm went off. This is common if it was your crank or cam it would start shut off but give you more than five seconds, Try this roll down a window disconnect the battery and put both terminal together, this will try the BCM(body control module) hod terminal together for 30 seconds reattach the battery put the key in the ignition for 10 seconds in the ACC position then start it. see if that works

May 19, 2011 | 1997 Chrysler Town & Country

1 Answer

Machine shuts down after 6 seconds of operation


Machine shuts down after 6 seconds... Answer Failed: retry DVD/VCR Combo was working fine then one day machine started shutting down after a few seconds of... (More) (More) DVD/VCR Combo was working fine then one day machine started shutting down after a few seconds of operation. It happens with both, a VCR and a DVD. I can watch 6 secs. of a movie at a time.

May 07, 2010 | Sylvania DVC840G DVD Player/VCR

1 Answer

The dryer runs about 10 seconds then shut off. It


Maytag gas dryer , runs for about 15 sec. heats up , then completly shuts off , Checked thermal fuse & it was blown , replaced & it ran for about 15 sec again & blew fuse again ....help .

Apr 26, 2010 | Maytag PYE3300 Dryer

2 Answers

PSP will only power on about 10% of the time...


Just send it into to sony or buy another one sorry bud......

Oct 07, 2009 | Sony PlayStation Portable (PSP) Console

1 Answer

Check engine light comes on for about 10 secs. after starting


Its a self diagnostic,,,, the check engine light should stay on for a few seconds and then go out ....as long as it doesnt come back on ....u are A OK !

Apr 18, 2009 | 2008 Harley Davidson FLHX Street Glide

2 Answers

Lens error on Cannon Powershot SD600


Lens errors are fairly common. Usually it's sand or grit interfering with the lens extension mechanism. Or the camera's been dropped with the lens extended. Or the camera has been powered on, but the lens had been blocked preventing its extension. Or the battery ran down with the lens extended ...

Here's some things that you can do to try to correct it. They only seem to work for less than 50% of the lens errors, but if the camera is out of warranty, they're worth a try:

http://camerarepair.blogspot.com/2007/12/fixing-lens-error-on-digital-camera.html

Jan 03, 2009 | Canon PowerShot SD600 Digital Camera

1 Answer

My Sony tv CRT


If it's between 5-10 secs, that's normal. You will turn the tv on and hear a loud (buzz/hum) that is the picture tube firing up, once it's fired up, it has a few more seconds until your picture comes up fully. That is about 5-10 secs from pushing the power button.

If it's taking longer than that, your picture tube may be going out.

I had a 36XBR250 and it took about 10 secs to fire up and show a picture, and it was 5 1/2 years old.

Nov 25, 2007 | Televison & Video

Not finding what you are looking for?
Labtec 961307-0914 Webcam Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Labtec Computers & Internet Experts

micky dee

Level 3 Expert

2888 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18408 Answers

Are you a Labtec Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...