Question about John Deere Garden

1 Answer

I have a John Deere LTR166 16hp hydrostatic mower it drives fine around the yard un till it has to climb a grade then it just doesn't want to do it. I noticed it over time this past year it seemed to have less pull power on the grade to now it really struggles on a hill. what should i check

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • John Deere Master
  • 2,760 Answers

Try ck'ng the transaxle oil level some models have a tiny dip stick thats acessed under seat or between rear wheels others just have a sight plug (two pipe plugs that are directly over one another in side of transaxle) ck at wheel axle shafts for oil leakage (so u know where oil went) also ck for tightness of drive belt and clutch spring (in mid center) those last two are a bit tough to reach with mower deck on (you might have to remove it )

Posted on Nov 23, 2013

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 4 Answers

SOURCE: Husqvarna, GTH2454T Hydrostatic power loss.

If it's like mine the transmission is sealed and cannot be serviced. A local repair shop told me most likely the problem isn't with the transmission but rather the engine pulley is worn. He said if sand or debris gets between the belt and the pulley which has a definite "V" shape to it that it will wear down to a "U" shape. Now mine has a foot clutch on the left side so he had me pull back on the pedal which manually tightens the belt. I did this and it works like a champ. This winter I'll change the pulley.

Posted on Sep 16, 2009

  • 391 Answers

SOURCE: john deere 300 garden tractor hydrostatic drive will not work

check two things, make sure the by-pass rod is pushed all the way in and the drive belt from the engine to the rear end (tranaxle). If both check out ok do not attempt to service the tranaxle at home. have thet serviced by a dealer.

Posted on Jun 02, 2010

  • 391 Answers

SOURCE: Lack of power after running for 15-20 minutes.

It sounds as though the ground travel belt (Drive belt) is slipping, you didn't mention the engine was bogging down so that is what comes to mind first. adjust the tension or replace the belt and if it is slipping that will remedy the issue.

Posted on Jul 16, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My john deere L130 with hydrostat won't drive,eng is fine


did you knock the drive belt off?did you pull the lever that allows you to push it when not running?

Aug 15, 2012 | John Deere Garden

1 Answer

My John deere l118 riding mower goes slower and slower. suggestions please


Firstly remove the battery and battery tray and clean all grass and debris from around the hydrostatic drive and cooling fan. Secondly check the drive belt idler pulley, arm and spring for free travel. Hope this helps, regards Phil.

Jun 18, 2011 | John Deere 22HP Hydrostatic 42" Riding...

1 Answer

Rider loses power after mowing for 30 - 45 minutes. Gets to a point, it won't climb a small incline. Engine sounds good & the deck runs fine. Just won't go.


Hi, the hydrostatic drive is most likely over heating. Remove the battery and battery carrier, from here you can clean all grass and debris from the hydro cooling fins and fan. Hope this helps, regards Phil.

Jun 01, 2011 | John Deere Garden

1 Answer

I have a L118 John Deere mower. When cold, the mower moves forward and reverse without problems. I mow my 1/2 acre yard and at the last couple passes, the mower barely moves forward and has no reverse. ...


Hi, remove the battery and battery support tray and clean all debris from around the hydrostatic drive, fan and cooling fins. Your problem is caused by the hydrostatic drive overheating. Hope this helps, regards Phil

May 23, 2011 | John Deere Garden

1 Answer

John deere 300 garden tractor hydrostatic drive will not work


check two things, make sure the by-pass rod is pushed all the way in and the drive belt from the engine to the rear end (tranaxle). If both check out ok do not attempt to service the tranaxle at home. have thet serviced by a dealer.

Jun 02, 2010 | John Deere 420,1020,2010,2020,2510,2520...

2 Answers

I have a John Deere LA150 that will not go steep


I have the same problem same year, same model. I changed the drive belt and it still won't go up steep hills that it used to easily climb. I don't see any way to adjust tension and it doesn't cover that in the operator's manual. What did you find out with yours?

May 01, 2010 | John Deere 54" Front Blade Part Catalog...

1 Answer

John Deere CR125 hydrostatic mower, engine runs


sounds like you have carb problems

Sep 07, 2009 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

122 people viewed this question

Ask a Question

Usually answered in minutes!

Top John Deere Garden Experts

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Tim Whalen

Level 3 Expert

3074 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Are you a John Deere Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...