Question about Audio Players & Recorders

Open Question

Denon 1513 subwoofer stopped working, any ideas?

The subwoofer have just stopped working. I've checked the connections and everything looks good. Nothing comes on.

Posted by Anonymous on

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 1 Answer

SOURCE: no power to control unit

Basically your service did not add anything I had not tried already. I had to send the product back.

I would like a refund.

Posted on Apr 12, 2008

  • 71 Answers

SOURCE: Cerwin Vega V-10S Subwoofer doesn´t sounds good

dear "rai17"

This, to me, is most likely the voice coil inside the driver rubbung against the yolk plate, or possibly the spyder slapping the metal plate underneath it, or the amp-(if it has one?) getting tired. this can occur from poor build quality, or playing the subwoofer too loud. depending on how much it cost you, you may want to get it repaired(voice coil re-alignment or something or new amp). But the way it seems, it is probably the driver itself. subwoofers get looser as they break in. This one may have been over-broken....sorry

I hope this helped clarify what is happening!

Posted on Jun 09, 2009

  • 1 Answer

SOURCE: Altec Lansing ADA995 does not work

This is my Dell Altec Lansing 5.1 (ADA995) surround sound amplifier for my computer. There is a design flaw where the board gets corroded due to the fact they caulked or glued it togther and left some of the circuit board hanging out. Just thought I would point out my findings in case some of you had the same system. It's a relatively easy fix. I got all the parts from Newark for about $30.00, and it took roughly 2 hours. Original Amplifier Chips below:
8_18_2012_3_19_35_am.jpg

Positive Voltage Regulator is blown out:
8_18_2012_3_28_01_am.jpg

Notice the traces where corrosion caused a short:
8_18_2012_3_28_49_am.jpg

Another view of the burnt traces:

8_18_2012_3_30_13_am.jpg

The glue or caulk ran straight across here:
8_18_2012_3_31_05_am.jpg

This resistor was blown out.
I pulled it out before I took the picture I went ahead and replaced all of the 4.7 ohm 1/4 watt resistors:8_18_2012_3_31_59_am.jpg

Blown out 4.7ohm 1/4 watt resistor:8_18_2012_3_32_37_am.jpg

New goods!8_18_2012_3_33_48_am.jpg

Just before surgery on the amp chips:
8_18_2012_3_35_01_am.jpg

Re-jumpered the traces:8_18_2012_3_35_55_am.jpg

Re-jumpered the traces:8_18_2012_3_36_44_am.jpg

New amp chips are in! Boy that "Heat Sink Transfer Paste" is really messy!!!:8_18_2012_3_37_26_am.jpg

A peek at the underside:8_18_2012_3_38_11_am.jpg

8_18_2012_3_38_35_am.jpg

New L7815CV Positive Voltage Regulator (Shown here):
New L7915CV Negative Voltage Regulator is on the back side:8_18_2012_3_39_35_am.jpg

New amp chips are all nestled down in their new home!:
8_18_2012_3_40_22_am.jpg

Boy that's a big heat-sink:
8_18_2012_3_41_02_am.jpg

Time to try it out. And it works. Boy, going a week with out 5.1 audio on your computer is terrible! Nobody should have to live that way or be subjected to that kind of torture. I guess this would be considered a "first world problem"!

-Jason-

Posted on Aug 18, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do you get the receiver volume and tv volume to stop working together at the same time?


It sounds like your TV is responding to the Denon remote. There may not be any way to stop it. I would just turn off the TV speakers and use the ones connected to the receiver. If you're using the TV speakers to make up for the lack of a center channel speaker on your receiver, it may be time to consider buying a good center channel speaker. The speakers provided in most modern flat panel TV's aren't very robust. The whole idea of having a receiver is to:

1. allow switching between various sources while using only one HDMI cable to connect to the TV.

2. Take advantage of surround sound in the 5.1, 7.1 channel mode receivers provide. When you have a good receiver connected to quality speakers and a good subwoofer you can really experience the music and sounds in a home theater environment.

Dec 21, 2014 | Denon Avr-790 - 7.1 Channel Home Theatre...

1 Answer

Denon AVR-1513


disconnect speakers then try again if still shutting down you will have bad outputs.

Aug 26, 2014 | Denon Audio Players & Recorders

1 Answer

How do I unlock Denon AVR-1513 Remote


If you wish to get some details; check the site linked here. Pull up older posts. Surf the site with patience. http://electronicshelponline.blogspot.com/

Aug 10, 2014 | Denon AVR-1513

1 Answer

I need help on how to set up my receiver AVR 1513


The owners manual can be found at many sites on the internet if you google for Denon AVR 1513. One site is amazon.com.

http://s3.amazonaws.com/szmanuals/d357e31200b1de2a76b2e5619ef9cdd8

Jul 07, 2014 | Denon AVR-1513 3D A/V Receiver - 5.1...

1 Answer

I got a LG ht33s subwoofer to my denon avr1513. Connected with RCA cable but no sound.


make sure the wattage of the amplifier has the same amount or more wattage to the subwoofer otherwise it will not be able to produce sound because of power complications

Dec 07, 2013 | Denon AVR-1513

1 Answer

Avr 1513 no signal to subwoofer


Check its speaker connections. Check the speaker using a dry cell. If it is found OK, check the sound settings. If you wish to get more details, check this link.

Mar 22, 2013 | Denon AVR-1513

1 Answer

How to connect denon AVR 1513+Bose Acoustimass 5


Plug the speaker wire from the speakers themselves directy to the receiver or you can plug them into the acoutimass module and the module into the receiver using speaker wire.12_16_2013_3_46_09_pm.gif

Feb 19, 2013 | Denon Avr-1513 5.1 Channel 3d Pass Through...

1 Answer

Denon avr-1513 shutting off and blinking red light


Sounds like you could have a bad speaker connection. Try disconnecting the speakers and see if it stays on. If so, connect one at at a time until it goes off to determine which one.

Jan 20, 2013 | Denon 5.1 Channel Receiver 1080p AVR-1513

1 Answer

My 6 months old denon subwoofer in standby mode no sound at all


Make sure that your sub is turned on in the user menu. Also check your connections. If all checks good, you are covered under Mfg Warranty. Take it to a servicer or call Denon.

Jul 03, 2012 | Denon Audio Players & Recorders

1 Answer

My subwoofer is connected correctly (test mode it works fine). The Denon 589 receiver, however, when everything is set up and ready to go, doesnt seem to send any output to it, so there is no base sound. ...


What's the make and model of the subwoofer? It sounds like it's a passive (unpowered) speaker.

http://www.retrevo.com/support/Denon-AVR-589-Receivers-manual/id/23110dj893/t/2/

See page 9

I seriously doubt your test mode worked fine on the subwoofer level adjustmnent.

Get a powered (active) sub.

Jan 18, 2011 | Denon AVR-589 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5011 Answers

The Knight
The Knight

Level 3 Expert

73591 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...