Question about Boating

Open Question

Boat propeller shaft seems to bind

Nikko Island Cruiser was working fine. Then starting having battery connector issue (corrosion) Removed corrosion and can get a connection, I may be changing the connector pins. But while troubleshooting I found that the propeller turns slower and eventually slows to almost a stop. Motor just hums when reverse is selected. Thought it might be a friction issue with the propeeler shft but cannot rectify the issue. Ideas?

Posted by Anonymous on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
  • 1 Answer

SOURCE: Minn Kota tolling motor

Reverse the polarity on the trolling motor by taking the trolling motor apart and turning ithe motor housingt 180 degrees and bolt it back up. The polarity will be straight then. I did the same thing when I pulled the armature back in.

Posted on Jan 09, 2008

Ad
onthejob5130
  • 640 Answers

SOURCE: drum wont turn

yes the start whinding shot,,,replace motor..

Posted on Jan 25, 2009

  • 49 Answers

SOURCE: We have two Nikko remote control cars and since

Hi ken, if your nikko cars are dont seem to work check te conection cable maybe you need to cleened a little bit if you make it and dont work try to change the beterries again if they are rechargable or only use baterries AA

Posted on Jun 17, 2009

  • 8 Answers

SOURCE: hi i have a blast 10 boat w/ brushless motor an

if u can get to them, try reversing the wires going to the motor. this works well on rc cars. hope it helps, good luck

Posted on Jul 12, 2009

  • 1 Answer

SOURCE: Dryer blower motor runs slow and makes loud humming noise.

It will almost certainly be the capacitor. Instead of buying the $60 part thru parts suppliers, I went to a local engine repair shop and bought one for $8.50 and installed it. It worked fine.

You can order the part from Beidlers motor repair, just as I did. Their number is (304) 263-9995

Posted on Dec 05, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1993 flair 30ft w/454 eng. cranks slow installed New battery the samething jump start same thing, jump start directly to the battery it starts fine


happens a lot to boats due to close prox to water , corrosion on both ends of battery cables , this corrosion looks like powdered white material and can occur even inside battery switches

Nov 13, 2015 | Cars & Trucks

1 Answer

Intermittent starter issues. On my boat it very hard to access the starter and solenoid. When my boat starts it runs perfect. I can start and run it and shut it off numerous times. Now twice it has refused...


replace the solenoid,but,if you are worried about being stranded,while you are there,replace the starter and on all connections,use electrical grease,to keep corrosion away,always use lock washers so nothing gets loose too.

Jul 20, 2015 | Cars & Trucks

1 Answer

Motorcycle wont turn over


Hi, Thayne nice novella and the usual suspects are:
1. Ignition Switch not in the "ON" position.
2. Engine Run Switch in the "OFF" position.
3. Discharged battery, needs to be 12.5 volts or better and be able to pass a load test if necessary.
4. Check the battery terminals for damage or corrosion check the battery cables at "BOTH" ends for loose, corroded, or broken connectors, "INSIDE" and outside the cable harness, perform connector wiggle test and check cables with an ohmmeter if necessary.
5. Tip over sensor needs a reset.
6. Faulty ignition switch.
7. Faulty starter button.
8. Faulty kickstand or clutch pull in switch/sensor.
9. Starter control circuit, relay, or solenoid faulty.
10. Main fuse or circuit breaker may be blown or faulty.
11. Check for engine trouble codes.
For more information about your issue and valuable "FREE" downloads that you will need please click on the blue links below. Good luck and have a wonderful day.
Shadow Ace died while running no power no nothing
Problem Solved
https://dl.dropboxusercontent.com/u/41894030/VT1100C/Honda%20VT100%20Haynes%20Manual.pdf free service manual
http://www.partsfish.com/page/oem-parts-for-honda
Honda VT1100C2 Owner Manual

Mar 12, 2017 | 2003 Honda VT 1100 C2 Shadow Sabre

1 Answer

Remove bent propeller shaft 25 hp mercury two cycle boat motor 2005


Take The Propeller Off,
Use The Rear Thrust Washer As a Tool Turn It Upside Down And Put It Back On The Prop Shaft The Three Slots Should Match With Bearing Carrier.,Undo Three Bolts On The Carrier In The Back Of Gear Box,
Turn Carrier Counter Clock Wise Until It Is Loose Remove Prop Shaft Complete With Carrier and Reverse Gear

Mar 16, 2013 | Boating

1 Answer

My car seems to have a dead battery, nothing lights up. However the battery is not dead, I have it tested twice and it works. Also I can jump start the car to work fine. So I have a dead car, the power...


yes. check you battery terminals and connectors clean them then tighten them bk up snugg prob a bad connection due to corrosion or loose connectors.

Jan 29, 2011 | Ford Focus Cars & Trucks

1 Answer

Ive got 5 green lights on the battery yet when i unplug the mains it shuts down. the battery is not present acording to the system bios, yet is in its slot. any ideas???


There are connectors on the battery and the slot it goes into that match up. Check to make sure there is no corrosion on the battery. Sometimes a nail file rubbed over the metal helps. It seems that your battery is fine but the connectors in the computer are the issue so I would start there.

Another thought is, that they have a battery utility you can fine on Dell's site that does some tests on the battery.

Hope this helps.

Feb 27, 2010 | Dell Latitude D530 Notebook

1 Answer

We have two Nikko remote control cars and since the batteries have gone out (and since been replaced) they no longer work. On each car, a + battery connection is plastic? is that normal?


Hi ken, if your nikko cars are dont seem to work check te conection cable maybe you need to cleened a little bit if you make it and dont work try to change the beterries again if they are rechargable or only use baterries AA

Jun 15, 2009 | Nikko Toys

2 Answers

Bad control board


If the voltage on your boat's plug drops down to .8v, then the problem is almost certainly in the boat. Trace the wires. You probably have a corroded wire connection somewhere. If there is a fuse in the circuit, check it and it's holder very closely.

Jun 13, 2009 | Minn Kota Riptide St Saltwater 80 Bow...

1 Answer

Vibrations after propeller strike ???


chances are the prop has an unbalance condition...You can also check it for excessive runnout by simply referencing it against something and turning it. all blades should remain at the same distance from reference point as you turn it. You can do this to check the shaft as well.

Jun 07, 2009 | 1994 Mercury Capri

Not finding what you are looking for?
Boating Logo

Related Topics:

33 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boating Experts

Steve
Steve

Level 3 Expert

693 Answers

ray gallant

Level 3 Expert

44265 Answers

Fabrice Wolters

Level 2 Expert

265 Answers

Are you a Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...