Question about Vehicle Parts & Accessories

1 Answer

03 passat mlti miss fires runs rough

I changed the plugs and coils

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 90 Answers

Check all small hoses for cracks. Also suspect the fuel pressure sensor located near the injectors. Pickup coils going bad can do this too.

Posted on Nov 22, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I swap my engine on my 03 ranger 3.0 flex fuel,with one from a 02 ranger gas fuel. It was running rough until I put my old fuel rail and injectors.But I still have a miss on cylinder #3 already install new...


Check compression in number three. You could have bought a bad engine. And yes. You need to change every sensor. If they don't match with the plugs. replace the engine. There is a reason for different engine codes. You should have stuck with them.

Jul 25, 2015 | Cars & Trucks

1 Answer

2002 f150 with 4.2 ,runs rough after rain


very common problem with your year model is missing inner fender not sure why but if one is missing good chance when it rains u are soaking the coil causeing it to arch and miss fire or arching at connection at the plugs and wires if ur missing a inner fender dont waste ur time replaceing plugs, wires, or coil tell u have replaced the inner fender

Jan 11, 2013 | 2002 Ford F150 Regular Cab

1 Answer

98 f150 missing shaking changed plugs changed throttle positioning sensor still not better. did notice that the coil pack on back side of engine loose could this be the issue


Change spark plug wires, One bad wire can cause it to run rough end mmiss fire.As for the coil pack tighten the bolts up,

Oct 29, 2012 | 1988 Ford F 150

3 Answers

I have a 2001 Focus that is showing a #3 misfire, changed the spark plugs and wires and it is still running rough? What next?


had the same thing with my crown vic on the #8 cylinder. changed plugs and wires. still missing. wound up replacing the coil pack. you can check resistence of the coil between companion spark plug towers. ford marks each tower with 2 cylinder #'s. resisistence should be around 10-12 ohms

Mar 15, 2010 | 2001 Ford Focus

2 Answers

I have a miss fire


Recheck the firing order; 1-6-5-4-3-2

On the distributor passenger side radiator to fire wall. 2-4-6-coil
On the distributor drivers side radiator to fire wall. 3-1-5

Cylinder passenger side radiator to fire wall. 2-4-6
Cylinder drivers side radiator to fire wall. 1-3-5

Good luck and also check the distributor cap again for proper seating.

Nov 13, 2009 | 1998 Chevrolet Blazer

1 Answer

99 vw passat, when running, MIL lite, on car vibrates- shakes


no flashing light and rough shaking will be part of spark plug but also a very bad miss fire. I am going to guess that your engine is a 1.8t if so you have 4 coils that sit on top of your spark plugs that most likely are arcing you will need to figure out which coil is failing or you can save yourself the trouble and replace all 4 and the spark plugs. before you do that though check your wireing going to your coils look for broken wires or the ground that is next to the #1 coil that is the one closest to the front of the motor and you. hope that helps. that will be the start to fixing your issue also when you pull out the spark plug look down the hole first and make sure that there is not oil in the bottom of the hole if that is the case you will need a valve cover gasket as well. good luck hope that helps

Sep 16, 2009 | 1999 Volkswagen Passat

1 Answer

Miss firing


could be a wire crossed, or it's out of time. since you used motorcraft plugs, did you set them properly to the correct gap? replacing plugs without gapping them can cause the sluggishness, out of time can cause the mis-fires and rough running.

Nov 27, 2008 | 1994 Ford F150 Styleside Supercab

Not finding what you are looking for?
Vehicle Parts & Accessories Logo

Related Topics:

91 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vehicle Parts & Accessories Experts

yadayada
yadayada

Level 3 Expert

76070 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14362 Answers

Brad Brown

Level 3 Expert

15628 Answers

Are you a Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...