Question about ASUS P5B Deluxe/WiFi-AP LGA775 Core 2 Duo/ P965/ A (MB-P5BDLX) Motherboard

2 Answers

System cannot start at all...

I have a problem with my Asus PB5 Deluxe. After noe using it during the 3 or 4 months holidays, I reassembled all the components(screen, keyboard, pc...), but the system barely start-up. winsdows vista don't even start that the system shuts itself off after about 8 second. When I tried again it shuts off after 4 to 5 second. I don't really know what is wrong...? Can someone help me out? Thanks

Posted by on

2 Answers

Re: system cannot start at all...

Actually, My system says just before shutting off. Cmos error...n something else. So I don't know what to do. I read somewhere that it could be the update of the Cmos or a memory problem or the graphic card... The problem is I can't even reinstall windows since the pc doesn't load up at all. it shuts itself up before the windows logo comes up.

Posted on Oct 10, 2007

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert whose answer gotĀ voted for 20 times.


    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 173 Answers
Re: system cannot start at all...

It seen to be like u r window is currepted man.. re installing window may solve ur problem.. best regards

Posted on Oct 10, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

My asus a8v deluxe does not boot at all. a while back i flashed the bios with a newer bios version from the asus website which i installed on a floppy disk.during the flash installation it had an error on...

delet the old bios and start fresh, check the battery in mother board ,check the fuse, make sure your metal tower is clamed all the way down on black chip on mother board.if not it will over heat very quickly and shot down and no but not least check your coolent fan and also make sure thats clamped all the way down.

Mar 18, 2011 | ASUS A8V Deluxe Motherboard

1 Answer


Go to the follwong site and follow these steps: -

1. Select Product - Mother board
2. Select Series - Socket939
3. Select Model -
Asus A8V-E Deluxe and click search, it would ask you for operating system
4. Select operating system and download drivers

Hope it helps!

Nov 22, 2010 | VIA Asus A8VE DELUXE Athlon64/S939/...

1 Answer

When I press the power button of my CPU i hear 3 Continuous beeps which repeats thrice. Again the beeps come during the windows login. This beep was not there in the begining. It started recently. But...

It is true that your computer is working properly without any trouble.Three continuous beeps means that your keyboard component is not ready to input the data.That's why it is calling you as beeps.You might have to check your keyboard that it is attached with the CPU properly or not.

Apr 06, 2010 | ASUS M4A79 Deluxe Motherboard

1 Answer

Chassis intruded

try reassembling your CPU as if it is new. make sure all sockets are securely attached.

Dec 30, 2009 | ASUS A8N32-SLI Deluxe Motherboard

2 Answers

I have a ASUS Asus P5E3 Deluxe Motherboard. i installed and used for about a month and it took a **** on me. i turn it on and the MoBo turns on, but doesnt give me anything on the screen. MoBo isnt in...

i have same problem i have a ASUS P5E3 Deluxe Motherboard but everything was new but when i on allthe light is runing good but no beeps on my bord or signal on my screan?

Sep 24, 2009 | ASUS P5E3 Deluxe Motherboard - Intel X38,...

1 Answer

ASUS EZ-PLUG not plugged in?

ASUS EZ_PLUG is optional for SLI mode...this model of your motherboard has an SLI that connect 2 video card using pci express...if this is only you problem for bugging the EZ_plug not connected,you can disable that in BIOS setup...

Oct 28, 2008 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Computer won't shut down.

Dear Catobion,
its a OS related problem, please call some technical guy ,which can reload the Operating system again in your pc, and i'm sure it will be work fine and faster.

Be Happy always


Sep 15, 2008 | ASUS P5Q3 DELUXE/WIFI-AP CH1-11 LGA 775...

1 Answer

What causes ASUS A8N SLI Deluxe chipset fan and RAID failure

Don't bother with another ASUS chipset fan...
just get hold of a Zalman ZM-NB47J Northbridge Cooler. :thumbsup:

i've been running one of these for a month or so because my chipset fan started to rattle, and make more noise than usual crying2.gif

i haven't had any trouble with passive cooling, maximum motherboard temp is 39C.
i run all my drives on the nvidia controller, and it's overclocked a bit too.

plus you'll enjoy the silence :thumbsup:

Oct 27, 2007 | ASUS A8N-SLI Deluxe Motherboard

2 Answers

Power Supply problem

check your memory use ddr2 memory DONOT use old memory combine with new and good wattage power supply

Mar 24, 2007 | ASUS A8N32-SLI Deluxe Motherboard

Not finding what you are looking for?
ASUS P5B Deluxe/WiFi-AP LGA775 Core 2 Duo/ P965/ A (MB-P5BDLX) Motherboard Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers


Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides