Question about Jl Audio 1000/1 Car Audio Amplifier

2 Answers

Power issue I have a jl 1000 connected to 2 alpine 12" type r. everytime I get a deep bass my amp cuts off with low voltage. I have a 4 gauge wire going to it. Also the lights of my car blinks when I turn the volume up when the bass hits. whats my prob ?

Posted by on


2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

You just need a high output alternator

Posted on May 30, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has answered 1,000 questions.

  • Master
  • 1,139 Answers

Hello highs31 Ok this is a common problem and the fix is quite easy. even though you may not want to hear it. Here it goes: Your amplifier is drawing more current then your alternator can put out and more then your voltage regulator can control. This means that you must and I repeat must add another battery, alternator, and voltage regulator for your sound system. adding these components will eliminate your problems. That is the long and the short of it. I hope this helps, Thank you, Shuttle83

Posted on Oct 09, 2007


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I have a jl audio 1000/1 v1 amp pushing 2 15"

add more batteries to the truck and up grade the alternator and fuse

Jun 06, 2013 | Car Audio & Video

3 Answers

I cant get my jl audio w6 10s to give off much bass with the jl audio 500/1 amp

here is a manual for your subwoofers:

use the wiring diagram for 1.5? (1.5ohm) with 2 speakers. the diagram for 3 speakers will not work, because it would bring the load down to 1 ohm, and the amp cannot go below 1.5 ohm.

to set up the amp:

under "preamp output section", on the "output mode" switch, select "amp filter"

to set up the levels: start with the amp gain pretty far down- with the input voltage on low for line level outputs from the deck, and on high for speaker outputs from the deck. now turn your cd deck as far up as it will go until it distorts, then turn the cd deck down to just where it stops distorting. now, you can start to turn up the gain on the amp.

on the filters, youll prolly want the cutoff filter around 100hz @ 24db slope. start with the infrasonic filters off, but, if you do get into them, try centering between 30 and 60hz on either, and, possibly dropping the cutoff filter to 80hz.

Jan 31, 2011 | Jl Audio 500/1 Car Audio Amplifier

1 Answer

Alpine pdx 1.000 keeps cutting out

You are going to want to make sure all your power wires and grounds are 4 gauge as well as the wire leads to and from the capacitor-4 gauge also. make sure you have a very good ground - the power wire from the battery should hit a distribution block-from the dist. block a 4 gauge should go to the capacitor another 4 gauge to the mono amp and another to the 4 channel amp -every component should have a good solid ground even if you have to bust out a grinder and a drill and some self tapping sheet metal screws and go nuts on it- see if that helps you

May 26, 2009 | Alpine PDX-1.600 Car Audio Amplifier

1 Answer

My amp cuts off when i turn it up

do you have the amp knobs cranked?? gain and freq

May 05, 2009 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer

Jl audio 1000/1 low voltage -keeps shutting off at high volume

You should definitely upgrade the power wire to the sub amp to 4 gauge -absolutely your choking your amp its starving for current-poor thing is starving !!!!!!!

Apr 16, 2009 | Jl Audio 1000/1 Car Audio Amplifier

3 Answers

Jl audio

If the amp was hot, it probably has a serious problem. You should have it checked out by a qualified tech. Don't continue to use it. More serious damage could occur.

May 29, 2008 | Jl Audio 1000/1 Car Audio Amplifier

2 Answers

Jl 1000/1 amp not working

If I'm not mistaken, the blue light is the low voltage indicator. You need to confirm that the voltage ON THE POWER SUPPLY TERMINALS of the amp never drops below 11 volts. If it does, the amp will shut off. It's possible that you have a bad connection or even a defective fuse that's causing the problem.

JL recommends a 100 amp fuse for the amp. If you use a fuse that's too large and something goes wrong, the amp may be very severely damaged (possibly beyond repair).

May 08, 2008 | Jl Audio 1000/1 Car Audio Amplifier

2 Answers

Blue low voltage light

You most likely need a bigger alt. The low voltage light comes on simply because your alt. isn't producing enough to feed the demand.

Oct 16, 2007 | Jl Audio 1000/1 Car Audio Amplifier

1 Answer


JL amps are somewhat sensitive to low voltage. Everything has to be perfect in the power supply feeding the amp. I'll assume that you have large enough wire. Check the owner's manual on the JL site. They likely recommend 4g or larger. You need to measure the voltage across the B+ and ground terminals of the amp. If it's dropping below ~11v when you turn the volume up, you need to determine why. Make the same measurements at the battery terminals. If there is significantly less voltage drop there when the volume is increased, check all of the points in the circuit where there could be a bad connection. Look for corrosion, over-heated connection on fuses or at the battery and make sure the fuse is in good physical condition. Some types tend to overheat and melt. If everything looks OK, begin measuring the voltage at each point where there is any sort of connector. If for example, you get a significant difference in the voltage on each side of the fuse, the fuse, the holder or the connections to the holder may be defective.

Oct 04, 2007 | Jl Audio 1000/1 Car Audio Amplifier

2 Answers

Amp cuts off

You may have a problem with the power source feeding the amp. You need to check the voltage across the amplifier's B+ and ground terminals when the amp is playing/cutting off. If it's dropping below ~11 volts, you need to determine why it's dropping so low.

Sep 18, 2007 | Alpine PDX-1.1000 1000W x 1 Car Amplifier...

Not finding what you are looking for?
Jl Audio 1000/1 Car Audio Amplifier Logo

275 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Mark Skinner

Level 2 Expert

77 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers


Level 2 Expert

150 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides