Question about CP International PLI-2030 Network Adapter

Open Question

Pli-2030 failed to initialize network interface

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Two routers, two WAN links


easy...

CODE

!R1

interface GigabitEthernet 0/0

ip address 172.16.1.1 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.1 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.1 0.0.0.0 area 0

network 172.16.2.1 0.0.0.0 area 0

network 10.1.1.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!


!R2

interface GigabitEthernet 0/0

ip address 172.16.1.2 255.255.255.252

ip ospf network point-to-point

bandwidth 100000 ! Makes OSPF think its 100Mbps

!

interface GigabitEthernet 0/1

ip address 172.16.2.2 255.255.255.252

ip ospf network point-to-point

bandwidth 10000 ! Makes OSPF think its 10Mbps

!

router ospf 10

network 172.16.1.2 0.0.0.0 area 0

network 172.16.2.2 0.0.0.0 area 0

network 10.1.2.1 0.0.0.0 area 0

passive-interface GigabitEthernet0/0/0

!
This will make your wireless link preferred, if the link fails the OSPF adjacency will fail and routing will fallback to the other link.

You should ideally have some /32 loopback interfaces so the router will use this as the OSPF RID, or manually set the RID under the OSPF process.


More discussion about this you can see http://www.router-switch.com/forum/showTopicDetails/11/490

Apr 12, 2013 | Cisco Computers & Internet

1 Answer

I need a Key code


When you initially configure the wireless interface in the router, you:
* set a SSID, a "name" for your wireless network,
* set an encryption-level. Hint: use 'WPA' or 'WPA2',
* set a password (or "key-code") for your network.

So, configure the router, and then use that SSID/password with your 802.11B wireless adapter to connect to your wireless network.

Apr 12, 2011 | Linksys WUSB11 802.11b Wireless Adapter

1 Answer

My computer comes on n gives me an error message saying UNDI Intialized failed, no media detected.


Hi, UNDI is a shorthand for Universal Network Driver Interface.
CAUSE OF ERROR: It sounds as if you are having some trouble with your NIC {Network Interface Card}.This error message can occur if no network adapter is detected in your computer or if no connection to the network is detected when the network adapter is initialized.
RESOLUTION: To resolve this issue, perform network troubleshooting on the hardware.Check the network adapter cable, cable type, hub, router and so on.Also check the computer's BIOS settings to make sure that the network adapter is disabled.Try logging in safe mode and then disable your NIC in control panel.Reboot and see if that solves the problem.If it does you can start looking around for an updated driver or perhaps a new card.Enter the safe mode by pressing the F8 keywhile booting up. Also try doing a system restoreto a earlier point.This also fix your problem.
Thanks for using fixya....Best Wishes...Wish you a happy New year..

Dec 31, 2010 | Dell OptiPlex GX150 PC Desktop

1 Answer

I have a Lacie big disk ethernet that has quit responding. it sounds like the hard drive is trying to initialize but then fails. then it spools down and starts over again. can someone help?


The interface board, inside the case, has failed. If the drive is in warranty you will have to take it back. If not open up the case and try another caddy.

Mar 06, 2010 | LaCie 1TB Ethernet Disk Gigabit SATA...

1 Answer

What do I need to get my Copystar cs-2030 on a network in order to scan and print? Is there a network card that needs to be installed?


you need a print system k... print card... and a scan system a card...call a kyocera dealer... they will also network it for you... for the price off those two you might be able to buy a km4035 with those two options installed and pay a local tech to network the copier...

Dec 16, 2009 | Copystar CS-2030 Copier

1 Answer

Ns-xv17 file system fail format file system''ply help


i wish i had the solution too, i just got my player and now it says the same thing

May 04, 2009 | Insignia Sport MP3 Player

1 Answer

ASA5510 Active/Standby Not Working


This is a old post, have you received and answer yet?

If not, make sure the internal interfaces are connected to one another and both have links. The ASA needs to have a "heartbeat" signal that passes between the 2 devices and this seems to be what's failing.

Dec 15, 2008 | Cisco ASA 5510 Firewall

1 Answer

Network & Speed Problem


I suspect that the network interface card failed, & that's why you get the error message. Try disabling it from the BIOS & see if the error message disappears. If it did, then you have a failing network interface card & need to install anew one.

Jul 22, 2008 | IBM Netfinity 3500 M20 8657 Server

1 Answer

Network Interface


test the printer network cable for connectivity,but if the network interface fails u can use other ports like the usb port with the usb network interface adaptor to connect to the network once uve confirmed that the RJ45 network interface is bad

Dec 24, 2007 | HP Officejet 7210 All-In-One InkJet...

Not finding what you are looking for?
CP International PLI-2030 Network Adapter Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top CP International Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a CP International Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...