Question about ASUS P5GD1-VM Motherboard

1 Answer

No harddisk detection or cdrom

Ladies and gentlemem my asus P5GD1-VM motherboard when it boots up.i have changed the bus,boot it on onother pc and it works properly.use another harddisk on my machine same thing happens(no detection).it keeps on saying reboot and select correct boot device when doing that no harddisk detected please help guys.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 23 Answers

Please check the bus whether they r working. if they r working please check the jumper settings in the harddisk and the cdrom. this will solve ur problem

Posted on Oct 08, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I want front panel conection details


Hello,
Go to company website, and download the manual .shibuda_16.jpg
http://www.ixbt.com/mainboard/images/roundup-i915g-sep2k4/p5gd1-vm-board.jpg

http://www.iusermanual.com/motherboard/asus-p5gd1-pro-motherboard-manual.htm

You can download the driversfrom ASUS WEB site. http://usa.asus.com/index.aspx So please go there website For download clickhere Or http://support.asus.com/download/download.aspx?SLanguage=en-us Suppose, you need driver for, ASUS K8V-VM
Product =Mother Board So Series= (Socket NO.eg. 754 etc.) So Model= (Model no will be K8v-vm) And please select the O.S (XP / VISTA/ WINDOWS 7) version of the drivers that matches your P.C and search. Now you can download easilyone after one. Hope it will help you.

Dec 25, 2010 | ASUS P5GD1 Motherboard

1 Answer

Cant get asus p5gd1-vm to detect sata hd


Hello

You will need to set in the bios PATA and ATA compatible.

Try this

May 20, 2010 | ASUS P5GD1-VM Motherboard

1 Answer

My geforce 6600 wont give a signal when used with this mobo, why?


Open you're manual to page 2-22. Make sure, Booting Graphic Adapter Priority is set to:
[PCI Express/Int-VGA]. Save and exit the bios. You're system will auto reboot. When you're screen goes black, press and hold the power on button until you're system shuts off. Install the 6600 video card. Double check the 6600 card. Most PCI-E cards need additional power connected to it to run.
If you need the manual you can open the link provided; http://dlcdnas.asus.com/pub/ASUS/mb/socket775/P5GD1-VM/e1881_p5gd1-vm.pdf

Hope you find this helpful!
Cheers'
Mike

Mar 27, 2010 | ASUS P5GD1-VM Motherboard

1 Answer

Raid 1 problem


When you are booting your machine, notice the prompt to press keys to get into your RAID controller. Press them and get in. You have to tell it that you want to use that new drive to rebuild your array. You really wouldn't want it any other way. Then when you boot windows it will be able to rebuild it and the message should become one of happiness, given adequate time to rebuild.

Apr 21, 2009 | ASUS P5GD1-VM Motherboard

1 Answer

PCI IDE slot does not detect hard drive


Hi,
Check if power cable to the HDD is connected properly or not.If it is connected then check the jumper settings on HDD.

Thanks

Mar 12, 2009 | ASUS P5GD1-VM Motherboard

2 Answers

ASUS P5GD1-VM motherboard not booting when powered on


First are you sure it is the CPU fan and not the Power Supply fan? Open up the case and make sure the power supply cable is snug into the slot. Make sure that Pin 1 is lined up with Pin 1 on the motherboard. There should be a notch or red dot or different looking Pin to show you where pin 1 is...sounds like it may be a connection problem from power supply to motherboard...try that and let me know what happens we have other options but have to start somewhere..

Mar 06, 2009 | ASUS P5RD1-VM Motherboard

1 Answer

ASUS P5GD1 VM Mboard


Check the bios and see if the ide controller is on.

Nov 07, 2007 | ASUS P5GD1-VM Motherboard

Not finding what you are looking for?
ASUS P5GD1-VM Motherboard Logo

Related Topics:

126 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18426 Answers

Alun Cox

Level 3 Expert

2678 Answers

David
David

Level 3 Expert

781 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...