Question about Music

Open Question

What are the amp settings to play bark at the moon

Posted by Anonymous on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a peavey VIP2 amp.Can I use my acoustic/electric guitar in the electric guitar setting


You can not only play it on electric guitar setting, you can play it LOUD. Its all about what YOU do and what YOU like. Dont accept it when somebody tells you that the music you're playing doesnt sound good to them. ITS YOUR MUSIC !
Do whatever you want. And NO it wont hurt guitar or amp. Rock on or whatever it is you do.

Oct 26, 2015 | Peavey Vypyr VIP 2 40W Modeling Combo...

1 Answer

Very low volume on all drums.


I don't think there is anything wrong, it has a very low line level output intentionally. This is to minimize distortion to an amp or mixer. Mine is the same and also a different brand. It is actually made so you could play it through a stereo without damaging it.

Mar 06, 2013 | Alesis DM6 Electronic Drum Set

2 Answers

My guitar was playing fine yesterday but when i plugged it in after my friend's bass guitar was using the same amp, my guitar got this feedback from the amp. I cant stop it and it's very problematic.


First of all I suggest that you try your guitar through another amp you know works without the feedback. There is a very slim chance there is something wrong with your guitar but I would say no. You didn't mention what kind of amp you have: solid state, tube or hybrid. It would help if you tell us what brand and model number your amp is. Try setting your amps controls the way you usually have them and using a long cord that works properly, isolate your guitar by putting it in a room with the door closed by running the cord under the door. Is the feedback still there? Try playing with your back to the amplifier. Is the feedback still there? You need to identify the problem. Is it your guitar or is it the amp? Here is a link to tube amp troubleshooting:http://www.geofex.com/ampdbug/ampdebug.htm Here is a link to guitar feedback causes:http://www.guitarsite.com/discussion/messages/23765.shtml If you decide it is your guitar you can have a look for broken solder joints etc. There are wiring diagrams on the internet. If it is your amplifier, you should take it in to be serviced. Take it to a dealer that carries and services that brand. Unless you have all the tools, a schematic and electronic troubleshooting experience you are in danger of injuring or killing yourself or making the problem worse. Hope this helps.

Nov 07, 2010 | Dean Guitars Dean Ml Xm Electric Guitar

1 Answer

My swr workiongpro 15 suddenly has a very noticable hiss even when the amp is muted, and when I play the high end is more prominent than it was before.


If you are having the treble/high turned up there will be hiss. This is due to the statistical noise in electronics, including semiconductors. It is a matter of degree. The hiss should be 30 Db below your program level or so.

It is very common for one to change settings and suddenly start to notice hiss or hum at certain settings.

IF YOU CAN, go to a music store and COMPARE the amp to yours at the same setting with NOTHING plugged in. (cables and guitars can generate hiss or other noise themselves).

There is very little in your amp that would have changed to suddenly start generating hiss, so FIRST compare. This will minimize the chance of spending money at a shop to be told it is normal.

Sep 14, 2010 | SWR WorkingPro 15 200 Watt 1x15" Bass...

1 Answer

I play Gibson USA Sgs, one with 490/498 humbuckers and one with 57classics....The Amp has a loud buzz like feedback all the time on the overdrive channel.


If the amp is quiet with cables unplugged at the same settings as observing the buzz, the amp is OK.

In this case, cables and/or shielding and wiring in the guotar is suspect.

Guitar pickups are sensitive to magnetic fields and you can search out these fields by moving and orienting your guitar to find maximum buzz.

If the amp has objectional buzz with teh cables UNPLUGGED then the amp needs servicing. Filter capacitors among other things are suspect.

Sep 12, 2010 | Marshall Mg100dfx 100-Watt Combo Guitar...

1 Answer

I'm looking to get the pre-set patterns to play on my Korg DDD-5


A demo on YouTube shows the owner pressing one of the buttons on the left side to select possibly a bank as well as the start.. I could NOT find a manual online to download.

Jan 09, 2010 | Korg Ma30

1 Answer

FENDER CYBER TWIN AMP SOUNDS GREAT WORKS GREAT BUT WHEN YOU CRANK THE VOLUME A LITTLE LOUDER THAN NORMAL THE AMP GET STATIC OR DISTORTS OR POPS AND CRACKS. COULD THE TUBES DO THIS?


First make sure you have the TRIM knob positioned correctly. When playing loud the Red Led should just blink a bit so you know you're not overloading the preamp and Digital sections. The Twin Reverb Patch is a clean place to start so select that first. On this amp it's a good idea to set the MASTER to 5 and use the VOLUME control at as low a setting as you can. The GAIN control should be set under 4. You better sound crystal clear on this setting. Try turning up the volume to see how loud you can get without breaking up. It's a guitar amp so there will be some grainy distortion but it should be very light. I bet you get through this test without much trouble. After that you need to be very careful about what settings you're using since many of the presets may not mesh with your guitar pickups. You should concentrate on tweaking one highgain setting and learn about how the controls interact. The amp is so much more complicated than a 10 knob standard guitar amp. Most people need to put in some time to get a handle on it.

As far as the tubes go, typically they can get microphonic which was a problem with versions 1.1 and 1.0 of this amp so check that. Fender had a Cyber twin upgrade kit way back to fix this but if you have version 1.2 or 1.3 that's not it. Problems with this amp are typically caused by control setting more often than an electronic problem but this reponse should get you started figuring it out.
MYREL

Jul 13, 2009 | Music

1 Answer

Internal and external sounds at the same time


Without reading the manual, the easiest solution that occurs to me is to not use a cable between the audio out on the Ewi and the amp or mixer you are using. You can also set the main volume to zero. That setting does not affect the program volume.

Jun 20, 2009 | Akai Ewi4000s Electronic Wind Instrument

2 Answers

Guitar amp no sound or lighting


Ah yes: complete catastrophe. Usually when everything is not working, it is a single reason and when that single reason is fixed, so is the amp.

Based on what you tell me, I am going to say you have a bad power tube. And I will even go as far to say that you buy a set of tubes and play on them as long as you can. If so, then you not only burned up the tube, but weakened the power section and may have a slooow tube frier. I always tell customers: modern tubes have an effective life of less that 1200 or so hours and that varies. Replace the tubes once per year if you gig with the amp: period. Otherwise, guys like me (doing repairs) stay busy and the tube companies get rich selling tubes to amps with weakened power sections.
It sounds like you burned a power tube and blew a fuse. First, you need a new set of power tubes and some extra fuses (go to Radio Shack and set the value you need in SLOW BLOW fuses).
Then, replace all the power tubes. Don't worry about biasing yet, we are just seeing if there is a problem. Next, replace the fuse.
Turn on the amp and play on it at various volumes and settings. If all is well, take the amp to a tech and get it rebiased. If you can afford it, pay to have the grid/plate and other resistors changed so the power section will be like new (clean slate with new tubes). Your amp will love you for it.
Almost all of the amps I have worked on for performance problems (cant keep tubes to stay alive for very long) are directly related to end user use. When you use a tube until it blows it ALWAYS TAKES SOMETHING WITH THE TUBE WHEN IT GOES (like the power section components). The compents will be weakened and the tubes will 'wear' at different rates that can even move them out of the 20% tolerence they must be within to sound good. 99% of the time a board repair with a retube after a catastrophe fixes the amp until the next time it is 'run into the ground'. Tube amps are NOT invinceble: they are weak compared to solid state and expensive to own. But we love tubes because they sound great. I have solid state to knock around on, when when it counts, I play only with tubes. I have spent hundreds on good tubes because you do get what you pay for.

Hope this helps!
-mike

Mar 14, 2009 | Music

2 Answers

Electric Guitar wont play through Amp


the buzzing is indicative of an open ground connection, check the cord by substitution or with an ohm meter, if the cord is good look at the connections to the jack inside the amp ( im guessing you built the amp from a kit). Is this a solid state amplifier? Tube amps have lethal votages and should not be experimented on without knowledge of electronic safety. Also if there is more than one input to the amp try plugging the guitar into another one and see if its still the same.

Dec 30, 2008 | Yamaha Electric Guitar

Not finding what you are looking for?
Music Logo

Related Topics:

55 people viewed this question

Ask a Question

Usually answered in minutes!

Top Music Experts

Vito Vacirca Jr.

Level 2 Expert

140 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

kakima

Level 3 Expert

102366 Answers

Are you a Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...