Question about Audio Players & Recorders

1 Answer

Sound problem on Sony TA-343 amplifier

I have a sony TA-343 Amplifier that has a funny problem. On channel A there is a hummm sound,like high voltage when I connect the speakers (have tried other speaker also).ON the same time on the front output db display the red led's that normally move when you play something is stuck on the third LED. Channel B has sound but very soft and with a cracking sound..not clear at all...any sollution where I ca start looking pleaseee

Posted by on

  • Anonymous Mar 20, 2014

    during normal performance in surround sound a channel change was made and sound stopped abryptly. I have disconnected and started up again. All appears normal on the display screen but no sound to speakers. Disconnected optical cable and reconnected. Feedback buzz when disconnected but no sound when optical is re connected

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 20 Answers

If you're not experienced with troubleshooting and repairing electronics, I strongly suggest professional service. There are internal problems and most likely several components will need replacement.

Posted on Oct 10, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Sony TA-N9000ES Power Amplifier Problem: I have a


I have just purchased a Audiosonic Soundbar KW-3508 and connected it up to an existing cetre speaker connection but could get no sound.Any suggestions?

Aug 04, 2013 | Sony Audio Players & Recorders

1 Answer

I accidentally plugged my 110V amplifier to 220V outlet.It has no power anymore.what possible solution for this. Thank you very much. Do I need to replace the rectifier in it's circuit?


Hi and welcome to the site,

Initially, on a completely dead Sony TA-N9000ES, primary suspects to be checked would be:
  • 8A F1 fuse;
  • primary winding of T1 transformer;.
  • fusible resistors R816, R817 and R818.

Good luck and thank you for asking.

Jul 13, 2010 | Sony TA-N9000ES 5-Channel Amplifier

1 Answer

Playing it loud for about 20 minutes it suddenly fell silent. Power is fine as is fuse. What has blown?


Hi, even though the mains fuse on back of amplifier is fine, the speaker fuses might have blown.
Now really you need to take it to get repaired but if you know someone who has electronics knowledge they could look inside the amplifier to check the speaker output fuses.
I wouldn't want to advise you to do it as there are dangerouse voltages inside the amplifier.
If you need more help, I will guide you.

Regards - Anthony

Jan 30, 2010 | Sony TA-FE370 2-Channel Amplifier

2 Answers

HOW TO WIRE AN EQUALIZER TO A SONY TA-FE370 AMP


You can't wire an equalizer to this amp unless you only want to equalize one source, because it doesn't have a tape monitor function.

Jan 22, 2009 | Sony TA-FE370 2-Channel Amplifier

1 Answer

No sound


When the amplifier will turn on but not produce any sound that is usually an indication of either the high voltage power supply inside the amplifier is not working, or the amplifier IC or amplifier circuit is damaged. It is not something that can be repaired unless you have experience working on electronics.

Dec 30, 2008 | Sony TA-N9000ES 5-Channel Amplifier

1 Answer

Sony TA-AV421 Amp


im needing help connecting my audissey aps 5+2 energy floor speakers . im confused on the 2 channels

Jul 30, 2008 | Sony TA-N9000ES 5-Channel Amplifier

1 Answer

Sony Stereo System


Your in luck there is a user guide online that has all you need to know.Here is the link

Jul 30, 2008 | Sony TA-N9000ES 5-Channel Amplifier

1 Answer

Sony TA-N9000ES Flash light when turn on.


an amp of this size generates alot of heat internally when in use as these use mosfet ICs and can get very hot.
your problem is most definately dry solder joints and possibly quite a few at that.
i've repaired quite a few sony surround receivers with similar problems and have all been down to dry solder joints.

hope this helps.

Jul 26, 2008 | Sony TA-N9000ES 5-Channel Amplifier

1 Answer

Sony STR-K1600


http://esupport.sony.com/US/perl/model-find.pl?mdl=TA-N1

Jul 25, 2008 | Sony TA-N1 2-Channel Amplifier

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

793 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5515 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75767 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...