Question about Lands Phones

1 Answer

2005 chrysler 300m will not start. Replaced crankshaft and camshaft sensors. Checked fuel pressure(58psi).Code reader shows insufficient voltage at all cylinders coil packs.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 207 Answers

Check and fuses and have the coil tested, it may have failed.

Posted on Nov 19, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1999 chrysler 300m showing a code P0019 what do i try to fix it


crankshaft position-camshaft position correlation-bank 2 sensor B

Oct 02, 2014 | 1999 Chrysler 300M

1 Answer

2005 PT Cruiser showing P0456 and P0522. Cranks but wont start.


The sensor that is most likely causeing the problem is the low oil pressure sensor. It is telling the cpu that you have a problem that unless you correct it, the motor will suffer serious damage from insufficient lubrication.Have the oil pressure checked with a manual gauge then replace the sensor unit if faulty.

Feb 23, 2013 | 2005 Chrysler PT Cruiser

1 Answer

I have a 2003 Chryler 300m and I was getting a code saying my cam shaft position sensor was bad. I replaced it along with the crankshaft position sensor and I am still having the same prbblem.


I Love my Chryslers and now own a 2000 300m. What happens when mechanics plug in an OBD II tester they suggest where the problem is.On my 2000 Town & Country 3.8L I trusted two separate dealers. First time, the van stopped dead on a busy Hot summer afternoon. They replaced the cam sensor and $250 later it still wasn't fixed.The next dealer said it was the crankshaft sensor drove away after the repair and another $250 it stalled a mile down the road.I fought with it for a day and thought through the process. I had Fuel ,Air intake, and spark. However the engine wouldn't breathe due to a plugged PCV valve. My local auto parts supplier sold them for $3.99. Changed it in the parking lot in 3 minutes. I drove off and it never stalled again.This I suspect is also the problem you are experiencing.Hope this helps,Good luck.

Oct 04, 2012 | 2003 Chrysler 300M

1 Answer

Whats the position of the crankshaft position sensor on 2005 pt cruiser non turbo


P0344 CHRYSLER - Camshaft Position Sensor Intermittent Interruption Bank 1 Sensor 1
Possible causes - Camshaft Position Sensor harness is open or shorted
- Camshaft Position Sensor circuit poor electrical connection
- Faulty Camshaft Position Sensor
- Faulty starter motor
- Starting system circuit

Dec 14, 2011 | 2005 Chrysler PT Cruiser

1 Answer

2005 crysler sebring 4 cyl no start p 0340 code changed camshaft position sensor still no start. key engaged engin turn over, fuel present, no start, occasionally get a small backfire. HELP!!!


Try substatutting the ignition module with a known goog one.Also have the camshaft CIRCUIT checked at the camshsft sensor plug in, for propper voltage.The code P0340 indicates a circuit malfunction not a sensor malfunction. Good luck.

Dec 07, 2010 | 2005 Chrysler Sebring Conv

1 Answer

I have 2005 Nissan altima that wont start. It cranks but wont start. I checked the battery with a portable load tester, good. No codes or check engine light. Fuel pump pumps fuel, wont even come on with...


Nissans are known to have problems with ignition coils which would not show up on code reader. I would start with that. Pull a plug and hold it to ground to see how strong the spark is while turning engine over. If the plugs are wet when you take them out then you can be sure it is in all probability related to coils.

Nov 24, 2010 | 2005 Nissan Altima

1 Answer

Car shuts off while driving now won't start check engine light came on while driving


check code probable p0340 camshaft position sensor. I have the same problem on 2005 sebring sedan. I was told to check the circuit at the crankshaft and camshaft sensors for the proper voltage. I'm still trying to figure mine out. If you find your answer, let me know.

Nov 21, 2010 | 2005 Chrysler Sebring Conv

Not finding what you are looking for?
Lands Phones Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lands Phones Experts

kakima

Level 3 Expert

102366 Answers

Cindy Wells

Level 3 Expert

5220 Answers

yadayada
yadayada

Level 3 Expert

77186 Answers

Are you a Lands Phone Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...