Question about Car Audio & Video

Open Question

Its a kenwood kdc-152 head unit i hooked everything up correctly wire my subs in an everything and the stereo comes on but it wont out out any sound the the component speakers or my subs the setup is in a 2004 Chrysler sebring

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

SOURCE: Alpine CVA-1004

lol i had the exact problem that you are having with my alpine. The solution is taking the blue cord that was inside the vehicle (forgot what cord it was) and actually connecting it with the other blue cord thats different makes the factory amp read the cd player and ta-da it works. crazy isn't it

Posted on Apr 04, 2007

  • 1 Answer

SOURCE: Wont load or eject

I have the same problem! tuner works just fine. I cant access the dvd mode. i can only access tuner, video input, and rear cam. Ive tried different cds and dvds and it did not help. Also it seems like the ejection mechenism is running continuesly.

Posted on Dec 27, 2007

SOURCE: Kenwood DNX7100 no sound when vehicle is started

'06 and up dodge rams have a CANBUS system, you have to buy an $80 adapter for it to function correctly. Just google "CANBUS adapter".

Posted on Apr 15, 2008

Benimur
  • 6966 Answers

SOURCE: splicing the wiring from a kenwood excelon kdc-x589 unit to a jeep harness

Hi,

For the Kenwood KDC-X589:
yellow - always on B+12 such as battery + terminal
red - switched B+12 such as ACC of IGN switch
black - body/chassis ground (- battery)
orange/white - dimmer control wire (car light control switch)
gold - to my knowldege no gold
brown - mute control from mobile phone
pink/blk - external amplifier control/trigger wire
blue/white - power control wire similar in function as the orange/white
blue/blk - to my knowldege no blue/blk
blue - motorized/power antenna

For the vehicle, pls postback info on year and make/model.

Hope this be of initial help/idea. Pls post back as requested, how things turned up or should you need additional information.

Good luck and kind regards.

Thank you for using FixYa.

Posted on Jul 13, 2008

kias
  • 25 Answers

SOURCE: kenwood car stereo

are you aware that when you short circut any audio output of any audio it can lead do destruction of th e concerned audio driver( ic or output transistors) try and check the output ic and the concerned area.

Posted on Sep 20, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Postive and negitive wires


Yellow wire - goes to constant 12v
Red wire - goes to Ignition switch
Black wire - goes to earth (screws into metal bracket behind dash)

Jan 22, 2013 | Kenwood Kdc-152 Car Stereo In Dash Cd...

1 Answer

Kenwood kdc-152 protext mode


Disconnect the power, check your speaker wire connections behind the stereo and at the speakers. Reconnect the power and test.

Aug 19, 2012 | Kenwood KDC-MP2035 CD Player

1 Answer

I hooked up everything the right way and for some reason my subs still wont bump at all. what could be the problem?


One of two things:


Either faulty, or not hooked up right.


Double check your grounding point and voltage coming from the head unit (blue wire), make sure you have your "feed" wire (blue) hooked up to the proper place on the head unit. Varify 12v from battery with multimeter. IF all that checks out...your amp is faulty.



Please rate if this helped

Apr 05, 2011 | Kenwood KAC-5204 350 Watt Max Power Stereo...

1 Answer

I have a kenwood kdc 139 and there is no bass at all, the bass only kicks in when i change the balance to fully left or fully right.


Check your wires to make sure they're not crossed. follow them all the way back to the radio if you have to. when it comes to subs, you have to get it right with how you connect your possitive and negative especially coming out of the amp. if you have rca's connected from the radio to the amp, then check the output to your subs from the amp to the subs, make sure theyre wired correctly. if you used your stereo wires for input to your amp, then make sure those wires are positive with positive and negative with negative. also make sure you have them hooked up to rear output only. don't use one rear and one front.

Apr 05, 2010 | Kenwood KDC-135 CD Player

2 Answers

Why wont my personal setting save for my Kenwood KDC-X493 car CD reciever? This is my 2nd aftermarket cd reciever and just like the 1st one I'm still having this problem.


Make sure you have the +12VDC and the Ignition leads hooked up properly.

If your head unit is pulling is power off of the IGN lead, it will reset every time you turn your car off.

Dec 31, 2009 | Kenwood KDC-X493 Car CD/ MP3 Player

1 Answer

Kenwood KDC-135 remote wire


should be a solid blue wire

Jul 24, 2009 | Kenwood KDC-135 CD Player

1 Answer

Kenwood head unit CD and AUX sound not working


I fixed the sound problem with tech support from Kenwood. I had the blue wire from the Kenwood which is the antennae turn on wired to the amp turn on for the vehicle (2001 Blazer with Bose factory stereo). This is how I was told to wire it from the installation tech where I purchased the wiring harness. The tuning played fine because the Bose amp turned on when I played the tuner but when I played the cd or aux the amp turned off, thus no sound. The kenwood tech toldd me to wire the blue/white wire to the amp turn on for the vehicle so the amp would be on when ever power to the Kenwood was on. I rewired this way and everything works great now.

Jun 09, 2008 | Kenwood KDC -X815

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4848 Answers

yadayada
yadayada

Level 3 Expert

75817 Answers

The Knight
The Knight

Level 3 Expert

74118 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...