Question about Car Audio & Video

Open Question

I have installed a DEH-X6600BT and am getting NO sound from this player, any suggestions other than have someone else install it.

Installed in a 1999 Dodge Ram, using all existing speakers and wiring.

Posted by Anonymous on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Benimur
  • 6966 Answers

SOURCE: Fade F to R not working on Sony CDXF7000

Hi, To my knowledge, this head unit (Sony CDXF7000) uses individual 52 watts amplifier (X 4) whose output to the speakers require that none of the speaker wires be grounded or crossed/shorted. Please check the speaker wiring with the use of an ohmmeter (or a multi tester) with all the speakers temporarily disconnected. Verify that none of the 8 wires reads 0 ohms to body/chassis ground or to any of the other wires. As you have checked the wires area: front left > + red & - white/black stripe; front right> + gray & - gray/black stripe; rear left > + green & - green/black stripe; rear right > + purple & - purple/black stripe. Rewire should it be necessary. If the wiring fully checks out, it may be that you have a fader component failure inside the unit (though honestly rare). You can also check if there is no bridging modifications done; converting your 4 amp-4 speakers original design to a bridged 4X52=2X100watt amp to 4 speakers paralleled to 2. Another area you can check/try is by varying the DSO settings - 1,2,3,off. Hope this be of some help/idea. Post back should you need additional information. Good luck and kind regards.

Posted on Sep 30, 2007

ampman
  • 98 Answers

SOURCE: deh-p7900bt no sound

lol... i had the same problem...

there is a blue wire in the TRUCK ADAPTER HARNESS side.. thats the amp remote or turn on..


make sure to connect that to the blue or blue/white "remote" wire on the deck.. that should do it.. unless you fried the audio ic chip in the deck...


if you cant figure it out please dont rate me "unhelpful" thanks

Posted on Jan 05, 2008

  • 3 Answers

SOURCE: Wiring Diagram Pioneer DEH 45x4

Well first you will have to get the fit kit for your car to prevent the radio from being stolen, and make it fit right. you can get this part at Best Buy, Circut City, or even sometimes at walmart. also you will need to get the proper wiring harness. all you have to do is go to an audio place and ask them for the proper parts for your car and they will get them for you. After you have everything that they say you need all of the wires match up colors. extra wires you will have is the remote wire witch is blue w/white stripe. and an orange one (illumines) witch if isnt on the wiring harness for your car its fine. all the ill. wire does is dim the radio when you dim your other componets in your car.

Posted on Feb 03, 2008

shaggyrat
  • 1224 Answers

SOURCE: install pioneer DEH-P6400 into 98 dodge dakota, just wont work :-(

you have the memmory wire which is usually the yellow connected to the wrong wire it should go to a straight power red should go to accessory power now you should have wire harness basically its colors match to match the colors easy if colors dont match colors you messed up now the other thing is there is about 3 fuses from sterio to battery sometimes 2; on the back of radio and in the fuse box sometimes someone just adds the 3rd to the power wire in back check fuses if hooked up right simple check take ground power and the yellow memmory take sterio to battery with fuses on all 3 hook direct to battery nothing else if sterio powers up you know you have right wires if it doesnt power up you blew it

Posted on Apr 20, 2008

  • 1 Answer

SOURCE: What wiring harness and deck install kit?

My husband and I just installed a Pioneer DEH-2000 MP today in my 2004 Sentra, which we bought at Electronic Express. They didn't have the wiring harness or the install kit we needed, but Best Buy did. Just go there or some other electronics/car audio place and tell them what vehicle you are installing your stereo into. Make sure you do have all the same color wires and numbers of them on your harness(s) as you do for your stereo - they should of course match, and the plugs of the harnesses will match those of your truck. Don't freak out if you don't use all the plugs in your truck though - one may be left because it was proprietary to your stock radio. A couple of good install kit brands are Scosche and Metra - both use factory colors and molding that will match the color and lines of your dash to make it look as integrated as possible.
Hope that helps!

Posted on May 27, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to get rear speaker signal from aftermarket stereo


You can fade front to rear in the menu but its not switched it might be fully faded to the front

Aug 31, 2014 | Pioneer Deh-X6600bt Car Cd Receiver...

1 Answer

No sound from new install Pioneer DEH-X6600BT


You may be using the wrong adapter. Your Durango has a DK GRN/RED wire that supplies power to the separate amplifier. Your adapter may not have provisions for connecting the steering wheel controls to your new radio. Also check 15A FUSE 4 in the junction block in case it is open.

Dec 29, 2013 | Pioneer Deh-X6600bt Car Cd Receiver...

1 Answer

NO SOUND OUT OF NEWLY INSTALLED PIONEER DEH-X6600BT


Did the Durango have the Infinity sound system? If so, there is a separate amplifier that is probably not being activated. Look for a blue or blue/white wire on the harness adapter and connect it to the Pioneer's blue/white wire. If it does not have blue/white, use the solid blue one.

Dec 29, 2013 | Pioneer Deh-X6600bt Car Cd Receiver...

1 Answer

Deh-15 no sound


the only thing i can suggest is to make sure that your positive and negative wires on the speaker wires are connected right and if they are then the radio is bad, i would try a different stereo and see if you have the same problem.

Mar 18, 2008 | Pioneer DEH-15 CD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4834 Answers

yadayada
yadayada

Level 3 Expert

75051 Answers

The Knight
The Knight

Level 3 Expert

73635 Answers

Are you a Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...