Question about Brookstone Wafer-Thin CD System with MP3 CD Player

Open Question

No sound When I turn on the power everything works fine except I get no sound. The lights won't come on either but its reads my CD and plays it

Posted by Anonymous on

  • mjsav
    mjsav Oct 29, 2016

    I have the same issue.. have you ever figured it out? I looked in the manual and there are no trouble shooting steps.

×

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cd player says no rdy


Everything was working fine it reading the CDs playing music then one of the CDs jammed after that everything worked except the CDs were not spinning and it now says no rdy wtf can be wrong

Jan 19, 2013 | Emerson MS9700 CD Shelf System

1 Answer

I recently installed a sony explode in my truck everything works fine except for when u put a cd in, no sound and the display shows the cd is playing and all the function buttons work i just have no soud...


It sounds like you are using an amplifier. Make sure you are using the blue/white wire to turn the amplifier on. The blue/white wire is amplifier remote turn on and the blue wire is power antenna remote turn on. The blue wire turns off when leaving tuner mode, turning the amplifier off.

Aug 24, 2011 | Sony Xplod CD Player w/MP3 Playback...

1 Answer

I have a CD and in my car it won't playback discs. It allows me to insert/read the disk, it even shows the data, track number, and position in the song but it won't play to my speakers. The AM/FM...


What i found i have had that problem in the past,This may sound stupid but it works.Spray aftershave over the cd then push the cd into the player when the aftershave is wet.This will clean out the dust inside your cd player .i can say this will do no harm.ok pippall,Hope that solves it for you m8.

Aug 24, 2011 | 2003 Toyota Corolla

1 Answer

Everything works fine when i play a cd it works it reads it but dont hear the music when i turn to radio i hear the music,just wondering what could be wrong help me out thanks..


sounds like you have it hooked to an amp and have the blue power antenna wire instead of the blue and white amp remote turn on connected the the amp remote turn on terminal.

Mar 04, 2010 | Kenwood KVT-817DVD DVD/CD/MP3/WMA 7"...

1 Answer

Everything works except the radio. It appears


If have factory amp you have to find the turn ou wre for the amp and hook it up to the amp turn on wire from the radio(bootleg way sound might cut in & out) or go to local sound shop and get a bypass for the amp

Aug 07, 2009 | Jensen's VM9312 Car DVD Player

1 Answer

The radio/cd player on my 01 yukon loses the sound randomly. Some times it works fine then othertimes it does it a lot. This all started a month ago. Before then I'd had no problems. I talked to a guy at a...


sounds like the amp is over heating and needs to be replaced
and yes there is most likely an amp in the system and it is eithor over powered or over heating

Jul 29, 2009 | Car Audio & Video

1 Answer

CD multichanger not playing or working.


I havena't done anything much except to take all the cd's out and have put in the 1st which always worked fine. Then I put in a 2nd and at first it did not want to work. It sounded like a cell phone breaking up. I turned it off completely. And this a.m. both are doing fine. I will try the 3rd and 4th a little later today and hopefully they will work.

Dec 07, 2008 | Bose Wave Radio

1 Answer

No output when I play a CD


what kind of vehicle do you have? i am going to guess your vehicle has a stock amp that it uses to power your speakers? you will have to hook up the remote wire for the amp to the wire that powers the amp in your vehicle (the stock amp) right now it seems like you have the "power antenna" wire hooked up to the stock amp in your vehicle.

Aug 24, 2007 | Eclipse CD7000 CD Player

1 Answer

Brand New Unit Will Not Accept ANY Type of CD


I am having the same problem but only with a KDC-MP335 unit. I installed it in a 1995 Jeep Grand Cherokee to the stock system, pretty easy install just matching colors for wires and everything works (Radio). but not one CD plays. it says reading and it acts as if it is playing the tracks but no sound... what is going on? did I mess up wiring it or something?

Oct 03, 2006 | Kenwood KDC-X890 CD Player

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

106 people viewed this question

Ask a Question

Usually answered in minutes!

Top Brookstone Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

74630 Answers

Henry  Thomas
Henry Thomas

Level 3 Expert

1074 Answers

Carlos L. Burgos
Carlos L. Burgos

Level 2 Expert

620 Answers

Are you a Brookstone Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...