Question about Avital Vehicle Parts & Accessories

Open Question

Remote start I have the avital 477L model and I can't get the remote start to work. The remote also won't stop beeping with 4 beeps after I disarm even though I've started the car like it says in the manual.

Posted by on

  • 2 more comments 
  • Tyler Fisher
    Tyler Fisher Nov 16, 2013

    The remote shows nothing besides the car when armed, but when disarmed it has the hammer symbol above the hood. When the battery is disconnected and reconnected on the car, it starts to beep 2 times, but the remote start still won't work.

  • Tyler Fisher
    Tyler Fisher Nov 16, 2013

    Oh, and also, very rarely the remote start sequence will go off when no one has touched the remote. It will happen randomly during the day/night and I don't believe the remote start timer is on as it is not indicated by the remote.

  • Tyler Fisher
    Tyler Fisher Nov 24, 2013

    I got it to work. Under the console on the drivers side there was a box called extreme capacity relay center. A group of wires somehow worked its way loose.

  • Tyler Fisher
    Tyler Fisher Nov 24, 2013

    Extreme capacity relay satellite.

×

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

ltfrc
  • 227 Answers

SOURCE: cranks but engine doesn't start avital remote start

I beleive it is a pink wire for the ignition. If you can locate where it is connected this is your ignition wire. It may have worked loose under the dash.

Posted on Jan 28, 2009

jpk528
  • 95 Answers

SOURCE: I have a 1998 Chevy cavalier with Avital 3200

it sounds like its the bypass module. When it doesnt start the car goes into security mode and wont let it start for up to 15 minutes. I would check the bypass module to see if it still has power or has been reset, if its not something you can do, bring it to a local mobile electronics shop and they should be able to take care of it for ya.

Posted on Mar 03, 2009

  • 1 Answer

SOURCE: My Viper 791xv remote isn't receiving the page

My battery ran low and I jump started my car which some how caused the problem. My viper technician made me a buy new remote but the problem continued even with the new remote.
Try disconnecting the battery of your car for ten minutes and then reconnecting it. It worked for me. Now i have a extra remote which i don't need.

Posted on Jan 19, 2010

logosc75
  • 625 Answers

SOURCE: My Avital 477L remote got

Open door, turn ignition on, press and release programming switch one time, press and hold programming switch while pressing lock button on remote. You should hear a confirmation chirp from unit.

Posted on Sep 26, 2010

  • 1 Answer

SOURCE: my avital 4113 car remote

DEI sent out a recall on a batch of theit antennas for this sysetm that were remote starting the car by its self. If you call customer service they will send you a replacement antenna and this sould fix your problem.

Posted on Jan 26, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My CM600S remote start has stopped working What could be the cause of this?


Check fuses on control box. Make sure it is not in valet mode.

May 30, 2014 | 477L Ask RXTX HHU Remote

1 Answer

I dont have manual for 477l can any one help me with that


You will need to get the model number from the main module under the dash, not off the remote.

Mar 02, 2014 | 477L Ask RXTX HHU Remote

1 Answer

Had some work done on my 03 Eclipse and now my Avital remote start fires up then immediately dies. The security light comes on in the car. Do I need to reset something? How do I do that?


im willing to bet your mechanic seen a wire he didnt think belonged there and just cut it (happens all the time with aftermarket electronics)

Mar 07, 2011 | 477L Ask RXTX HHU Remote

1 Answer

My avital 477l starter has some Zs by the car and it won't let me set my alarm. How can I restart starter?


The Zs mean that the alarm is in valet. To exit valet with the remote: open any vehicle door, press lock,unlock,lock. The zs should disappear from the remote allowing you arm the alarm.

Feb 16, 2011 | 477L Ask RXTX HHU Remote

1 Answer

My car keeps on turning on by it's self and it does not have the timer set.


If your remote starter is activating "by itself" and there is no timed start setting initiated; the activation wire (white with blue stripe) is touching ground under the dash. Locate the command module of the Avital unit and isolate the white with blue wire by applying some tape to it.

Feb 04, 2011 | 477L Ask RXTX HHU Remote

2 Answers

My Avital 477L remote got wet. It is dry and working fine, all the lights come on. However it doesn't work with my car anymore. Is there a way I can reprogram it.


Open door, turn ignition on, press and release programming switch one time, press and hold programming switch while pressing lock button on remote. You should hear a confirmation chirp from unit.

Sep 25, 2010 | 477L Ask RXTX HHU Remote

Not finding what you are looking for?
Vehicle Parts & Accessories Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Avital Vehicle Parts & Accessories Experts

D. E. Hev

Level 3 Expert

1167 Answers

yadayada
yadayada

Level 3 Expert

75016 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Are you an Avital Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...