Question about Foxconn K7S741MG-6L Motherboard

4 Answers

Pc will not start up

I have a asus extreme 680 sli mobo and it will not start up and boot at all i tried to flash the bios but it seems that failed -the screen where it does that kept giving the red errors and saying bios failed help!

Posted by on

  • 3 more comments 
  • kuttylak Nov 21, 2007

    I have a 10 days old assembled PC. It suddenly went off and when I tried checked by changing the power chord it went on for one second. I opened and checked, the mother board light remains on all the time when the power is on but the Fan and cabinet light came on for one second and went off. What could be the problem? I am not a techi.

  • Anonymous Jan 03, 2008

    Soltek SL-KT600-C1L

  • Anonymous May 08, 2008

    "bois error. default loaded " diplays.

    press f1 to continue or press " del" to enter setup



    my keyboard does not work help to solve this problem

  • Banyar Jun 11, 2008

    "bois error. default loaded " diplays.
    press f1 to continue or press " del" to enter setup

  • Anonymous Aug 06, 2008

    hi my problem is i changed the motherboard for a higher fbs 1333,and put a new intel core 2 quad 9300 as well now the the stander m/board that came with this pc was a asus p5nsli no overclocking,the processor was a dual deo e6600 it is so slow for gaming and that is why i changed these items,i started up my pc and all i get is ( no signal ) the graphic card is new and so can you help me,and the new motherboard is a p5n-e sli overclocking,thank you.

×

Ad

4 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I looked every were and cant find no up dates,,,not for free

Posted on Sep 05, 2008

Ad

How can i update Bios,,pls

Posted on Jun 12, 2008

Ad
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have a G965 MOBO with the 830 chipset. all works well but no audio output.

any ideas?

arch1933

Posted on May 03, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 1,006 Answers

You need to update BIOS!

Posted on Oct 11, 2007

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

My asus m2n32-sli motherboard won't start up; runs for 4 seconds then shuts off. currently hooked up to the mobo: have a 500W power supply; AMD 3300 64 processor; zalman cpu fan; 2 patriot 2GB DDR2...


The only thing i can suggest is remove one of your RAM sticks and see if the machine will boot. I had this problem with mine and it turned out that one of my RAM slots was faulty and would not boot if both RAM slots had RAM in them.

Nov 04, 2010 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

1 Answer

Beep Codes?


Hi,

This board has been known to have some issues, the Asus' PEG optimizations aren't fully supported by some video cards like the Gigabyte GeForce 6600 GT. One example of a fully supporting video card is the Asus Extreme Radeon EAX1900XTX.

If possible, try using a different video card (one that supports
Asus' PEG optimizations - PEG Link Mode overclocking feature; PEG Link for single/dual graphics cards ). Or you may want to try and disable the PEG entirely.

Hope this be of some help/idea. Pls post back how things turn up or should you need further information.

Good luck and kind regards.

Oct 21, 2007 | ASUS P5ND2-SLI (890552603831) Motherboard

1 Answer

2nd sata connected and xp won't boot


Hi,
It seems you have not made the second SATA the slave of first SATA. You'll have to fix the jumper pin in the designated slot to make the second SATA the slave. a1d66e3.jpg

Jul 07, 2009 | ASUS A8N32-SLI Deluxe Motherboard

2 Answers

NO video @ bootup


Are you sure that the memory you have installed is compatible with your motherboard.

It is weired but some memory do not work with certain motherboards, irespective of speed or voltage rating.

Aug 05, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Asus P5N-E SLI Mobo will not boot or post.


Hi bart, please re-check you're memory. See page 1-17 in you're user manual. (Read everything)!
You're Asus board can not use 184-pin DDR DIMM's.
Also check the QVL list for supported memory page's 1-18 & 1-19.
I did not see Corsair on either page.
You're board can only use 240-pin DDR2 memory. Please read the "Notes" at the top of page 1-18.
If everything (Regarding memory) is within the Asus specifications than clear the cmos/bios & re-boot again. If you're system still does not boot than remove one DIMM & try again.
Asus warrants their boards for three years. Call Asus tech at
1-812-282-2787 EST, IL 8:00AM to 5:00PM. The call is on you but the service is free. It's worth every dime.

Good Luck & Kind Regards.
Would you be kind enough to let me know what Asus suggested? (If it comes to that).

Mike

May 15, 2008 | ASUS P5NSLI (0610839134670) Motherboard

1 Answer

Asus m2n-e sli locks up at bios post splash screen


Sounds like a bios issue. Try resetting the bios, pg. 2-19 in user manual. After clearing the bios jumper, make sure you set it back to pins 1 & 2. If you still can not get into the bios main menu than head to Asus, click this link.
http://support.asus.com/download/download.aspx?modelname=M2N-E%20SLI&SLanguage=en-us
Since this is a new board & all Asus boards are warranted for three years I suggest you talk with an Asus tech. If you flash you're bios during the warranty period you may void the warranty. You can call Asus M-F, EST 8:00AM-5: PM.
1-812-282-2787. Not sure you have this number in you're manual. Chances are Asus will send you a new bios. Or you can buy a new bios for $5.00 not including S/H. From Asus online store. Click on this link. http://estore.asus.com/shop/

If I can be of more service, just post back & let me know how thing go.

Mike

Apr 27, 2008 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

2 Answers

A8N32-SLI Deluxe - Can not Load 'ASUS UPDATE' fro CD


It's not you. Asus's program from the CD doesn't function as you might except. You'll need to download, ASUS Update V7.06.02 Install Program for Windows 2000/XP/2003 & 64bit Windows XP/2003 within Bios Utilities. And flash your Bios from a floppy. Than download the Bios version you want. Having trouble getting the file to unzip? Download again but this time choose a different site. Like (Global) instead.
Luck!
please vote...

Feb 18, 2008 | AMD ASUS A8N32-SLI Deluxe Socket 939...

1 Answer

System wouldn't Boot


If your CPU or memory were an issue your Asus board would sound off with BIOS beeps. Asus uses the Award BIOS & you can see what these beeps mean at the link below. Regaurding your PC not able to boot is an issue with your PCIE/PEG video card-in relationship with BIOS setting & the SLI switch card mode that came with your board. When running 1PEG video card you must set this in the BIOS to Auto & you need your SLI switch card connected in its slot. By default, the EZ Selector card is set for a single graphic card. When you install dual PCIE graphic cards on A8N-SLI series motherboards, please make sure EZ Selector card set to the Dual Video Card side and properly inserted. Link to Award Bios beep codes: http://www.bioscentral.com/beepcodes/awardbeep.htm
Will come in handy.
Reading the FAQ's at Asus site will help you better understand your A8N-SLI Deluxe. You'll need to fill in the, "Please Select the Product" first: http://support.asus.com/faq/faq.aspx?SLanguage=en-us

Dec 05, 2007 | ASUS A8N-SLI Deluxe Motherboard

1 Answer

Start up problem


have you tried reflashing your bios chip with the latest bios?I think it's 0701,im not sure what socket you have so, you would need to go to asus.com go site at the top click "download" then next page look for "download on the right then enter motherboard your socket then model of your motherboard and follow bios flash instructios and enter your model etc,.it's easy enough then

Oct 06, 2007 | ASUS P5RD1-VM Motherboard

Not finding what you are looking for?
Foxconn K7S741MG-6L Motherboard Logo

Related Topics:

207 people viewed this question

Ask a Question

Usually answered in minutes!

Top Foxconn Computers & Internet Experts

Alun Cox

Level 3 Expert

2678 Answers

Rommel Balcita

Level 3 Expert

749 Answers

David
David

Level 3 Expert

781 Answers

Are you a Foxconn Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...