Question about iLO XM-MP3-CD Car Stereo

1 Answer

No power This is the second time I have replaced my car battery. The first time my stereo had no power, My son took it to a audio shop...They had to "RESET" it...cost $12.00...He didn't notice what they did... I pulled the battery out again the other day and now I have to RESET the thing... Does anyone know how to RESET this thing???

Posted by on

  • 2 more comments 
  • CatDaddy Oct 05, 2007

    I've been told there is a small hole to stick a paper clip in to RESET...I'll let ya'll know how it worked when I try...

  • rpou2007 Feb 24, 2008

    my car stereo was stolen. i replaced it and im not getting any power from the radio. I checked fuses and connections. it still wont get any power. is there anyone that can tell me, what can be the problem?

  • tiff79 Aug 20, 2008

    i recently installed my car stereo and im getting no power at all is there anyone out there that could help

  • rajivmehtag Jan 23, 2009

    i replaced the battery and there is no power to the stereo anymore

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Mine only powers on with the panel in the down position

Posted on Jan 12, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2000 camry electrical short?


Michelle, I would recommend taking your vehicle to a local Car Stereo Shop or the dealer. It sounds like your son may have tapped into the incorrect wire in the harness when putting in the new stereo. It sounds like a problem of ignition wire is going to ground. Or the constant power wire is going to ground. Either of these issues would cause this problem.

Mar 01, 2014 | Cars & Trucks

1 Answer

When the vehicle is off and stereo is off the speakers are making loud popping and banging noises all the time over the last week? when the vehicle is running and stereo on no popping noises


This can be tricky; there are several things that might cause this 'phantom' problem. You did not state if you have an alarm system. The alarm may be tied into your speakers and/or linked to the stereo itself. I would not initially suspect a ground issue since the stereo works well while powered. I would suspect a power feed issue. This can be tested by removing the fuse for the stereo and seeing if the issue continues.If the problem stops, the source may be internal to the stereo and you may need to get an aftermarket stereo - or pull the fuse every time you stop ( sucky solution, I know!) . I think this may be an issue resolved by a reputable stereo shop. Possibly a strategically placed Diode may solve the problem - a hands on diagnostic is certainly called for. You did not mention if the problem decreases or stops overnight. I would think this can cause your battery to drain over an extended period of time - and ruin the speakers too, if they're not affected already. I would try contacting the Dealer first and, as this problem has gone unresolved for so long, see if you can get them to replace the stereo or at the least pay the stereo shop to fix it.
best of luck and thanks for using Fixya!!

Feb 17, 2014 | Audio Players & Recorders

1 Answer

Stereo fuse keeps blowing


Check wiring for any shorts. If none found remove radio and harness and test on a seperate battery or power supply. If still blowing there is a problem with the stereo.

A good local car audio shop can help you out if you need.

Jan 04, 2014 | Pioneer Car Audio & Video

1 Answer

How do I get power back to my 1995 maxima bose radio?


By running a another wire to the radio system,with another "KILL"switch on it. The wire and switch they installed kills all power from the battery,,run another from Battery to stereo,with a Toggle switch to kill Stereo power also when not in use,

Jun 07, 2012 | Frontier 2000 00 W/bose Replace Radio...

1 Answer

I replaced the battery in my pontiac G6,and now my cd player doesn't work i can't even get the cd player to eject my cd's.is there a reset button some where that i can push to reset the system so that i...


My son has had a similar problem. You can take the car to a stereo shop and they can reset it or you may have to take it to the dealer. The guys at the local stereo shop reset my son's for free.

Oct 11, 2010 | 2003 Pontiac Vibe

1 Answer

I have the pioneer super tuner 3 DEH-1900MP. My car battery died the other day we jumped it and it is working fine but i cannot figure out how to turn back on the sterio. How to I turn it back on I've...


I have the DEH-1200MP model super tuner 3 and it would not power up after battery died and was jumped. There is a fuse at the back of the stereo that I unplugged and plugged back in and then the stereo powered up. I had already checked all of the other fuses. Took me a while to figure this out.

Jul 04, 2010 | Pioneer DEH-P690UB CD Player

1 Answer

Amp not getting power


check the fusebox and see if the fuse running for your audio is not yet busted. If it is then replace it, if not, then the headunit (stereo) has a fault inside and needs to be repaired by a qualified service personnel.

Jun 14, 2010 | Rockford Fosgate Punch P300-1 Car Audio...

1 Answer

JVC HX-D7


I had a similar problem, and took it to an authorized repair shop(under warranty), the kept it six months, and JVC finally admitted there are solder connections with that model, and six months later, we got a new unit. I will buy Sony next time

Sep 16, 2007 | JVC HX-D7 Shelf System

1 Answer

CDE-9845 is not turning on or doing anything.


The only way to know for sure is to see if it has voltage getting to it. You need a Voltage tester (DMM, testlight, etc...). There should be 12 volts on the yellow always and on the red wire when the Ignition/Accessory is on. If both are present then the radio probably got surged and will have to be replaced/repaired.

Sep 09, 2007 | Alpine CDE-9845 CD Player

Not finding what you are looking for?
iLO XM-MP3-CD Car Stereo Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top iLO Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4944 Answers

Tygh Duval
Tygh Duval

Level 2 Expert

300 Answers

Libran Moreno

Level 2 Expert

126 Answers

Are you an iLO Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...