Question about Whirlpool LSB6200KQ Top Load Washer

3 Answers

Agitator will not work on wash cycle

I have an older model Heavy Duty washer model#LLR9245BQ1 and the agitator will not move during the wash cycle and makes a loud hum during the spin cycle with nothing moving either. The water will not drain also.

Posted by on

  • 6 more comments 
  • Anonymous Dec 28, 2007

    We have the same problem. Were you able to fix it? Did you need to order a part for it?

    Sad Sal

  • jscott60 Jul 28, 2008

    We have a Whirlpool Washer GSQ9632LL0 and last night my wife showed me the problem which was it was not spinning or agitating but I heard the motor like it was working, just no movement. Today I popped the top off of the agitator top and the 4 plastic legs do extend when the drum is turned CCW but not when it is turned CW. Judging by the teeth they grab onto, I think they are working like they are supposed to. I then tilted the washer on its side and see a housing where there are 3 bolts. I think the motor is attached to the housing. I'mnot sure yet if I want to take those bolts off yet or not, as I'm looking for anything on the internet first. Thanks in advance if anyone can assist. I will check back tomorrow and the enxt daya nd promise to respond.

  • walkrman Oct 22, 2008

    (LLR9245BQ1) I believe I have the not agitating in the center piece is not turning properly. Washer drains fine. The main "bucket" spins OK also. I attempted to separate the motor from the "bucket" for a better look but he 3 main screws did not release it...nor did the 6 smaller screws around the circular flat top mounted to the motor top. It appears to be glued shut. Am I looking for a belt or do I need to start thinking about troubleshooting the electrical? //JWasher

  • walkrman Oct 23, 2008

    OK OK OK... after i figured out that i wasnt getting the gear box a loose. I put the bottom of the unit all back together. From the top, inside the basin/bucket "FINALLY" figure out how to disassemble the agitator. I found that the bottom half was turning strong and doing what it was supposed to do. When i added the top half...not so good. Gotta be something with the Cam Driven & the Dog, Agitator Clutch not holding up their end of the bargain. Guess i'll try replacing both since the unit is 10-12+ years old.

  • Anonymous Jan 13, 2009

    wash cycle will not work

  • Anonymous Mar 22, 2014

    The nut holding the clutch wheel came off and therefore the agitator would not spin. Fixed the problem and the washer will function okay on the drain and spill option, but will not work in any wash cycle. Ran diagnostics and get error codes F0 and E0. Can't seem to find what these mean. Any ideas?

  • Anonymous Mar 27, 2014

    outlet drain is plugged wont drain just hums

  • Anonymous Mar 27, 2014

    moffat heavy duty will not drain hums on spin cycle



3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Order the upper aggitator clutch/dog kit $15. Now top half of the aggitator is doing its thing just like the bottom half. Hope this helps someone else too.

Posted on Oct 28, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the same problem. I think it could be the thrust washer. To check remove the fabric softener dispenser pull straight up it will come off remove the inner cap (look inside while turning the agitator back and forth you'll see it is not catching) remove the bolt remove the old thrust washer replace with a new one you're set to go. the part costs about $5. I think the part # is 285587 or AP3094463. Dan

Posted on Oct 28, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 290 Answers

You could just have a locked up pump. Unhook the pump from the motor and see if anything will work then. If it is the pump it would probably be worth repairing. If it is a motor or gearcase that is bad you can buy a new washer as cheap as fixing this one.

Posted on Oct 05, 2007

  • Michael  Lindley
    Michael Lindley Oct 05, 2007

    If it doesn't work with the pump unhooked, try turning the motor shaft where the pump mounts with some pliers. If it turns ok, check the capacitor mounted on the side of the motor.If you have no way to check it, remove it and take it to an appliance dealer that also services washers. They can check it in a few minutes.

  • Michael  Lindley
    Michael Lindley Oct 08, 2007

    Just wanted to follow up on your washer problem and see what you found wrong.


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

I have kenmore 80 series heavy duty/ super capacity plus washer that after it fills with water,hot or cold and it starts the wash cycle, I noticed that the agitator only moves once in awhile and stops

hum either a bad timer sticking the point contacts close. have u tried this in all cycles? and possibly a motor with bad windings not enough power to run agitation? try running in mild or gentle and see what happens? I was tempted to say the cam dogs in agitator but they dont work then stop then work, when they go out they go out.

Feb 17, 2015 | Kenmore Washing Machines

1 Answer

70 Series Kenmore Washer Agitates in Heavy Duty regardless of switch selection

Yours is a 2 speed motor. Does it spin in 2 different speeds. If so, then it most likely is designed with only to agitate in 1 speed. If it only spins in one speed, then your motor is defective

Nov 03, 2017 | Kenmore 24032\24036 Top Load Washer

3 Answers

I have a Whirlpool Heavy Duty-Super Capacity Plus, 7cycle/2 speed. Model LSR7200EQO , the agitator stopped working

My whirlpool heavy duty 2 speed 7 cycle washer machine stopped working, It fills up and aggitates for the first cycle then when it should drain and spin it doesnt drain nor spin

Jun 05, 2010 | Whirlpool LSB6200KQ Top Load Washer

2 Answers

Kenmore 90 Series Heavy Duty Washer - Agitator doesnt spin


Sep 21, 2009 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore series 80 washer only works on heavy duty cycle.

bad transmission,,check voltage...below 110 with load and water pressure switch or hose defective..

Dec 24, 2008 | Kenmore 24902 Top Load Washer

1 Answer

Older Maytag Washing Machine - Top Loading "Heavy Duty" model

There is a screw near the base of the agitator. If it is missing replace it with a stainless steel screw. If this is a machine that is older than 25 years, you will have to replace the rubber ring on the agitator shaft.

Dec 06, 2007 | Washing Machines

1 Answer

Kenmore Washer won't agitate, spin or drain

It's not your exact model but does have some good information about the possible causes.

Apr 07, 2017 | Washing Machines

Not finding what you are looking for?
Whirlpool LSB6200KQ Top Load Washer Logo

883 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Sal De

Level 3 Expert

2694 Answers


Level 3 Expert

78010 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides