Question about Sony PVW-2800 VCR

1 Answer

NO AUDIO When printing to tape using the newest version of FCP I am getting audio levels on the beta deck but when I play the tape back there is no audio on the tape. HELLLPP......

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.


    An expert who has answered 1,000 questions.

  • Master
  • 1,139 Answers

Hello Brunner, The record heads might be malfunctioning or the circuitry that connects to the record heads might be malfunctioning. What you need to do is with an oscilloscope see if there is audio at the record heads. you will also need a schematic to let you know wher the test points are and if the signals are in the right places. If you do not have a background in electronics you will have to take the unit to a shop for repairs.

Posted on Oct 04, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

How to eject an HDCAM tape stuck in as BVW75 Beta deck.

I don't know what this error code means but I have managed to remove tapes which stuck in a VCR and cannot be ejected. Whether you do this is purely up to you, but it's usually possible to remove the casing (carefully!) so that you can get to the tape-handling section. Then it's a matter of gentle probing & trial and error to get the machine to release its hold on the tape. Look for a series of mechanically linked parts which are driven by motor but activated by a microswitch tripped by action of inserting the tape. Just don't strain the linkages and if you remove anything make a note of where it came from.

Apr 28, 2015 | VCRs

1 Answer

Have a Sony EVC100 Hi8 deck . Video is playing ok.

Bad secondary sound head, needs to be replaced.

Oct 02, 2013 | Sony EVC100 Hi8 VCR

1 Answer

Playback problem DSR 11

if you plug & unplug cable after turning off ,perhaps you can the conector firewire on the vcr inside there are 4 yellow cables if not the conector defect.try to push the cable firewire litle up down side just to make sure

Apr 29, 2009 | Sony DSR-11 DV / Mini DV VCR

1 Answer

Audio recording not very loud in play back

You may have a tape alignment issue, but, before you try anything rash, have the "control head assembly" cleaned. If you're not squeamish about opening this, you can then load a tape and look to see if the very top edge of the tape is "curled" over anywhere from .5" or greater. If this is the case, you'll need to fix what's causing that before you can do anything else....accordianman

Dec 16, 2008 | Toshiba M674 VHS VCR

2 Answers

DSR-11 stopped outputting anything

I have almost the same problem!  Did you ever figure out what happened?  Here's what I had posted yesterday:
Tech Friends - 
I recently got a non-sony tape stuck in my DSR-11 (bummer) and was forced to extricate it using the "my tape got stuck in the DSR - 11" article's method of removing the top cover and highest level of circuit board:

This worked for the tape removal, however, upon replacing the circuit board and cover, the deck no longer seems to be able to do anything with video or audio.  It still communicates with FCP via its firewire connection (ie FCP is able to control FF, rewind, play functions, etc), but it seems unable to read or write video.  Also, we use it as an A - D converter box between a Beta SP deck and thecomputer (actually, this is the deck's main function here).  Even when I switch it to the correct setting (video) and check to make sure that everything is plugged in correctly (trust me, I checked, it is), I get the "there is no video here" error message. 
Also, after trouble shooting the drive for a little while, I pressed the "reset" button the the rear.  I'm not sure if that matters one way or the other.  I don't think it does (that just resets the time code, right?) 
The question is, would this be a case of "fried firewire jack" such as it seems so many of us DSR - 11 owners have?  Could I have done any frying myself by not having myself properly grounded when opening the shell?  Is there anyone who knows the answer?  Help!  I can't digitize my video!
Comment by eltriunfo, posted on Sep 05, 2008 The Plot Thickens... 
Okay, I've checked all of the FCP settings and played with the deck more and it's only confused me more.  I can now get it to not only be controlled by the computer, but actually print audio and video to mini dv tape.  Also, I can record from my Beta SP deck to miniDV tape in the deck (connected through the "video" input on the rear of the unit).  In other words, the deck seems to function perfectly doing everything except for converting analogue to digital passively.  The way we always did it before was by keeping the input switch on the face of the unit on "video" and log and capturing in FCP with it as a noncontrolable ntsc device.  This makes me understand it less.  It means to me that it is not a broken switch, it's not a broken firewire port, everything works perfectly EXCEPT for using the unit as an A-D converter.  What the dill-yo?  If anyone in the world could offer any insight as to what could be causing this I would greatly appreciate it!

Jun 19, 2008 | Sony DSR-11 DV / Mini DV VCR

1 Answer

VCR acting strange with audio and playing

It sounds like the audio control head is at fault.
If all prerecorded tapes (movies) play with audio level jumping up and down, is is likely that the audio head is dirty. The audio head in the VCR looks very similar to a head of an old audio cassette player.
First, try to clean the audio head by running a VHS head cleanning tape. The cleanning tape will usually clean the path of all tape mechanisms..

Good Luck

Feb 25, 2008 | Panasonic PV-V4523S VHS VCR

2 Answers

Recording problem on Sony SLV-R1000

The deck needs a good cleaning. Try using a brand new tape and run it on playback for 20 min or so. You could try using a cleaning tape, but many of them are abrasive. If this doesn't work, you need a deck re-alignment which will cost more than your set is worth.

Nov 13, 2007 | Sony SLV-R1000 S-VHS VCR

3 Answers

High Pitched Sound

I am to believe that your static sensor on the playing head is touching the the head and it sould not. just bend it up "slightly" and the noise should disappear

Dec 14, 2006 | JVC HR-S5902U / HR-S5912U VHS/S-VHS...

Not finding what you are looking for?
Sony PVW-2800 VCR Logo

Related Topics:

76 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony VCRs Experts

Andy Fraser
Andy Fraser

Level 2 Expert

129 Answers

Cindy Wells

Level 3 Expert

4721 Answers

Pieter Vleeshouwers

Level 3 Expert

1330 Answers

Are you a Sony VCR Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides