Question about Toshiba Gigabeat MEGF40S MP3 Player

1 Answer

Toshiba Gigabeat No sound

My Gigabeat plays as noraml, but no volume comes out! I thought it was my amp but the earphones dont work either. I have reset the battery but to no avail. Regards, Mike Wargrave Please assist.

Posted by on

Ad

1 Answer

Toshiba Gigabeat support is 1-877-250-8595

Posted on Oct 23, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Roland FP8 plays very quietly through its own speakers, through an external amp & speaker and through the earphones. There is a hissing/crackling/static sound too from the speakers. Anyone


A number if things can be wrong with it, from the audil preamp to the the audio amplifier. Even as simple as a bad volume control. Does the actual noise change patterns when you move the volume?

Jan 03, 2015 | Roland Music

1 Answer

MacBook Pro mid 2011 AUX input dose not work with my headphones.. please help me.. :(


Its very rare a mac has sound problems. Some earphones consume batteries, does yours have batteries in it? and is it powered on while connecting? With the earphones connected, check system volume and increase the sound while playing music. If there is sound coming from the mac itself then there maybe an issue with the AUX connection. Possible dust blocking the port. Clean it and try again. If there is no sound coming from the mac itself while the earphones are connected, then the AUX port is connected to the earphones and is in good working condition. Increase the volume on both devices, the mac and the earphones, if it has this feature. If there is still no sound, there may be a problem with the earphones itself. Possibly bad wires already, connect the earphones to other devices and listen for sound. If still no sound, replace earphones.

Oct 17, 2013 | Apple MacBook Pro MB991LL/A 13.3-Inch...

1 Answer

Satellite L305-S5934 EARPHONES DONT WORK


use the sound manager to turn up the volume on the earphones.
Also, make sure those earphones work.

Sep 17, 2012 | Toshiba Satellite L305-s5934 Laptop...

1 Answer

Ipod Sound Quality Terrible


Go into settings, EQ, and try out some of the EQ settings.

Jun 03, 2009 | Apple iPod classic MP3 Player

1 Answer

Hiii every body


you have to check the volume options in control pannel
its sound and audio devices be sure volume is not on mute

Jun 09, 2008 | Edirol UA-4FX External Sound System

1 Answer

White Screen on Toshiba Gigabeat F40


Try this: disconnect the player from the computer, turn it off, hold in the volume + button, and reconnect the player to the computer while holding the volume + button in. Keep holding the volume + button for an additional 5-50 seconds. Windows should eventually go into recovery mode and revive the player- it will pop up a window that says Found New Hardware Wizard.

May 31, 2008 | Audio Players & Recorders

1 Answer

Frozen


i'm thinking the hard drive is messing up... you know when i dropped my gigabeat S30 it wasn't working n it was freezing and the video files weren't playing at all. it would freeze when i turn on or play video. then i turned it off and then back on using the battery switch. it said "contact the manufacturer for repair" with a yield sign. i really thought i killed it...but i still had my hopes high to fix it myself somehow n i really thought it was from the hard drive. so i took it in my hand and gave it a shake on my palm. like i actually hit it on my palm for once n then i turned it on and it worked =D fineee.... i was so happy n now it still works fine ;)

i hope that helps

May 26, 2008 | Toshiba gigabeat S MP3 Player

2 Answers

Not sound in windows xp


you need the sound driver you can down load it here

click here

Mar 24, 2008 | Edirol UA-4FX External Sound System

2 Answers

Driver files for Toshiba Gigabeat MES30VW


Try this: disconnect the player from the computer, turn it off, hold in the volume + button, and reconnect the player to the computer while holding the volume + button in. Keep holding the volume + button for an additional 5-50 seconds. Windows should eventually go into recovery mode and revive the player- it will pop up a window that says Found New Hardware Wizard

Feb 28, 2008 | Toshiba gigabeat S MP3 Player

1 Answer

Fatal error on gigabeat MEGF40S


sounds like it is the motherboard. you need to send it in for repair. thanks, connie

Jun 25, 2007 | Toshiba Gigabeat MEGF40S MP3 Player

Not finding what you are looking for?
Toshiba Gigabeat MEGF40S MP3 Player Logo

Related Topics:

76 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toshiba Audio Players & Recorders Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

James DuPont Jr
James DuPont Jr

Level 2 Expert

91 Answers

 Grubhead
Grubhead

Level 3 Expert

5515 Answers

Are you a Toshiba Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...