Question about Sony XM-2002GTR Car Audio Amplifier

2 Answers

Protection light keeps coming on

I actually have an XM-2002GTW, but couldn't find that in the listings. Anyway... I have it hooked to a Pioneer Premier 12". I hooked it up Saturday and it worked all day Saturday and Sunday. Sunday evening it stopped working. I hooked it to a friends sub and it played fine. He hooked his stereo to my sub and it played fine. When we put his amp in my truck, the fuses in the amp blew. I'm guessing the fuses in my amp are trying to blow but the protection circuit is saving them. Also, when my amp was working, my battery meter was dropping and my lights were dimming. I assumed this meant I was not getting enough power to the amp, but if I'm not getting enough power then why am I tripping the protection circuit and blowing fuses in my friend's amp? Any help would be appreciated.

Posted by on

  • Cronan907 Dec 26, 2007

    Ive got the same problem i also have this amp hooked up to a pioneer premier 12" and when i was putting it through its paces the stupid protection light came on and the amp quit, but now it wont turn back off, so i have a working amp that wont work? How do i fix this? I really dont think its the wiring cause it worked great for a long time before this happened.

  • sidn507 Feb 23, 2008

    i also have the same problem im running my amp to 2 12" lanzar max st's but wen i turn my stereo off and then back on my subs will hit but if i turn it up to loud my amps protection light will turn on... but its not that its to loud cuz before it wouldnt do it! but i moved my subs and when i did my positive wire runnin outta my box came out so i reconnected it and thats when the problem started... help plz?



2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 631 Answers

Check the wiring between the sub and the amplifier. That's seems to be the only thing left that could cause a problem. If it's shorted to ground or pinched so the conductors are shorted together, it could cause the symptoms you listed.

Posted on Oct 02, 2007

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have a sony pioneer premier 12 also, and i just had this problem start too... wtf is up with this?!

Posted on Jan 16, 2008


1 Suggested Answer

  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%


Complete. Click "Add" to insert your video. Add



Related Questions:

1 Answer

XM-2002GTW Car Amp: i have 2 dual 2-ohms solobaric speakers and im try...

I researched your amp and it looks like its not even 2 ohm stable :( the problem with these companies is they lable there amps 1200 watts MAX, that means they tested the amp in a perfect enviroment and the amp fried somewhere in the ball park of 1200 watts, your best bet is to save your money and buy a nicer amp that is two or one ohm stable... that being said the best way to wire your subs is in series

May 17, 2010 | Sony XM-2002GTW Car Amp

1 Answer

I have a sony xm-2002gtw amp and i want to bridge this amp to get the full 1200-watts,how would i wire my speakers i have two 2-ohm dual solo baric

In order to get full power from the amp you need to wire you amp ( high level input of the amp ) to your cars rear speakers both left and right ( negative to negative positive to positive ), once done you can wire your speaker to the left and right speaker output of the amp. Comment if you need more assistance. Best of luck

Feb 15, 2010 | Sony XM-2002GTW Car Amp

1 Answer

I have a sony xm-2002gtw and i want to know if i can hook two 2-ohm dual subwoofers up to this amp and how i have 2 solo baric 12-inch.

200W x 2 @ 4 Ohm
500W x 1 @ 4 Ohm

This amplifier cannot handle a load lower than 4 Ohms in stereo or bridged mode.

If the subs are Dual 2 ohm - You cannot wire a 4 ohm load with (2) subwoofers.

Only 8, 2, or 1/2 ohm loads are possible with (2) dual 2ohm voicecoils


Feb 15, 2010 | Car Audio & Video

1 Answer

Xm-2002gtr amp keeps kicking protect light on

check your amp and speakers and make sure their both hooked up 4 ohm instead of 2 ohm because if you have 1 set of voice coils on your speakers they can only be hooked up four ohm and not bridged to your amp because if you keep trying this you will lock up your speakers if the speakers are only 4 ohm than just hook them up regular to each channel on your amp if your trying to brigde four ohm speakers to your amp it will keep going into protect or worst case scenario you will fry your speakers and you can check your ohm with a ohmmeter trust me my brother owns a stereo shop

Oct 19, 2009 | Sony Car Audio & Video

1 Answer

Protection Light Comes on

Sounds like you have an ohm problem, Tryy hooking the positive from one speaker to the negative on the other speaker. Then hook the negative from the first speaker to the negative on your amp and the positive from the second to the positive on the amp this will drop your ohm load and the amp should stop going into protection.

Mar 08, 2009 | Sony Xplod XM-1652Z Car Audio Amplifier

1 Answer

Hi i have a 600 watt sony xplod amp model xm-554zr and it recently stopped working. when i turn my car on the amp turns on but only for a sec then the protection light comes on, on the amp and it wont...

sounds like maybe a speaker short, try unhooking your speakers and then powering up your amp, if it then powers up with the speakers unhooked try hooking up each speaker one by one untill the amp goes back into protection and then you have your bad speaker.

Mar 08, 2009 | Sony Xplod XM-554ZR Car Audio Amplifier

1 Answer

My amp protection light keeps coming on

If the amp is in protect mode, it probably has shorted output transistors. To eliminate other possible problems, read through the following page.

Amp in Protection Mode - Troubleshooting

Let me know if you have any other questions.

Aug 10, 2008 | Sony XM-460GTX Car Audio Amplifier

2 Answers

Protection light

You cannot parallel two subs AND run them on the Bridge. You must have at LEAST a 4 ohm load on the bridge, and 2 4 ohm subs in parallel equals TWO OHMS. BAD!!! Move each sub to it's own channel or your amp will soon fry.

Sep 10, 2007 | Sony XM-2002GTR Car Audio Amplifier

Not finding what you are looking for?
Sony XM-2002GTR Car Audio Amplifier Logo

216 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio & Video Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

xxxxxx xxx

Level 3 Expert

4905 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

287 Answers

Are you a Sony Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides