Question about ASUS P5S800-VM Motherboard

1 Answer

I've aproblem with sound

The sound doesn't work in my pc and i was installed the AC audio with win xp and i make sure the jumpers are on as indicated . and by luck when i try to solve this problem i opened AC audio configuration - speaker configuration i saw three tabes green-blue and red . the green tabe is not active . and when i press the tabe (line in ) it become ( rear speaker out ) and after afew seconds i press again and it turned back to line in and the sound work but the left speaker only work . and i'm sure that the speaker work rightly. please help ,

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that gotĀ 5 achievements.


    An expert who has answered 200 questions.


    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 217 Answers
Re: i've aproblem with sound

Check the sound  settings, double click the speaker icon there in the bottom right panel window.. the volume control window will appear, check the balance controls etc. hope this will help.. [:0)

Posted on Oct 12, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Sound not working on Foxconn 661MX motherboard!

See if you can flash the bois upgrade on the website. It sometimes fixes such issues.

Nov 18, 2014 | Foxconn 661MX Motherboard

1 Answer

I have aproblem with my sound. I've just installed new OS windows xp black edition 32. bit, it's all OK but there is no sound just yellow mark with " Audio device on High definition audio" mo

Hello you can download the driver here:

By selecting windows xp, and open the Audio folder, and click global for download.

The audio file needs to be unziped, before you install the driver.

Reboot after the install is done.
Update the other drivers, if any missing.

The audio file is newer present, in the xp installation file.

Good luck

Jan 28, 2013 | ASUS P5GL-MX Motherboard

1 Answer

My H61MXV when installed the audio driver still No audio device is installed. How am i going to make it sound? XP and Win 7 doesn't work with the installer.

Make sure you have speakers plugged in to the "Green" audio out socket. you can use a set of earphones if you have to. You then need to go into the control panel and set the Default audio device. Unless the device has a little yellow or red mark on it in the Device Manager. in which case you have more than likely got a failed audio chip. A PCI sound card will give sound output if the rest of the Motherboard is good.

Apr 28, 2012 | Foxconn H61MXV LGA1155 Intel H61 DDR3 A...

1 Answer

I've just bought a second hand ASUS P4S800MX motherboard and the installation appeared to work just fine but when it booted up, all USB ports and the audio outlets are not working. Am using windows XP....

Here is the link, some of the text is in Danish, but just press the download tab, and all of the useful text is in english.
If you already have tried this download, are you sure this isn't the se version of the motherboard?
Regarding the usb and sound; first of all have you installed al the drivers supplied with the motherboard? If you have, then have you connected the internal usb pins to the external ports and tried every usb port including those on the back?
Unfortunately that is what I can suggest at this point... If that doesn't work, and updating the bios doesn't work, then I suggest resetting the motherboard.
Hope this helps

Sep 20, 2011 | ASUS P4S800-MX Motherboard

1 Answer


Jun 05, 2010 | Intel D945GCL Motherboard

4 Answers

GA-7vm400am f sound card doesn't work

please try to install the drivers forcefully.
right click>exclamation mark>update driver>install manually>dont connect the internet>select from specific location>sound and game controller>have disk and then give the path where driver file is saved.

May 28, 2009 | Gigabyte GA-7VM400AM Motherboard

1 Answer

Can not install built in audio

disable the old audio card in bios before attempting to install a new sound card.

Dec 24, 2008 | ASUS P4S800-MX Motherboard

1 Answer

No audio after re-installing win Xp - multimedia audio controller

uninstall your sound driver from device amnger and add remove programs
if thee is
then downlaod from hereehtne ionstall again.

Nov 15, 2008 | ASUS P5S800-VM Motherboard

4 Answers

No Sound

Hello, Just checking one thing that could be preventing your audio from working.____If you take a look in the red circle in this picture, make sure the jumpers are on as indicated OR make sure the case audio cable is connected in there.

May 17, 2007 | ASUS P5S800-VM Motherboard

Not finding what you are looking for?
ASUS P5S800-VM Motherboard Logo

Related Topics:

208 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Sudeep Chatterjee
Sudeep Chatterjee

Level 3 Expert

3267 Answers


Level 3 Expert

2598 Answers

Are you an ASUS Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides