Question about Linksys 5-Port Ethernet Switch (SD205-UK)

2 Answers

Cannot connect hi there, my problem is that i dunno how to connect the Linksys Phone adapter with 2 ports for Voice-over-IP to Linksys 5-Port 10/100 Switch thru my PC and Phone.. please give me an simple instructions or a simple diagram ..thankyou

Posted by on

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer
Re: cannot connect

Product Key # on side of Asus CM 5570 model computer...if you go to control panel on computer/system it shows Product ID number as different...states about "change it". Do we click and then put in Product Key # on side of computer. Confused.

Posted on Sep 17, 2009

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 49 Answers
Re: cannot connect

What is the model number? you can go to this site
or only and search for the product. the model number is underneath your device.

Posted on Oct 25, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Port forwarding on Linksys SRW224G4P

Google took me straight to the manual. This is a Switch not a router so it operates in layer-2 (ethernet). Layer-2 ports are the interfaces on the back of the switch. You want a router that can do layer-3 TCP/IP port forwarding. Layer-3 ports are unsigned 16-bit integers associated with an IP address and a protocol.

Oct 13, 2013 | Linksys SRW224G4P 24-Port Ethernet Switch

1 Answer

How do i connect two computers so they both have the same ip address i have a linksys 5-port workgroup switch will that work ? also i had hooked it up but only one of my computers had internet

They cannot have the same IP address due to the mechanics of DHCP. Buying a cheap 50$ router (not switch) will fix your problem as your internet service provider will see that device as a single unit that it will assign an IP and then the router will give out internal ip addresses so that they can get online. The switch does not have this functionality.

Feb 16, 2011 | Linksys EZXS55W EtherFast 10/100 5-Port...

1 Answer

Linksys NH1005 V2.2 Ethernet 10/100 5 Port Hub Router. I cant get the other computers connected to the hub to connect to the internet. I've tried everything.


I will just illustrate on how to configure or to set the correct IP addressing;

Assuming that we will manually put IP address on each computer:


IP Address:
Subnet mask:
Default gateway:

Preffered DNS server:

***note that is the IP Address that your ISP gives to you, so on the other computer (see below)


IP Address:
Subnet mask:
Default gateway:

Preffered DNS server:

Hope I was able to help.

Oct 09, 2010 | Linksys (NH1005) 5x10/100 Mbps Networking...

1 Answer

I have a Linksys SRW224G4 connected to a Netgear DG834 ADSL 2 modem 4 port router. It seems to drop the connection every 5 minutes or so. I've checked all the ethernet cables with a tester to ensure no...

The linksys may be assigning IP addresses that conflict with the router. Usually you need to disable Dynamic IP assignment in downstream routers and switches.

Sep 27, 2010 | Linksys SRW224G4 24-Port Ethernet Switch

1 Answer

Hi,this is pavan i want to b configure the HP procurve 2626 J4900B managed switch pls help me through anybody by giving the programme to configure it

What do you need it configured to support? Multiple subnets? VoIP support?
Here's an example to support 2 subnets, VLAN 1 Data and VLAN 2 Voice. This switch is the VLAN router for the site and it is also the default gateway for all the devices on the network.

show running-config

Running configuration:

; J4899A Configuration Editor; Created on release #H.10.50

hostname "HP 2650 dot 11 layer 3"
snmp-server contact "Your contact info here"
snmp-server location "Server Rack - Upper Switch"
time timezone -5
time daylight-time-rule Continental-US-and-Canada
interface 49
name "Uplink to HP2650 port 49 -"
interface 50
name "Uplink to HP2650 port 49 -"
ip routing
timesync sntp
snmp-server community "public" Unrestricted
vlan 1
name "Data"
untagged 1-46
ip address
ip helper-address
tagged 49-50
no untagged 47-48
vlan 2
name "Voice"
untagged 47-48
ip address
ip helper-address
tagged 1-46,49-50
ip route
spanning-tree Always turn on Spanning Tree
spanning-tree priority 0 This switch is the master Spanning Tree operator.
password manager
password operator

Sep 20, 2010 | HP ProCurve 2626 (J4900B) 24x10/100 Mbps...

1 Answer

I'm having problems with my Linksys ezxs55w switcher. The plugs are not lined up with the correct lights. For example, I plug the uplink into the uplink plug, but it shows up as number 5. Same with other...

You have a 5-port router. The 5th port can be used either as an "uplink" port (with a cross-over Ethernet cable) or as a "data" port (with a straight-though Ethernet cable).

You've not provided enough details to trouble-shoot the "staying online" problem, i.e., IP-addresses of each of the connected computers/printers, whether you're using CAT3 or CAT5 or CAT5E cables, whether you've tried different Ethernet cables, and whether the router is connected into a UPS that provides "smooth" power.

Dec 27, 2009 | Linksys EtherFast EZXS55W 5x10/100 Mbps...

3 Answers

Linksys EZXS16w switch seems to have port problems

if they are blinking green, they are all working.

check your cable if they have continuity and also if they are patch cable

Mar 23, 2009 | Linksys EtherFast 10/100 16-Port Workgroup...

1 Answer

How to reset settings of linksys srw2008p 8 port switch.

hmm.. router? try to check the router if it has an reset switch then press it with in 5-10 seconds...

Feb 04, 2009 | Linksys SRW2008P 8-Port Gigabit Ethernet...

1 Answer

Can't get two computes to run internet at the same time

If you login to your router and make sure DCHP is enabled, and then go to Services (services.msc) on your computers and make sure that the DCHP Client is running, it'll automatically assign IP addresses for your computers and they'll both connect okay.

Hope this helps

Chris (ziraffa)

Jan 17, 2009 | Linksys EtherFast 10/100 5-Port Auto...

1 Answer

Switching from Linksys 5 port switch to Netgear 8 Port Gigabit

Kindly check the Gateway used in the computer where internet is working.....

to find gateway follow this

start menu >>> RUN>> CMD>>>> Ipconfig

then configure this gateway in all other systems and ask for DNS from you isp as provide DNS manulay.

If still dont work ...

tell me the all information you get by useing ipconfig command in the PC where internet is working.

like IP address

i will make you a map to follow.

best regards,

Dec 02, 2008 | NetGear ProSafe GS108 8-Port Gigabit...

Not finding what you are looking for?
Linksys 5-Port Ethernet Switch (SD205-UK) Logo

Related Topics:

168 people viewed this question

Ask a Question

Usually answered in minutes!

Top Linksys Networking Hubs & Switches Experts


Level 3 Expert

1038 Answers


Level 3 Expert

4327 Answers


Level 2 Expert

206 Answers

Are you a Linksys Networking Hub and Switch Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides