Question about Microsoft Office Standard for PC

1 Answer

Ms word i just tried to type a new word document, using the "inserts", instead of getting the normal dropdowns, my wifes name appears in all the drop downs, i used help and her name does not show up in macros so i can delete it, even if i type it in ,i also recieved the message about my macro security setting being to high so i switched it to low and retried with no luck i'm going insane any help would be appreciated

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 233 Answers

Go to the "Add and Remove Programs" in your Control panel. Do a "Change" and do the 'repair program' utility.

That should fix it, good as new.

Be sure to have your INSTALL disk handy.

Posted on Oct 13, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Issue Opening docx file


·Close Microsoft Word, then click Start, Run, type winword /a and press Enter. Try to open the document using this copy of Word.
·Try to insert the damaged document into a new document. Create a new document, then click on Insert, File, select the damaged document and click Insert.
·Try opening the file using WordPad then re-saving it to a new file, or copyimg the contents and pasting them into a new Word document.
Or try using a Microsoft Word document recovery tool such as Word Fix Toolbox
https://www.fixtoolbox.com/wordfix.html

Aug 31, 2015 | Microsoft Word for PC

4 Answers

IR 2016i Black and White Copier i got this proble .Turn the main power .switch (on the main unit's side) OFF & OnNagain . error code no is :E000007-0000


E007 0000 Fixing film sensor failure
Main Cause/Symptom : The fixing film sensor is faulty
Countermeasure :
- Check the connector of the fixing film
sensor.
- Replace the fixing film sensor.
- Replace the DC controller PCB.

Nov 07, 2011 | Canon iR 2016i Black and White Copier

1 Answer

NEED TO KNOW HOW TO PRINT MORE THAN 1 ENVELOPE AT A TIME. DO LETTERS AND ENVELOPES ONCE A WEEK BUT THE PRINTER WOULD ONLY PROCESS 1 ENVELOPE AT A TIME AND I HAD TO DO THAT ONE MANUALLY.


Hi there !

For printing bulky letters or documents of the same format, I suggest you use the MS word mail merge document. You need to set up the mail merge document and the data of the file. For examples, the list of names, addresses telephone numbers and others should be input to the envelops.

Here's how to create mail merge document file.


1. Open a new blank MS word document or if you have a format already in a MS word format, just use it as default letter.

2. Go to menu bars (Home, Insert, Page Layout, References, Mailing, Review and View) and choose Mailing.

3. From Mailing, click on select recipients, choose use existing lists and find the excel document files that stores all the information like list of customers, company names, addresses, telephone numbers and others.

4. Open it and select table will appear and just click ok to merge it automatically to your default envelope.

5. Now you need to set up or format your envelope. from the Mailing menu, Insert Mail Merge Field will appear and click it to display the headings of your data source. Put the headings wherever you want.

6. After that, press preview result to display the datas. Save your work and it is finished

7

Jan 06, 2011 | Lexmark X 546dtn AllInOne Laser Printer

2 Answers

Microsoft word 2003


I think word 2007 is far better than word 2003.But for those who used 2003 feel much difficulty in understanding the new because GUI of 2007 is entirely different from2003. MS Word 2007 features are quicker and easier to use when compared to MS Word 2003 features
MS Word 2007 retains almost all MS Word 2003 features and presents them in a different, easily accessible manner. It also employs use of contextual menus. These menus are operation specific and do not appear until you are on a job such as using tables or pictures. This means there is no separate Table menu in Office 2007. If you are using a table, you will find contextual commands at your hand such as inserting rows and columns and formatting the table. Similarly to Word 2003, formatting features for an image that you insert will appear only when you are working on an image in the document.
Actually change between MS Word 2003 and MS Word 2007, is its the application's interface. This interface is more convenient to use as it presents commands neatly in an uncluttered fashion. The menu tabs convey what all you can expect to find under it. For instance, if you see the Insert tab, you'll know that it is meant for adding/inserting something to your document. The Review tab conveys that you can get all MS Word 2003 features for document review under the tab.

In short, MS Word 2007 and MS Word 2003 carry almost the same features. It is just that MS Word 2007 presents these features in a different manner



Nov 30, 2010 | Computers & Internet

3 Answers

I want to transfer a typed page from Windows office to usb flash drive thanks


you have to save the typed page as a document. These are usually saved to "My Documents" but you can go to "File" and then click on "save as" and it will bring up a window. The default location is in "My Documents" in the top part of the window. Click the drop down box and choose your flash drive instead. Give the document a name if it doesn't already have one and hit the save key.

Oct 01, 2009 | Medion md40298 Notebook

1 Answer

Office XP Pro


The "Normal" template opens whenever you start Word, and it includes the default settings for your new documents... as well as any customizations you may have opted for along the way. Sounds like your version of the normal template now includes the text of this document.

On the File menu, click Open, and then navigate to C:\Documents and Settings\user name\Application Data\Microsoft\Templates and look for "Normal.dot". You may need to change the Files of Type drop box to "Document Templates" to see it.

Open the file, select all the text you see there and delete it. Save the file and close it. You should get clean pages now when you open a new document.

Alternatively, you can use Windows Explorer to navigate to that same directory and delete the entire Normal.dot file. MS Office will simply create a fresh one when you launch Word again.

Hope that helps!
Good luck.

Sep 09, 2008 | Microsoft Office XP Professional OEM w/...

1 Answer

HP Photosmart 6150 AIO


Sounds like it might be the same problem I had on my HP C7180. It seems to be rampant throughout their Multifunction printers.

My Fix, combining several others:

1. Go to Printers and Faxes on your Start Menu. In the Printers window, select Server Properties from the File menu. Use the Forms tab of the Print Server Properties dialog box to view printer forms. You may also see lots of forms that you wish your printer could see, but don't worry, it'll see the one you create now. And be sure when you create your form that you use the narrower dimension for the width and the longer dimension for the height. Usually for envelopes you will print in landscape mode.
2. Select the Create A New Form check box.
3. Enter a new name for the Form in the Form Description For field.
4. Use the fields in the Measurements area to set the paper size and margins. *Use the narrower dimension for the width and the longer dimension for the height*.
5. Choose the Save Form button to save the form. The Save Form button only gets pick-able when you type in a different name than what's there already.

Now go to your document program, such as Word. Make sure the window for the document you want to print is the active window. Select File/Page Setup..., Paper Size Tab, and there select the form you just created from the dropdown list

Still in your document program, select File/Print... then Properties. Select the Features tab, which may be differently named. Under Resizing Options/Size dropdown, select More... and there you'll find your newly created form down at the bottom, under Custom. Pick it.

If you're printing envelopes or other things where the way you view it it's wider side-to-side than it is tall, be sure and select "landscape" in both "page setup..." on your document program and in File/Print.../Properties/Features?Basic Options.

When I did all this methodically, I was able to print my Christmas envelopes. Yay!

Jul 29, 2008 | HP Officejet 6310 All-In-One InkJet...

1 Answer

Inserting landscape paper


In most versions of word, to make page 2 of 3 appear landscape instead of portrait.

Create page 1 - assuming the default is portrait
then when near the bottom of page 1 do drop down menu Insert->Break and choose Next Page.

Then on the new page choose menu File->Page setup and select 'Landscape' on the margins tab.

then - when at the bottom of page 2(Lanscape) do drop down menu Insert->Break and choose Next Page.

Then on page three choose menu File->Page setup and select 'Portrait'on the margins tab.

Jun 20, 2008 | Microsoft Office Professional 2007 Full...

2 Answers

Hi, I am using ms word 2007 and need an a3 sheet format. Its not in the page set up drop down menu and the only solution I have is to customise my page size. Even doing this however, and increasing my...


The print sizes available are dependent on the printers installed.
If you don't have an a3 printer installed on your computer, there won't be a A3 option in word.
if you install a standard pdf printer like cutePDF(simulates printer, but instead of printing document on paper, it generates an adobe pdf-file from the document) the option should become available in your dropdown.

Apr 04, 2008 | Computers & Internet

4 Answers

How to create mailing labels in Microsoft Works


With a Microsoft Works Word document open, select: Tools>Labels>(the list of available label types will pop up, select the label sheet you're using) then select: Tools>Mail Merge>Open Data Source...

Don't know how it could be simpler.

Dec 18, 2007 | Microsoft Works 8.0 for PC

Not finding what you are looking for?
Microsoft Office Standard for PC Logo

Related Topics:

25 people viewed this question

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

micky dee

Level 3 Expert

3015 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18425 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...