Question about Adobe Photoshop 7.0 for PC

3 Answers

Adobe Premier 2.0 Titler

When I create a title it shows as words on a black background - when I add this to the movie the title is added as a new clip (words on black) rather than the words being imposed on the video clip. Help?

Posted by on

3 Answers

Re: Adobe Premier 2.0 Titler - Adobe Photoshop 7.0 for PC Graphics Publishing, Design & Multimedia Software


Posted on Jun 05, 2008

Re: Adobe Premier 2.0 Titler - Adobe Photoshop 7.0 for PC Graphics Publishing, Design & Multimedia Software


Posted on Jun 05, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points


    An expert that got 10 achievements.


    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 265 Answers
Re: Adobe Premier 2.0 Titler

When creating the title, you have options to determine the color of the background for your titles. Your default has been switched to black, rather than transparent.

Posted on Jan 27, 2008

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Export:error:real time c:\users\owner\appdata\local\microsfolder\render\my movie 848e009f\alternate\render\my movie 848e009f\dvd\studiosequence\temp' Help - what does this mean? What should I do?

Hi and Welcome,

If you are experiencing Export Errors using Studio, the following FAQ should help:

Click here for the latest Studio 12 patch
There is no patch available at this time for Studio 14

Allow the green bars that appear over clips that have had filters, transitions or other effects added to complete before going to the Make Movie stage.


If after installing the latest version of Studio, the Export Error persists and you are attempting to create a DVD, then in Studio click on the Setup pull-down menu and select Make Disc. On the top portion of the Make Disc tab make sure there is a check in the box for the setting "Always re-encode entire movie", then click the OK button. Create the DVD again.


Delete the auxiliary files before rendering. To do this, go to File >> Delete Auxiliary Files. This will bring up a window to chose which auxiliary files will be deleted. Select the option to delete the files for the current project. Once this is done, try to output the project.

Oct 12, 2010 | Pinnacle Studio Ultimate 12 for PC

6 Answers

Dvd studio Pro, Subtitles for film

You need to convert the text file to a subtitle file, there is some additional free software doing this in a simple way.
I see if I can find user manual and downloads.

Sep 11, 2008 | Apple DVD Studio Pro 4 for Mac


How to Create a Playlist in iTunes

For many of us, using an iPod with iTunes is simple and second nature, but for a beginner, iTunes can be a confusing place. For this reason, I have created this how-to of how to create a playlist in iTunes. <br /> Playlists are easy and fun. They allow us to have a good mix of songs to work out with, do household chores with, or just hang out with. Here is how to create a playlist in iTunes. <ol> <li>First, you must open iTunes</li> <li>Once opened, click "File" &gt; "New Playlist". For those of you who prefer to use command keys, you can press Ctrl+N, and it will do the same thing.</li> <li>You will be taken to a screen with no songs listed on it. This is your new playlist. It is titled "untitled playlist," and the title is highlighted. To change the title, simple type the desired title and then click anywhere else. If the title is no longer highlighted because you clicked elsewhere, simply click the title twice (slowly), and it will once again become highlighted.</li> <li>After the playlist is titled, you are ready to begin adding songs. To do this, simply go to your music collection by clicking "Music" on the left column and selecting the song you want from your collection. Once the desired song is selected, simply drag it on top of the playlist title. This will add the song to the playlist.</li> <li>Once multiple songs have been added, you can drag a song up or down in the list to change the song order.</li> <li>After all of the desired songs are in the playlist, simply connect your iPod and sync it with iTunes. Your playlist is now ready to be listened to.</li></ol>

on May 21, 2011 | Apple iTunes


Remove complicated backgrounds from images using Adobe Photoshop

If you are a Professional user and can afford it I would use the Primatte Chromokey from Digital Anarchy it excels at removing just about any background even from flyway strands of hair.


Try the demo version first then decide v3.0 now costs $299 (£198)

If you can't afford it and you have only a two-tone background use either Photoshop's own extract filter on CS2 version that does a good job about 70% removal, you will need to use paths and selections to remove the rest.

OR this method below really does work.

1. Open your image
2. Double Click your background layer.
3. Press Ctrl+Shift+N to make new layer.
4. Fill the new layer with any color you like.
5. Move your 'layer 0' up, so now 'layer 0' is on the top layer
6. Make selection with pen.
7. Press Ctrl+Enter to make selection.
8. Click ad mask layer icon.
9. Ctrl+J to duplicate the layer
10. Click the mask icon.
11. Ctrl+i to invert the mask selection.
12. Click your mask icon on the layer palette.
13. Brush with black.
14. Click your 'layer 0' mask icon.
15. Brush with white to reveal the image.
16. Use shift to Select the two layer.
17. Ctrl+G to group it

Other Masking Plugins for Photoshop

You can also create a fairly decent removal using Extensis Mask Pro it has a great interface and makes short work of any complex masking situation its easier to use than the Primatte Chromokey and is just as good if not better than Procreate Knockout

on Mar 08, 2010 | Adobe Photoshop CS2 for PC

1 Answer

How can use urdu title at studio9plus or adobe premier

first add urdu fonts into your fonts folder in control panel
then you use it

May 11, 2010 | Adobe Photoshop 7.0 for PC

3 Answers

I need to modify a document by either erasing and adding the new information or changing what is there.

try out the FOXIT PDF SUIT. It includes pdf reader, creator, editor and organizer. With this suit u can read, Creat, edit and organize ur pdf files.
or u can download only the editor here
I'm using it bcoz its very tiny yet very powerful. Giv it a try.

Sep 29, 2009 | Adobe Acrobat 6.0 for PC

1 Answer

When i go to make movie mode a panel comes up which readsas follows "cannot create disc because the selected menu has no links"

Studio error: Cannot create disc because the selected menu has no links
This error will occur if a menu has been added to the project, but links to chapters have not been properly set. It is not enough to just add a menu to a project; it is also required to have at least one point in the project associated with the menu.
When adding a menu to a project, you will be prompted to let Studio create chapters automatically or you can choose to create chapters manually. If you choose to have Studio create the chapters automatically it will always add at least one chapter and this error should never occur. If you choose to add chapters manually, it is then required to add at least one chapter. Here are basic instructions to accomplish this.
  1. Double-click on the menu in the timeline to bring up the Menu Properties.
  2. Select that video clip in the timeline that you would like to link to the menu.
  3. Right-click on the video clip in the timeline and select "Set Disc Chapter."
  4. Alternately you can drag the clip to the button in the menu displayed in the Menu Properties window.
For additional information on creating menus, please see the Disc Menus section of the Help file by going to Help -> Help Topics in Studio.

Aug 13, 2009 | Pinnacle Studio Ultimate 12 for PC

1 Answer

Adobe acrobat checker board like watermark

If you see a grey and white 'checkerboard' background, you're seeing the background designed to show you the transparency of items in your document.

Select: Edit > Preferences > Page Display then un-check: "Show Transparency Grid."

Jun 08, 2008 | Adobe Photoshop CS3 10

1 Answer

Hotw to create...

1.  Convert all of your small pics into movie clips and name them as scroll1_mc, scroll2_mc, etc.
2.  Select all the movie clips and convert them to a single movie clip and call it as scrollGroup_mc.
3. Again convert the scrollGroup_mc to a movieclip and call it as scroll_mc.
3.  Now, double click the scroll_mc, and create your tween (in your favorite direction) using scrollGroup_mc.
4. Now, attach the following code in the root's timeline. (Make sure that you should not inside of any movieclip)



Likewise, you can add this code to scroll2_mc, scroll3_mc etc.

My best advice for these things is instead of repeating the code for all movie clips, you can use OOPS concepts to extend the movie clip class.

Oct 11, 2007 | Macromedia Flash MX

1 Answer

Changing video or movie background

hi, if the back ground is of single colour then you can change the background by applying chrome effects, if it is multi color then not possible

Jun 23, 2007 | Adobe Premiere V 7.0 Professional for PC

Not finding what you are looking for?
Adobe Photoshop 7.0 for PC Logo

Related Topics:

98 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18257 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides