Question about Adobe Photoshop CS2 for PC

1 Answer

Hair cutout how to hair cutout in background how to creat men body part any

Posted by on

1 Answer

Re: hair cutout - Adobe Photoshop CS2 for PC Graphics Publishing, Design & Multimedia Software

By razor

Posted on Oct 25, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

Hair cutting

i think you are asking how to separate a person from the ground in a photo, without loosing any hair...
well, first of all, the background has to be unified (green, blue, black, wihte, and then use diferent techniques that you can find in youtube, it is not possible to explain by words and too long !!!

Jul 28, 2013 | Adobe Photoshop 7.0 for PC


Remove complicated backgrounds from images using Adobe Photoshop

If you are a Professional user and can afford it I would use the Primatte Chromokey from Digital Anarchy it excels at removing just about any background even from flyway strands of hair.


Try the demo version first then decide v3.0 now costs $299 (£198)

If you can't afford it and you have only a two-tone background use either Photoshop's own extract filter on CS2 version that does a good job about 70% removal, you will need to use paths and selections to remove the rest.

OR this method below really does work.

1. Open your image
2. Double Click your background layer.
3. Press Ctrl+Shift+N to make new layer.
4. Fill the new layer with any color you like.
5. Move your 'layer 0' up, so now 'layer 0' is on the top layer
6. Make selection with pen.
7. Press Ctrl+Enter to make selection.
8. Click ad mask layer icon.
9. Ctrl+J to duplicate the layer
10. Click the mask icon.
11. Ctrl+i to invert the mask selection.
12. Click your mask icon on the layer palette.
13. Brush with black.
14. Click your 'layer 0' mask icon.
15. Brush with white to reveal the image.
16. Use shift to Select the two layer.
17. Ctrl+G to group it

Other Masking Plugins for Photoshop

You can also create a fairly decent removal using Extensis Mask Pro it has a great interface and makes short work of any complex masking situation its easier to use than the Primatte Chromokey and is just as good if not better than Procreate Knockout

on Mar 08, 2010 | Adobe Photoshop CS2 for PC

1 Answer

Hair Selecting

If you are using Adobe Photoshop - try the background eraser tool.

Jun 28, 2009 | Adobe Graphics Publishing, Design &...

2 Answers

How to cut clear hair in photoshop

Sounds like you want to make a hair mask. If your subject is on a simple back ground, go into your color channels and duplicate the one that is the darkest for the hair. Apply levels to darken even more and then fill in other non hair areas of the head and body with black. Get in close and remove any artifacting around the edges of the hair so it is clearly black and white, no grey or at least try not to have any grey.
Inverse the tones so the hair becomes white and the background black. Make a selection and use it to lift your subject off the background. If you have any fuzzy areas, you can lock the layer and clone hair into them and/or remove them with the eraser or use layer mask.

Jun 15, 2009 | Adobe Photoshop CS2 for PC

1 Answer

What versions of 'picture it' has the cutout tool

I see you are using Picture It! 10. I just upgraded from 7.0 which had the cutout feature. This one allows you to make a cutout but it is a process.
Here are the directions on the help page:

To create a cut-out:
  1. Make sure the StackThe palette in the workspace that shows the layering order of objects. appears in the workspaceThe grey area that surrounds the canvas..
  2. On the Stack, click the object you want to make a cut-out from.
  3. On the workspace toolbar, click one of the following selection tools:
    • The marquee toolA tool that helps you select part of an object in the shape of a rectangle, circle, or other shape. This tool is useful for cropping objects or pictures to a standard shape. marqueetoolbutton.gif
    • The freehand toolA tool that enables you to make a selection by drawing on the canvas. freehandtoolbutton.gif
    • The Edge FinderA tool that enables you to make a selection by tracing along the edges of an area in the picture. edgefinderbutton.gif
    • The Magic WandA tool that enables you to select areas of similar colour simultaneously. magicwandtoolbutton.gif
  4. On the picture, use the selection tool to make a selection.
  5. On the Edit menu, click Copy. arrowblueright.gif Optional: Switch the background picture.
    1. On the Files paletteThe palette in the workspace that holds all currently opened picture files. click a picture. The new picture is opened on the canvas.
    - or -
    1. On the File menu, click Open.
    2. Locate the picture you want, and then click OK. The new picture is opened on the canvas.
  6. On the Edit menu, click Paste. The new object is pasted on the canvas, and it shows up as a new object in the Stack.

If you paste the new object into the same picture you copied it from, it will blend in with the background picture until you move it or resize it.

You can soften the selection with the anti-aliasA selection option in which the pixels along the edge of a selection can be partially selected. In most cases this makes the edge of a selection appear smoother. or featherTo soften the edges of a selected area by smoothing the transition from selected to non-selected pixels. option, which helps the new object blend in with a new background picture.

May 09, 2009 | Microsoft Picture It Premium 10 for PC

1 Answer

How do i creat action (making 4 up ) in photoshop7.0? How can i creat an action in photoshop7.0? How can i remove bacgroung of photo in the place of head area (specialy hair cutting)?

There's a few things you ask here and as with all Photoshop processes there are a number of methods to get to your goals.
First up I'll tackle the Erase Background. What you've picked is something quite difficult - removing background around hair. I think maybe the best way for this might be to use the "Magic Eraser" tool, which you'll find by clicking on the Eraser (Rubber, where ever your from) and holding it down where you'll see 3 options (Eraser, Background Eraser, and Magic Eraser). Once you've selected the tool, up the top of the screen there are tool options where you can select the "Tolerance" which is the gammut of colour the picker will select, and select "Contiguous" for selective delete, otherwise it'll delete all that similar colour. If you choose to use the "Background Eraser" you use the same options but you choose a background colour and foreground colour, one is deleted and the other is erased.
the other method for deleting backgrounds is to use the "Magic Wand" and use the same set of Tool Options to set sensitivity with the 'Tolerance' and then once you have selected the area to delete, before you hit the delete button, set a Feather to the selection, this will soften the edges and make the erasure more realistic. (use a small feather of 2 or 3pixels).
OK, Actions. I love actions and use them alot. Once again there's a couple of ways to do this but the 2 easiest are ... with your 'Actions' pallette open, click on the options arrow on the top right corner of the actions pallete and select 'New Action' and Name your action and click "Record" - even though in this instance we are not going to Record the Action. Now go to the Actions Pallette and press the black square 'Stop' button to stop the record process. Go back to the Options pointer in the top right of the Actions pallette and choose "Insert Menu Item" - this will bring up a vaige window about no menu selected, where you go to any of the Menus at the top of the screen and select a menu that will do what you want (such as Filters/Sharpen/Unsharp Mask) and this menu now becomes your action so you either just hit the actions button or use the shortcut you selected before record, to save having to hunt through the menus all the time for regular things you use.
Now, the 2nd method to create and action is very similar - but first, open and image that you'd like to apply the action to and put it in the state you would like the action to start from (ie, if you need to crop or colour or size it first). Now go to your Actions Options and choose 'New Action', name it, apply a shortcut if you want, and hit 'Record'. NOTE that you are now recording and everything you do will be recorded in the action - now go about and do as you would like to the image, colour it, size it, unsharpen it, greyscale it, anything, and all these steps will be recorded. Once you have finished all you want to do to the image, hit the black square 'Stop' record button to end the process and this action is now saved.
Don't forget to go to the Actions pallete Optios and check 'Button Mode' to turn your actions into buttons for one-click instant access.
good luck.

Apr 15, 2009 | Adobe Graphics Publishing, Design &...

1 Answer

How to cut curled hair

I prefer Arcsoft studio, it came free with my scanner.
It is much easier to use for selecting areas, including
an intensity/hue matching Magic selection tool.

The automatic selection tool creates an approximate selection
border (Exact is virtually impossible). Once you have it, you
can zoom-in and then add or subtract areas for a better fit.
You can also easily invert, expand, shrink or smooth the selection polygon to get near perfect results.

The entire process should take about 10 minutes per image,
depending on complexity. I have once isolated over a hundred
animation puppets from a book that way.

Once you have created a perfect selection fence/polygon,
make sure that you have chosen the correct side of the
selection (inside/outside using the selection invert function),
and then use the fill/spill tool to fill the unselected area with
a repeatable solid (primary) color, that does NOT occur in
other parts of the image.

To do this correctly, set the FILL tool tolerances at max.,
since the fence controls what gets painted, not the underlying

Save the new image under a different file name.

You can now use the solid background color as a
"color key" or a mask for special effects or image
mixing. You may need several masks, positive and
negative to get the job done (using boolean logic)

e,g. image or black = image, ... etc.


PS another good tool that is astronomically cheaper
than photo shop is LView.

Jun 03, 2008 | Adobe Photoshop 7.0 for Mac

1 Answer

Hair cutting

Hi , in cutting hair need to same color of background erase the unwanted curl and trim it by erase hair, click the color back groundand and erase.

Jan 23, 2008 | Adobe Photoshop 7.0 for PC

2 Answers

How remove a background with subject having whispy or curly hair

If you happen to have Photoshop:
If you don’t; tell us which program do you use and I might have another tutorial.

Nov 10, 2007 | Adobe Photoshop 7.0 for PC

1 Answer

Changing video or movie background

hi, if the back ground is of single colour then you can change the background by applying chrome effects, if it is multi color then not possible

Jun 23, 2007 | Adobe Premiere V 7.0 Professional for PC

Not finding what you are looking for?
Adobe Photoshop CS2 for PC Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts


Level 3 Expert

18258 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

650 Answers


Level 3 Expert

2598 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides