Question about Waterway Pool & Spa

1 Answer

Waterway spa pump tripped breaker & now is making noise. Doesn't seem to be moving water like it did.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,198 Answers

Get a new motor asap. Get the old one rewired, new bearings, for a spare.

Posted on Nov 29, 2013

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
KMusselmann
  • 247 Answers

SOURCE: got a waterway 1.5 hp 1 speed 115/230v, wired 115 need 230

Hi,
Is there a coverplate where the wires come out of the pump? If so, remove the plate and there should be a wiring diagram inside.
Good Luck
Kurt

Posted on Mar 18, 2009

  • 2 Answers

SOURCE: Rule H53sp-24 pool cover pump trips GFI breaker

GFI devices are prone to degrade over time. Also, when used outdoors there are additional moisture issues that may cause sufficient current leakage to trip the breaker.

I had a similar problem this Spring. I was using a 20 amp GFI "master" outlet that protected two additional outlets 'downstream' of it (wired to the 'load' terminals on the GFI outlet- I'd have the check the doc. to see what terminology was used here). The pump was plugged into one of the downstream outlets.

Replacing the GFI seemed to solve the problem. I did ante up $20 for an 'outdoor' model of the 20 amp GFI unit, several bucks more than the standard 'indoor' unit - have no ideal if that represented additional value or not.

Note also, that this is the third such pump I have used for my pool cover. The other two failed to come on at all after about a year's use. The mfg replaced them under warranty (I may have had to send back the old pump - I forget!).

Curtis

Posted on Apr 19, 2009

SOURCE: rule 1800 pool cover pump trips breaker

It sounds like the pump motor has shorted. Probably time to invest in another one.

Posted on Apr 21, 2009

  • 2 Answers

SOURCE: How do you remove the impeller

Take off the back of the motor, put a wrench on the shaft and turn the impeller by hand to loosen. It may be reverse threaded.

Posted on Oct 26, 2009

SOURCE: I have a Sundance Spa that has started tripping the breaker

It is unlikely the Breaker is BAD, that just doesn't happen. To trip a breaker there MUST be an Overload, or a Short circuit, that's it. You will have to use a meter an troubleshoot the system. Something is very wrong..please use the links below to troubleshoot and repair. Please Be careful. http://spababes.com/heaterhelp.html
http://www.spadepot.com/spacyclopedia/spa-heater-element.htm
http://www.poolandspa.com/page596.htm

Posted on May 07, 2010

Testimonial: "Looks like this info may save me a service call. Many thanks for the answer and the links."

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1.5 hp 2 speed waterway pump only hums. Finished vacuuming and went to turn pump back on it hims and then trips breaker. Shaft moves freely, unable to start by turning with screwdriver. Capacitor?


Most likely the run capacitor yes. Some motors have 2 capacitors, some one, some a combined start/run capacitor.

Replace it with one the same or greater voltage, and the same capacitance.

Jul 22, 2017 | Waterway Pool & Spa

1 Answer

I have a New Waterway tiny Might Pump on my spa. It seems to trip its internal overload every


This is an indication of a bad motor. You will need to change the pump.
Rod
US Parts Center

Jun 29, 2013 | Waterway Circulation Pump Tiny Might 120v...

1 Answer

My new waterway executive 56 4 hp dual speed motor blew a 30 amp fuse when i started it for the first time. what is the problem ?


OK 750 watts per HP = 3000 watts or about 30 amps at 115VAC. You will need 40 amp breaker for that pump and No. 8 wire between the breaker and pump if you are using 115VAC. The inrush current on the motor would be high enough to trip a 30 amp breaker.
On the other hand, if it is running on 220VAC you may have the motor wired wrong. Read the instructions that came with the motor.

Jul 12, 2012 | Waterway Spa Pump Executive 56 Frame 4hp...

1 Answer

Plug in motor and it hums for 10 seconds then the breaker trips. Why won't it rotate?


The shaft is frozen; you've got damaged goods. Your only option is to replace the motor.

Jul 19, 2009 | ADVANTAGE 1.0 Hp 1 Speed Waterway Spa Pump...

1 Answer

115 volt 20 amp breaker for hot tub keeps tripping


Is there anything else on the same breaker? Is that the proper amperage for the pump? How long has the pump been in service? It may need to be cleaned as possible obstruction causing too much strain.

Nov 29, 2008 | Waterway 1.5 Hp 115 Volt 2 Speed Side...

Not finding what you are looking for?
Pool & Spa Logo

Related Topics:

89 people viewed this question

Ask a Question

Usually answered in minutes!

Top Waterway Pool & Spa Experts

Jay Finke
Jay Finke

Level 3 Expert

1339 Answers

Mike Raino

Level 1 Expert

16 Answers

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Are you a Waterway Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...