Question about Dewalt Saws

1 Answer

Hi. I have a dw744 and the motor started to sputter/vibrate and spark a lot. How doe I know if I need to replace the brushes?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

  • Expert
  • 48 Answers

Not Much on saws but it is alot like a starter motor and if the Brushes wear down it will cause metal to metal contact with the armeture and will cause them to spark and soon wont work.

Posted on Oct 22, 2013

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

comax
  • 154 Answers

SOURCE: bosch table saw model 4000. Brushes where sparking alot .

It sounds like the armature is gone, if you are lucky the field coil is ok. Pull the back of the motor off and have a look at the armature where the brushes run if it looks burned or really rough the armature is gone and must be repalced.

Posted on Jan 11, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the field resistance on a dw744 xe 240v


if your field coil is dead,most of the time when you run the motor 1 brush spark more
inspect visually for the blackened area or darker on the windings
the resistance is too low to be mesured with dvm

Oct 14, 2012 | Dewalt DW744X 10" Heavy Duty Portable Tab...

1 Answer

Hi, I just replaced my belt for my Hoover Upright Futura with replacement belt 38528040. Now it is making a very loud noise with a lot of vibration. What would be the cause? Could it be the new belt? It...


It is not likely to be a belt problem. I would remove the belt and brush assembly, turn the vacuum on, and see if it is still loud. If it is, the motor fan is broken and will need replacement. If it sounds normal, the problem is in the brush assembly. Examine the ends of the brush for damage or play in the bearings. The brush may need replacement ( part # 48414081 )

Jul 26, 2011 | Hoover U5227-930 Elite Upright Vacuum

2 Answers

Hello can you help me please? I have a Kirby G4 vacuum cleaner, It did work ok until it started to give off burning smell and lots of sparks from the brushes. I have changed these brushes, the motor still...


Some debris, even sand or dirt, probably got into the motor, causing damage to the armature. If this is the case, you will need to replace the motor. The burning smell from the motor is generally a sure sign of a bad motor.

Jan 02, 2011 | Kirby G4 Bagged Upright Vacuum

1 Answer

The motor sometimes starts right away and at other times I have to use a wood stick to spin the blade and it starts


the brushes in a dw744 have a ledge when they get too short that hangs up. replace the brushes and you should have no problem. the brush holder comes right out with a little coaxing with a screwdriver after the end cap is removed. it just plugs right in.

Dec 22, 2010 | Dewalt DW744S 10" Portable Table Saw with...

1 Answer

Replaced armature and brush's and there is alot of heat and spark and it starts slowing down?


Unless somewhat preformed, brushes have a tendency to arc like crazy and can produce heat and even smoke. I would remove the brushes and use a fine 'keyhole' type file to give them a little inside curve so they have better contact to start with.

Nov 02, 2009 | Dewalt DW744 Factory Reconditioned Heavy...

3 Answers

The saw has stopped I know the circut it is plugged into is live is there a reset button or built in breaker located on the saw? Dw744 10 inch table saw


NO reset or circuit. You can try and unplug tool and blowing into all the exposed areas of the bottom of the saw. WEAR safety goggles. Then what I would do is check the brushes and if you have a volt ohms meter check the continuity to the brush tubes. Start at the cord looking for a break in wiring and go from there. Let me know if you need more help, but I am going to thing brushes or switch

Jun 27, 2009 | Dewalt DW744S 10" Portable Table Saw with...

3 Answers

AUDI A4.24 SLIGHT VEHICLE VIBRATION


If your engine is not misfiring but it vibrates too much while idling your motor mounts might be getting worn out. I had a Nissan with bad motor mounts. I was ok in park but when you put it in gear it vibrated a lot. It smoothed right out as soon as you started moving.

Jun 01, 2009 | 2000 Audi A4

1 Answer

DW744 table saw


Balde movement up and down? If so, that would suggest worn bearings in teh gearbox. If they are worn there then they might also be worn in the motor. If this happens the armature will float up and down causing it to rub against the stator. You may be able to get the bearings sorted without needing any new motr parts. I beleive this saw uses an induction motor so beware if it does need replcing you might want to be sitting down when you get the quote.

Oct 19, 2008 | Dewalt DW744 Factory Reconditioned Heavy...

Not finding what you are looking for?
Saws Logo

Related Topics:

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dewalt Saws Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Parson's Repair...
Parson's Repair...

Level 2 Expert

206 Answers

JOHN LAPIER

Level 3 Expert

2422 Answers

Are you a Dewalt Saw Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...