Question about Remington Model 1100/11-87 12Ga. ShurShot Stock/Fore-End w/ SuperCell Recoil Pad Black 19548 0

1 Answer

The link keeps falling out causing feeding problems. Sometimes it will shoot all three shots sometime only two and on occasion only one shot. Usuall at that time the bolt locks up due to the link causing the problem....

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Expert
  • 243 Answers

If you're talking about the bolt link, it means one of the two legs has jumped out of the dimple in the link plunger. Sometimes they jump out because its broken.

Posted on Dec 03, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have the thompson center muzzleloader trumiph.Having trouble sighting it in,shooting thompson tc bullets 250grain shockwave. with 2 triple 7 pellets and triple 7 209 primer. shoot and hit bulleye...


One thing about muzzle loaders, you should wipe or clean the bore after each shot. You need to find a method that works for you. I have an old CVA and I have to wipe the bore after each shot to keep it accurate, if shooting for fun I do not. But I would use my rod and with one patch in and out just to keep the fowling down.
Lets think of it this way. Even with the new powers they tend to build up. Now this build up causes each shot to have a different pressure and then each shot will run down the bore different. Hence one shot here another there.
Then there is the primer itself, The 209 primer has a very hot flame and can cause a bit of fouling.
See this link. Primers cause accuracy problems. It may help you understand what is going on. But the easy fix is to learn; wipe the bore after each shot. Use the same method to load powder, press the bullet in the bore, seat the bullet on the powder pellets, fire the gun, wipe the bore, start over doing the same steps, same motion, same pressure each time.

Jan 09, 2011 | Thomson Thompson Center Muzzleloader Rifle...

1 Answer

Hi, I have a Tasco PDP3 redpoint on a 12 guage shotgun. It will group good for 3 shots then wonder off. I've found it to be loose somewhere on every occasion but the last one. My last shot hit the bullseye...


This does sound like it needs a bit of Loctite. But, You need to check this first, Is the scope being put in a bind due to heat from shooting. So, shoot for your group but wait say 7 to 8 minutes in between each shot. If in this case the gun stays on target every time, she is just getting hot and the heat is causing expansion in the mount / receiver area. If she jumps around during you timed shooting, then Loctite her in place, and Retry. If your sighting in slugs for deer hunting, your shots will always be from a cold gun, she needs to be on target cold not hot.

Dec 14, 2010 | Tasco ProPoint Red Dot Matte Red/Green Dot...

1 Answer

Outdoor pics completely washed out Cannon S5 IS Power shot


Try going into the review menu, choose setup and then choose 'reset all' This should re-set all shooting settings to automatic and solve the problem. If that doesn't do the trick, your sensor is probably damaged - not good news - sorry

Jul 25, 2010 | Canon Cameras

1 Answer

OFF sign appears while clicking on control panel


The Camera does automaticall shut off to save the batery, you can extend the "On"  time in the menu settings,another thing that can cause the hang up is that the memory card is full, don't keep a ton of images on the card even the large capacity ones, it slows start up time when they are near capacity and you risk loss if the card fails.  If the card is not fully inserted the camera won't shoot, if the camera is not in focus (believe it), switching from M mode after setting the shutter speed then dialing back to S mode. 
randy320sgi

Jan 01, 2009 | Nikon D80 Digital Camera with 18-135mm...

1 Answer

SB-800 -3EV message after about 50 shots or so


IN THE INSTRUCTION MANUAL USING THE FLASH IN SHOOTING FAST CAUSES IT TO HEAT UP .

TRY USING THE FLASH IN MANUAL AND CUT THE RATIO POWER AND USE AS A FILL AND NOT A MAIN .
YOU COULD ALSO USE TWO NIKON SB800 FLASHES IN ITTL AND WITH TWO THE FLASH IS USING HAVE THE OUTPUT AND RECYCLE TIME IS INCREASED .
DAVE BLACK A WELL KNOWN PHOTOGRAPHER DOES THIS IN HIS SHOOTING .

BERRIE SMITH CAMERA REPAIR
bbmw@bellsouth.net

Nov 13, 2008 | Nikon Speedlight SB-800 TTL Flash

1 Answer

Canon Rebel XTi - won't shoot


Hi

Sounds like you have shot so many photos you have worn out the shutter box. The box is usually good for about 10,000 actuations... so... sounds like you have gotten far more than that out of it.

I have one XTi with a buddy right now who is a certified Canon, Nikon and Fuji tech and he's putting in a new shutter box for one of my customers. It's the first one he's done so I will see if he wants to keep doing them or not and how much he would want if he decides he will continue to do them for me.

We are an affordable digital camera repair business, if we can help you with your repair then please let us know.

Good luck from Darntoothysam com

Thomas

Oct 04, 2008 | Canon EOS 400D / Rebel XTi Digital Camera

1 Answer

Canon sure shot 90u


Take the battery out then push some buttons - the zoom buttons or the release button - til the LCD goes blank. This sometimes resets the circuit if there is really no problem. Then reinsert the battery and try again. If the H reappears, there is a problem with your zoom. It'll have to go to a repair shop.

Nov 30, 2006 | Canon Sure Shot 90U 35mm Point and Shoot...

Not finding what you are looking for?
Remington Model 1100/11-87 12Ga. ShurShot Stock/Fore-End w/ SuperCell Recoil Pad Black 19548 0 Logo

Related Topics:

78 people viewed this question

Ask a Question

Usually answered in minutes!

Top Remington Optics Experts

ray gallant

Level 3 Expert

44341 Answers

Danny Kuhlmann

Level 3 Expert

1443 Answers

solver2010

Level 3 Expert

923 Answers

Are you a Remington Optic Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...