Question about 1996-1999 Olds LSS Front Strut Boot & Bumper Pair

1 Answer

I have a 1996 olds ls after sitting for a bout 5 months i started this car and it was reving super fast i was afraid it would blow the motor shut it down right away started 2 times since with same result.before sitting for extended amount of time did not have this problem

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 226 Answers

It sounds like your Idle air control motor is stuck

Posted on Oct 21, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My wife was mowing with our Husqvarna ride on CTH2038 and it started reving really fast so she disengaged the deck and ramp the throttle back to min but it kept reving so she shut it down with the key


Best thing I can recommend is to carry it to a trusted repair shop for them check it out for you.

Sound like governor control came loose or the governor self destructed. Without the age of the mower don't if the warranty will cover the repairs but the engine will need at least repaired if not replaced.

Oct 19, 2014 | Husqvarna Garden

1 Answer

Hi idle after changing sparks plugs


start by checking for a lose vacuum line that is what it sounds like to me u may have pulled one lose and not have seen that u did

Dec 24, 2013 | 1997 Mitsubishi Montero Sport

1 Answer

Neos starts if I squirt petrol straight into the carb, runs for about 5 seconds, reves up a bit, and then dies. Has full take of petrol and oil, spark ok, had new carb fitted - was running been left...


you need to confirm pilot jet is clean and clear of fuel gum first step up. in the the pilot jet can it can block with in a week or two so few months is more than possible
the high rev is just what happens when motor out of fuel (so it has used all you pored into the plug hole)
remove carb - remove pilot jet - blow compressed air through the hole pilot jet goes into and replace with cleaned or a new pilot jet
also confirm it is brand new fuel in the tank don't even try to run the old fuel throw every drop away and re fill if you haven't already

May 24, 2011 | Yamaha GearUp Motorcycles

1 Answer

1996 Ford Thunderbird LX - AC/Heating A few months back I had my AC recharged (At the time my heating still worked) and it worked fine for awhile, but about a month after that I would turn the defrost...


I'm afraid you have the deluxe system,my friend. It has 2 electronic circuit boards that may be going bad. Very expensive unless you can find used or aftermarket.
I hope it's just the blower motor, but I had the other thing happen and I had to wire around it,losing my AUTO temp and blower control. don-ohio

Mar 26, 2017 | 1996 Ford Thunderbird LX

1 Answer

F350 diesel, got off road fuel in tank, it was filled up w it, ran fine until under half tank and quit, tried to start ran for about 5 minutes after a month of setting, of course missing and popping, but...


try replacing the fiter otherwise the line might be pluged if thats the case id eather replace the line or completley disconect it and blow threw it with air.

Nov 21, 2010 | 2000 Ford F350 Super Duty Super Cab

1 Answer

1996 lexus 400 ls tilt steering moves slow


when it stopps moving your in troble clean up and blow out with compressed air. this part dies before the car does and your old enough to die now.

Sep 16, 2010 | 1996 Lexus LS 400

1 Answer

Pool pump turns off after 1/2 hour or so but I can turn on manually after it sits for a while. Timer is working fine. Hayward Super II around 5 yrs old. Do I need to replace this motor? This problem just...


Your pump is protected by a thermal device that shuts it off when over heated. Are you running 110 or 220? In my experience, your pump will run cooler on 220 ... consider coverting if appropriate.

Aug 28, 2010 | AO Smith Pool Pump Motor Hayward Swimming...

1 Answer

My 79 SB has been sitting for 6 months,,,,,,when I start the car it revs to red line,,,,so being afraid to blow the motor I shut it down,,,,,,,,ECU,,,?????? vacuum hose ??????,,,,,,,I don't know,,,,HELP...


I beleive the 79 was carbureted.If so remove the air cleaner assembly.Rotate the throttle linkage with your hand.Make sure it returns to closed.It may have been stuck open.

Nov 04, 2009 | Volkswagen Beetle Cars & Trucks

Not finding what you are looking for?
1996-1999 Olds LSS Front Strut Boot & Bumper Pair Logo

Related Topics:

48 people viewed this question

Ask a Question

Usually answered in minutes!

Top 1A Auto Parts Vehicle Parts & Accessories Experts

Tom

Level 2 Expert

310 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Mike Stager
Mike Stager

Level 2 Expert

100 Answers

Are you a 1A Auto Parts Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...