Question about Crate Music

1 Answer

Loud hum with no guitar coming through - Crate Music

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 11 Answers

Shorted instrument cable. Try a different cable.

Posted on Oct 21, 2013

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My Cube 30 hums when I plug my guitar into it, buzzes really loud when on effect channel, clean when plugged into AUX


You have a bad ground somewhere. Try different cables and check the effect channel port if it is tight and secured.

Jun 02, 2016 | Music

2 Answers

Fender Hot Rod Deville 212 sounds ok then LOUD HUM


On mine, the guitar input jacks get tarnished and causes all kind of interference and noise. Take a Q-Tip soaked with WD-40, run in down into the jack and brush up and down. Don't overlook the filter caps as they are a common cause of noise. You need a capacitor checker (the older tube type) to thourghly check those out.

Sep 05, 2014 | Fender Musical Instruments Corporation...

2 Answers

When I turn amp on there is a loud humming that does not stop.


try plugging into a different socket if that doesnt solve problem you may need to replace cord. sounds like a loose neutral in socket though.

Dec 01, 2012 | Fender Frontman 212R 100W 2x12 Guitar...

1 Answer

SX BA1565 amplifier - loud hum when powering up. No amplifying function with an input - hum all the way!


Power amp chip or transistor has shorted to one of the power supply rails. Do not use until repaired as it is likely driving high DC current into the speaker.

Aug 26, 2011 | Sx Guitars SX BG1K 3/4 WT White Bass...

1 Answer

Humming kind a loud it bothers a lot so anoing.


Unplug the inputs to the amp. If hum disappears, then you need to fix the guitar or the cable or keep the guitar from magnetic fields which are present near amps and other powered equipment. Use of Humbucker pickups helps a lot. If amp has objectionable hum with inouts unplugged, take it in for repair.

May 09, 2011 | SWR 750X Pro Series Bass Amplifier Head...

1 Answer

When I turn on the amp, I get a loud hum. plugging into the jack doesn't change anything. turning the dials doesn't change anything. when I turn off the amp it makes a loud crack.


i) Disconnect one lead of loudspeaker & insert an open-ended guitar cable into headphone socket.

ii) Put a dc voltmeter across open end jack then turn Frontman ON for a few seconds.

iii) The reading should be about 0volts - if the voltage is high (27v), then it is likely that the PA chip TDA1514A has blown.

iv) If,however, the voltage is correct in iii) , then reconnect speaker & put guitar cable into the POWER AMP IN socket & connect other end to guitar...Turn on briefly, if there is still hum then fault is in the output stages & will require chassis removal to solve.

Feb 23, 2011 | Fender FrontmanTrade 25r Combo Guitar...

2 Answers

Well i dont have a les paul studio i have a les paul menace with the same problem. Hopefully you can still help me. When i plug the guitar in and turn the volume up on the guitar a loud hum appears. ...


OK... Most of the guitars have a PAINTED on shielding in the well with the electronics. Sometimes the electrical connection to this is broken causing hum. Sometimes the connection is by way of the potentiometer shaft nuts and they spin and break the connection. This paint is conductive and often black know as aquadag. Use an ohmeter to verify connection.

Oct 27, 2010 | Gibson Les Paul Studio Electric Guitar

1 Answer

Just got my fender 63 reverb reissue unit...and when i switch it on all i get is a loud buzzing hum type sound .


If you unplug the guitar cable and STILL get the hum, the unit has a defect... return under warranty.

If the hum goes away when you unplug the cable, replace the cable and see if new cable fixes the problem. If it does, the cable has a bad shield.

If the cable didn't cure it, then the guitar has a defect. Remember that some guitar pickups are sensitive to the magnetic fields from the amps... only cure is to either use humbucker types or be a distance away from the amp.

Jun 29, 2010 | Fender '63 Reverb

2 Answers

On power up there is a loud humming even with volume at 0


I would also be inclined to check all the larger electrolytic capacitors in the power circuits as well for AC bleed.

Feb 11, 2009 | Yamaha Electric Guitar

Not finding what you are looking for?
Music Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Crate Music Experts

rjivaro

Level 2 Expert

153 Answers

Ben Armstrong

Level 2 Expert

334 Answers

richie46

Level 3 Expert

8040 Answers

Are you a Crate Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...