Question about Karcher Garden

Open Question

Motor runs but water will not run through unit

Posted by on

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

barkencoa
  • 3463 Answers

SOURCE: Creda 1000 Superspeed, stacked: Motor does not run

Sounds like you have motor problem, I suggest u check the brushes in the motor, most likely cause of problem.
Also check that the belt is still on the motor.

Posted on Dec 03, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Repair lower gear unit pump


Many things can make a motor run hot,could be water pump worn out,faulty thermostat ,blocked water passages,broken pipes.you do not mention what make of motor

Nov 14, 2013 | Boating

1 Answer

Dear Sir , the dehumidifier is running the motor is running, but not sending out any water. I have cleaned the filter.n Any recommendations?


Is it only the fan motor running that you hear? Or is it the compressor motor and the fan motor in combination?

If it's just the fan motor, it running to circulate the air, in an effort to sense humidity in the air, above the level you have the humidifier set on. Speaking of which, you may have the level set higher than what the humidity is in the house and the unit is just maintaining it. 50 to 60% is high, as opposed to 35%, which is what most folks want to maintain in the hot, humid, summer months.

If you want to test the unit, place in the bathroom, turn a hot shower ON, turn the humidifier ON and set it for 45% or minimum if your unit does not have a LED readout screen. Do Not turn the bathroom exhaust fan ON. As you leave the bathroom, close the door and don't return for 20 minutes. When you do, turn the shower OFF and check the humidifiers water collection bucket. If you see any water, the unit is working as it should. If you don't see any water, it's time to replace that unit. I say that because, at best, the parts and labor to repair the unit would be equal to or almost equal to, the price of a new dehumidifier.

Hope this helped you troubleshoot and solve the problem. Please let me know. Thanks

May 20, 2011 | Fedders A7DH45B2A Dehumidifier

1 Answer

My dishwasher has water going in to it and it drains but it's not making it to the arms, my dishes are still bone dry after all cycles even pre rinse.


it appears ur wash motor is not running.try this-start the unit and let it run for 2 min( this is the water fill period) and after 2 mins u should hear motor running and water splashing sound.u can even open the door and look for water falling from the spray arms.but after 2 mins if u hear only a humming sound and no water splash sound then motor is bad and needs to be chgd.drain motor is seperate for draining the water.

Aug 19, 2009 | Maytag 24 in. MDBH965AW Built-in...

1 Answer

Panel lit and motor running but will not cylce


It's almost certainly the case that something has started leaking in the bottom of the dishwasher (a seal or hose) and has filled the bottom catch pan with water. There is a float in the pan which will trip the unit into a mode where the pump turns on to flush out all the water inside the unit to avoid overflowing the pan and causing much more damage (to the subfloor and anything on lower stories or basement). As long as you have the unit turned on, the pump will run to flush out water. Until the catch pan is purged or enough water dries up.
At any rate, somebody needs to look at why the catch pan is filling up with water.

Jun 01, 2009 | Asko D1776 Stainless Steel Built-in...

1 Answer

My Hamilton Beach 40729 will not brew! The motor hums and I can get water to pump through the steamer. Please help!


This unit does not use the pump to generate steam, so if the pump is bad (motor works but the pump it drives does not transfer water) you will get steam but no water through the head to the portafilter.

The unit is not user serviceable and at $68 to buy a new one, it is for the most part, disposable.

The pumps on this unit do not like to be run dry as they rely on water as a lubricant. Without water in the reservoir, the pump may fail in a short running time.

Feb 21, 2009 | Hamilton Beach 40714 Espresso Machine

1 Answer

Honeywell 6013i new machine will light up...


Unplug the machine and take both the water jugs off. Take the motor unit off and flip it over. Plug it into an outlet and press down the small silver contact at the bottom of the motor. When you press this down, a connection is made and the motor should turn on (Don't worry about being electrocuted, this is perfectly safe). If the motor turns on and runs at various fan speeds, you know it's not an issue with the main unit.

When looking at the base, on the left side you'll notice a plastic piece sticking up that's held down with a plastic shroud and 2 screws. This is you water level sensor. When the water level raises up, this also rises and hits the silver contact on the bottom of the motor. Make sure this isn't binding up(I suggest you clean it) I had the same issue with my HMC-6012i, lights were on at the indicated humidity level but the motor would never run. Take the unit apart, clean it out and follow my instructions. It should fire up (Mine is running right now :) )

Dec 22, 2008 | Honeywell QuietCare HCM-6013i Humidifier

1 Answer

Creda 1000 Superspeed, stacked: Motor does not run


Sounds like you have motor problem, I suggest u check the brushes in the motor, most likely cause of problem.
Also check that the belt is still on the motor.

Dec 03, 2008 | Creda W100FW Front Load Washer

2 Answers

Not collecting water


If everything is running and no water is being produced the system may have lost its refrigerant. There are two motors in dehumidifiers. One is the fan and the other is the compressor. Make sure they are both running.

Jun 18, 2008 | Goldstar DH304 Dehumidifier

Not finding what you are looking for?
Garden Logo

Related Topics:

13 people viewed this question

Ask a Question

Usually answered in minutes!

Top Karcher Garden Experts

John Trevino

Level 3 Expert

1383 Answers

andy just round the...

Level 1 Expert

47 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you a Karcher Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...