Question about Audio Players & Recorders

1 Answer

Its a onkyo tx-sr501 reciever. Main speakers work fine along with subwoofer. Can't get sound from two surround speakers or center speakerwhen hook them into their components. Either I can choose the two surround speakers or the center speaker to get sound from when hooked into main speakers outlet. Makes no sense. Can get all to work but one cause no where to hook up the other surround speaker. Very complicated. Just don't understand. Please help!!! Thank u

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Champ natwork problem

Posted on Oct 20, 2013

  • dave Oct 20, 2013

    Could u explain that I don't understand. Thanks

×

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

techman
  • 3130 Answers

SOURCE: no surround sound

So your saying that you have no rear channel. Some recivers use a single stereo output ic for both sides on the rear speakers. you could have a defect with this IC . Anther thing Im sure you check3ed the obvious ie : the switch is on suround sound? If there is a front to rear fader is it in the middle? Good Luck

Posted on Jun 04, 2006

  • 1 Answer

SOURCE: Subwoofer ... it is hooked up, but no sound

I found a manual online, and learned that there is a speaker set-up procedure on this Onkyo model ... so when it got to the subwoofer set-up, I simply went from "subwoofer off" to "subwoofer on"

Posted on Jul 27, 2008

marsrover
  • 682 Answers

SOURCE: My Onkyo TX SV 535 Surround Sound wont work

when the stereo or mono listening mode is selected only front speaker and subwoofer produce sound--------make sure that speakers are configured correctly.
and you select surround sound in listening mode.

Posted on Aug 17, 2008

SOURCE: Speaker Hook Up - Non-Technical (single) Female

bought the same amp second hand and had same problem as there are two seperate amp chips inside one for front speakers and one for the centre and rears it could be the actual amp chip that drives the front speakers has died as there is no built in speaker protection so over driving these speakers will result in the amp chip blowing . it may be something simple but it was not on mine had to buy new amp chip and solder in that sorted the problem for me !

Posted on Oct 02, 2008

  • 1 Answer

SOURCE: Onkyo digital reciever has poping noise when in dolby sound

I have the same reciever, and had the same problem.  Contact Onkyo, this is a known issue where defective DSP chips were used and manifest problems with a popping / clicking sound when using surround settings.  These receivers also have a Dolby Digital input issue that can cause audio dropouts when watching cable or SAT broadcasts that encode DD using a 'newer' broadcast encoding methods.  Onkyo is covering the cost of that repair for me now, even though the receiver is 5 years old now....

Posted on Mar 06, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an Onkyo TX-SR501 reciever/home theater amp. The sound works fine in home theater mode, but no sound when FM mode selected, but fine in AM mode. Have checked Antenna.


Hi Anil, please make sure the the receiver is locked into the station. It should read FM Stereo when locked in. Thank you, Onkyo USA

Nov 23, 2016 | Onkyo TX-SR501 Receiver

3 Answers

How to connect av receiver to dvd player and hdtv


You can go to the manual at the link below and follow the directions

Links

Aug 17, 2008 | Onkyo TX-SR501 Receiver

1 Answer

MY REMOTE IS NOT WORKING FOR MY ONKYO TX-SV525,


Hello, I am sorry for your issue. Please go to replacementremotes.com and search txsv525. They do sell a replacement. If you email me at askonkyo@us.onkyo.com and I will send you a copy of the manual. Thank you. Onkyo USA

Mar 14, 2017 | Onkyo TX-SV545 Receiver

1 Answer

Garbled / feedback sounds from powered subwoofer


The surround processing portion of the unit has a problem. In either stereo or direct mode, the digital procesing is bypassed. This could be just the surround processing IC, but that IC may not be available as a separate part. I would suggest that you bring this unit to an authorized Onkyo service center for an estimate.

Dan

Mar 18, 2009 | Onkyo TX-DS595 Receiver

1 Answer

Speaker is not detected


If you are connecting a 5.1 surrround sound rather than 7.1, have you connected the surround speakers to the surround left and surround right rather than surround back left and surround back right?

Nov 11, 2008 | Onkyo TX-SR703 Receiver

1 Answer

My Onkyo TX SV 535 Surround Sound wont work


when the stereo or mono listening mode is selected only front speaker and subwoofer produce sound--------make sure that speakers are configured correctly.
and you select surround sound in listening mode.

Aug 17, 2008 | Onkyo TX-SV535 Receiver

1 Answer

Subwoofer ... it is hooked up, but no sound


I found a manual online, and learned that there is a speaker set-up procedure on this Onkyo model ... so when it got to the subwoofer set-up, I simply went from "subwoofer off" to "subwoofer on"

Jul 25, 2008 | Onkyo TX-DS575 Receiver

1 Answer

Righ & Left Front speakers not functioning


SOUNDS LIKE HE HIT YOUR SPEAKER CHANELS 1 OR 2,,, PUSH 1

Mar 15, 2008 | Onkyo TX-SV545 Receiver

1 Answer

No signal on subwoofer out in Onkyo TX-SR703(E) - similar to TX-SR803


Hey Tad, I have the same problem and perhaps a solution. I just moved to the other SW "pre-out" and it seems to be working..the green light is on . Whatever works i guess.

Jan 24, 2008 | Onkyo TX-SR703 Receiver

1 Answer

NO surround sound coming from our harmon/kardon speakers when set up to our onkyo tx-sr601 receiver. wires connected in correct areas, front left, right and center speakers work, subwoofer works. setup for...


So your saying that you have no rear channel. Some recivers use a single stereo output ic for both sides on the rear speakers. you could have a defect with this IC . Anther thing Im sure you check3ed the obvious ie : the switch is on suround sound? If there is a front to rear fader is it in the middle? Good Luck

Jun 04, 2006 | Onkyo TX-SR601 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5056 Answers

The Knight
The Knight

Level 3 Expert

74136 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...