Question about Oregon Scientific WMR80WMR80A Full Wireless Weather Station

Open Question

Cant get the wind sensor to work on my wmr80a weather machine

Posted by on

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Weather channel ws-1611 wind speed not working


Here is your manual. Check the anemometer.

https://www.manualslib.com/manual/623588/La-Crosse-Technology-Ws-1611.html

Feb 07, 2017 | Weather Channel Measuring Tools & Sensors

1 Answer

I cant work out how to wind cotton on my machine and i cant find any manuals


Can't help without knowing the make & model. Search the internet for the Make & Model + the word "Manual." You can probably also try contacting the manufacturer or a dealer. If you search YouTube for videos on the bobbin winding process, the videos may be close enough to your machine to be of assistance.

...

Feb 09, 2016 | Sewing Machines

2 Answers

Why can't I receive input from the outside sending unit?


Make sure that all the batteries are good!!
This procedure outlines the typical process to pair the sensor and base.
Base Station Battery Installation

·Remove the printed vinyl label from the LCD screen of the base station
·Position the remote sensor near the base station
·Open the battery compartment at the back of the base station and insert (2) AA batteries according to the polarity markings. Replace the battery compartment cover.
·Within a short time the RF signal icon (located to the left of the outdoor temperature channel indicator) will start flashing. This indicates that the base station is ready to pick up the RF outdoor temperature signal from the remote sensor. It will continue to flash for 3 minutes or until the signal from the remote sensor is detected.

Register the Remote Sensor
·Open the battery compartment at the back of the remote sensor and slide the channel selector switch to your desired channel. For the first remote you may select any channel, for additional remotes select any unused channel
·Insert (2) AAA batteries according to the polarity markings. Be sure to install the batteries in the remote within the time that the RF signal icon is flashing on the base station. 1541 WeatherGuide Wireless Weather Forecaster with Barometer

Jan 07, 2016 | Measuring Tools & Sensors

1 Answer

Why does my wind speed not work


put a new battery in the wind generator outdoors .

Oct 08, 2015 | Celestron Deluxe Weather Station

1 Answer

Wind sensor doesn't work


Test all wires for continuity. 90.8 % of problems are caused by faulty wiring.

Aug 13, 2017 | dr. Tech WA-1080PC-T Solar Wireless Home...

1 Answer

MODEL WMR80 / WMR80A


1. Take the cover off the back of the remote sensor.
2. Set the chanel to ch.1. (I tried all three but only ch.1 worked for me).
3. Use a stick, needle, what ever you can (but you need two) and hold down the reset button on both the sensor and the clock at the same time.)

If done right, it should only take a few seconds to start.
The outside temp is delayed at first. Be patient.

Oct 09, 2013 | Oregon Scientific Lwb0997110113004...

1 Answer

I can't get my wind speed sensor to communicate with base unit


My PC, only that one not a portable PC, gives noice over USB that blocks communication to windsensor etc. Gives very poor reception with USB connected. Works quite fine without USB..

Dec 24, 2012 | Oregon Scientific WMR88 Full Weather...

1 Answer

Wind sensor not working


We are having the same issue. How did you get this resolved?

Oct 24, 2012 | La Crosse Technology La Crosse C86234...

1 Answer

WMR928NX battery replacement


I have an Oregon WMR928NX weather station. I have replaced the alkaline batteries in the wind and rain sensors. These did not communicate with the main unit, so I reset both units but only the wind sensor communicates. I have checked both battery voltages on the cuircuit board and both are correct, I don't know a solution. Thanks Rob

Nov 23, 2010 | Oregon Scientific Cable Free Weather...

3 Answers

The weather Forecast Icons don't change on my honeywell weather station model # TE852W


Hi,

This problem could arise due to various reasons
1)Replace the batteries in remote sensors
When the batteries are properly installed, the remote weather sensor will resume sending signals to the main unit.To enforce an immediate remote signals search, press and hold
DOWN on the main unit.

2)Remote thermo-hygrometer sensor could be weak in sending the signal about weather Forecast.Test it properly.

3)Reset the unit and check


post a comment for further assistance.
Thank you for using fixya have a nice day:-)

Sep 11, 2010 | Honeywell TE852W Weather Forecaster With...

Not finding what you are looking for?
Oregon Scientific WMR80WMR80A Full Wireless Weather Station Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oregon Scientific Measuring Tools & Sensors Experts

yadayada
yadayada

Level 3 Expert

77169 Answers

Lawrence Oravetz

Level 3 Expert

9845 Answers

Timllfixit

Level 3 Expert

2210 Answers

Are you an Oregon Scientific Measuring Tool and Sensor Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...