Question about Aqua Flo Aquaflo Flo Master Xp2 Spa Pump 1.5 Hp Two Speed

1 Answer

I have a aqua flow xp2 and does not work i have power on my my red and black wire but my white wire is dead.im supposed to have electricity on the white wire? THANKS

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,103 Answers

If its a 220 unit then you have a ground issue..if its a 2 speed 110 unit then the switch may be stuck inside..

Posted on Jan 10, 2014

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
aquaman987
  • 927 Answers

SOURCE: i have an aqua flow

Many of these pump motors have a capacitor and start & run windings. I had a pump motor a week ago that was free to rotate, but only hummed. I looked inside the back end, everything looked good, I bought a capacitor online for $7 + $15 shipping, installed it and it worked. The capacitor will have voltage & rating on the side.
BE CAREFUL, CAPACITORS KEEP VOLTAGE EVEN WHEN NOT PLUGGED IN. If you don't know how to handle them, take the motor to a local motor repair shop.
Gary

Posted on Aug 02, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I installed a new pump motor. It has power, lights are working but jets are not. What wires could be wrong - I don't have clear red, black, white and green wires. The spa is a freeflow passport spa.


there should be a wiring diagram on the side of the motor make sure if you are running 120 volt you changed the shunting on motor or might have hooked up incorrect if no info call a professional

Apr 18, 2014 | Aqua Flo Aquaflo Flo Master Xp2 Spa Pump...

1 Answer

I HAVE A AQUA FLOW 5HP ON THE RED AND BLACK WIRE I HAVE POWER BUT THE WHITE WIRE IS DEAD.SHOULD I HAVE POWER ON THE WHITE WIRE? THANKS,


If your supply wire has 3 wires, a black, a red and a white wire, then the white wire is the neutral, it has no voltage to ground. Both the black and red wire should have 120V to ground. Between the red and black wire you find 240V. A 5hp pump would typically run on 240V, the neutral is not used.

Oct 17, 2013 | Pool & Spa

1 Answer

Which wire goes to h, which wire goes to c, which wire goes to l?


The black wire goes to H (high) White wire should go to C and green to the I.

Rod
US Parts Center

Jan 14, 2013 | Aqua Flo Aquaflo Flo Master Xp2 Spa Pump...

1 Answer

I took the pump out and repaced with a new one. The wiring lugs are different. the old one has White common, black low red High. The new one has no distinction as to what is low or high. How do I hook...


all US motors should have a wiring diagram on the side of the motor unit. The wires going into the pump would hold their same values. I am assuming the previous pump was two speed as well, if not that is your problem.
assuming that they are both two speed reference the common on the pumps motor diagram, and connect the white wire to that terminal.
reference the diagram for correct low speed and connect the black wire to that termial,
repeat for the high speed.
I deal alot with the flo master pumps and they should all be labeled. The most important thing is to get the common correct, switching the other two wires (black and red) incorrectly would simply result in high coming on when low is supposed to and vice versa.

If there really is not a diagram, here is the most typical setup for that motor.

(if you look closely at the terminals on the motor, there are numbers there)
connect the white common to terminal #5
connect the red hot wire to terminal #1
connect the black hot wire to terminal #2
connect the ground
done

Hope this helps.
If this post has helped you, please take the time to vote positively for me on this site.
thanks, and if you need more help, email me @ : adamh@newconceptchem.com

Oct 28, 2010 | Aqua Flo Aquaflo Flo Master Xp2 Spa Pump...

1 Answer

Need to know where wire that comes from controls on hot tub connect to pump at?


Thank you for posting your question here on Fixya.com.

Assuming you have a standard white, black red, green cordset, green to ground, white to common, red to high and black to low. If the speeds are ‘reversed’, interchange the red and black leads. You likely have an AOSmith motor which will be labeled 1, 2, ¾ on the terminal board. 1 is common, 2 is high and ¾ is low.

If this answer does not fix your problem, please comment with additional details prior to rating the answer. Positive feedback is appreciated once your problem is solved!

John

May 15, 2010 | Aqua Flo Aquaflo Flo Master Xp2 Spa Pump...

1 Answer

My hot tub is dead. Is there a reset button for the aqua flow xp2 pump...ive looked and I cant seem to find one?


If you have a GFCI that will have a reset. Without knowing what tub it is I can't say. Most will have a lockout that kills all power on the door. You can make sure the door is closed, use a jump wire or find the switch and use a magnet to get it to close. It's not much but I hope it helps.

Apr 30, 2010 | Pool & Spa

1 Answer

Wiring diagram for flo-master 56 frame xp2. I have a new pump that was improperly wired from the factory.It is a two speed pump only running one speed. If I knew where the factory wiring should be...


The side of the motor will have a wiring diagram for how to connect the common, low and high speed leads. Your wire harness should have a white (common), black (usually low), red (usually high) and green (ground) wire. If high and low are backwards, switch the black and red leads.

Nov 23, 2009 | Aqua Flo Aquaflo Flo - Master Xp2 2 Speed...

2 Answers

Need pin out info for aqua vu 4 pin connector


I figured it out:

Here goes: There are 4 wires inside the Aqua Vu cable that runs to the underwater part of the cam.

Red = Hot or 12 volt power from battery postive (red) terminal

Black = Ground - ground to battery negative terminal

White= Video input (or center of video coax)

Green= Infrared lighting control, if you ground the green wire against the black/ground, you will see

that it switches ON the infrared or "Christmas" lights. Simply put a switch on the green wire after you ground it, so you can switch your IR's on and off.



Feb 17, 2008 | Cameras

Not finding what you are looking for?
Aqua Flo Aquaflo Flo Master Xp2 Spa Pump 1.5 Hp Two Speed  Logo

182 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aqua Flo Pool & Spa Experts

Ian Kime
Ian Kime

Level 2 Expert

77 Answers

Bill Jordan

Level 2 Expert

372 Answers

Jay Finke
Jay Finke

Level 3 Expert

1339 Answers

Are you an Aqua Flo Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...