Question about Audio Technica AT2035 Professional Microphone

Open Question

Audio technica at2035 does not work on garageband

Posted by Anonymous on

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

SOURCE: hi i am using the

This mic has a 10db pad or attenuator switch near the bottom of the barrel... make sure you haven't accidentally engaged it.

If that's not.... it try changing the lead. Also the power supply on your preamp could be failing.
These are a few cheap things to try before spending money for fixing.

Posted on Jan 09, 2011

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

New mic. does not work


Have you got phantom power enabled?

Jul 03, 2011 | Audio Technica AT2035 Professional...

1 Answer

I have a AT4073a, when i plug it into my mac mic port it only gives distortion on garageband and imovie. Is there a driver or solution? thanks Ryan


It looks like the mic you mention requires 'phantom power', which is something the Mac audio input doesn't supply. You may need something like an M-Box or other audio interface to get the mic to perform at peak quality.

Mar 30, 2011 | Computers & Internet

1 Answer

I have tried running my AT2035 through a preamp and direct into my interface and am having the same issues with an extremely blanketed & muffled sound on vocals and instruments. Originally thought...


This mic has a 10db pad or attenuator switch at the base of the barrel maybe you clicked it on by mistake,
Try changing the lead.
The power supply on you preamp may be failing or had the voltage selector also clicked to the wrong setting.
These are cheap things to try before spending money.

Jan 09, 2011 | Audio Technica AT2035 Professional...

1 Answer

Hi i am using the audio technica at2035 condensor mic and the m audio mobile pre 2nd gen. audio interface. yesterday the mic was working fine with no problems but today for some reason i have to really...


This mic has a 10db pad or attenuator switch near the bottom of the barrel... make sure you haven't accidentally engaged it.

If that's not.... it try changing the lead. Also the power supply on your preamp could be failing.
These are a few cheap things to try before spending money for fixing.

Nov 29, 2010 | Audio Technica AT2035 Professional...

1 Answer

Audio technica microphone atm33a socket detached


Unfortunately you will have to contact them here:http://www.audio-technica.com/cms/site/74a0c4b691ac33ae/index.html as they don't seem to have that document listed on their site.

Jan 10, 2010 | Audio Technica Audio-Technica ATM33a...

Not finding what you are looking for?
Audio Technica AT2035 Professional Microphone Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Technica Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5190 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Clif Roberts

Level 2 Expert

89 Answers

Are you an Audio Technica Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...