Question about Sony XPLOD CDX-GT200 CD Player

3 Answers

XPLODE I'm getting no sound out of my car stereo with a cd in but it plays fine with the radio.

Posted by on

3 Answers


Yeah i just found this site and thank god, i was having the same problem even took back a cd player and got another one. lol....but, I just flipped flopped the blue/white with the blue and same with the other. walla. thanks tom!

Posted on Sep 14, 2008


I had the Same problem with my new Xplod BT2600,
radio played fine, but no CD sound, even though it found and successfully read disk. Followed tom tom 5's advice, that did the

Thank you so much.
Greatfull in Pittsburgh Pa.

Posted on Jul 07, 2008

  • Level 1:

    An expert who has achieved level 1.


    An expert who has answered 20 questions.


    An expert that hasĀ over 10 points.


    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 78 Answers

It sounds like you have an externally amplified system and the amplifier remote switching wire is connected to the electric aerial output which is a blue wire and it should be connected to the amp remote wire which is a blue with a white trace

Posted on Dec 19, 2007

Add Your Answer

0 characters

Uploading: 0%


Complete. Click "Add" to insert your video. Add


3 Points

Related Questions:

1 Answer

New Alpine radio, went through setup, plays fine on radio/tuner on all four speakers, but ipod (USB port) or internal CD only plays on front speakers.

Just a thought - the usb provides a digital signal which carries information about how the signal is to be processed; mono, stereo, surround sound stereo, etc.
If the mp3 music file was only recorded in 2 speaker stereo perhaps that is how it plays back.

Admittedly the radio signal is stereo and yet it plays on four speakers but unless it is a DAB radio it is analogue and maybe that makes a difference.

Perhaps there is an internal electronic fault with the digital processing part of the unit. I suggest reading the handbook again and then perhaps contacting the seller.

Mar 28, 2016 | Alpine Car Audio Receivers

1 Answer

I bought a boat with a clarion cd/stereo head unit. I noticed a problem while trying to play the radio that the speakers continually cut out. I get music for 2-3 seconds, then a popping sound, followed by...

try taking antenna lead out of set and put a length of wire into the center hole were the antenna fits then scan,you should pick up at least one station,if you do fit a new antenna,if not try switching off any traffic anouncement services on the set ie press and hold button marked either ta/rds/tta/ast

Aug 21, 2009 | iLO XM-MP3-CD Car Stereo

1 Answer

The radio/cd player on my 01 yukon loses the sound randomly. Some times it works fine then othertimes it does it a lot. This all started a month ago. Before then I'd had no problems. I talked to a guy at a...

sounds like the amp is over heating and needs to be replaced
and yes there is most likely an amp in the system and it is eithor over powered or over heating

Jul 29, 2009 | Car Audio Receivers

1 Answer

No sound from cd but stereo works no problem

there are 2 blue wires........dont hook the blue to blue!!!!!!!!!!!!!!!!!!!!!! hook blue to the blue/white wire!!!!!!!!!!! problem solved. so e-z huh? lol i did the same thing.

Feb 16, 2009 | Sony CDX-CA700X CD Player

1 Answer

Radio audio working but no audio from CD. Shows cd playing but no

:) swap your blue with your blue/wht or vice versa.. (behind the radio) this WILL fix your problem..

Jan 27, 2009 | Sony CDX-CA850X CD Player

3 Answers

KD-LX100 working fine, then CD sound stopped working.

That particular cd might have been damaged .

Have you tried with any other cd .

Nov 27, 2008 | JVC KD-LX100 CD Player

1 Answer


You are using an amplifier in this vehicle. There are two "Blue" wires on the back of the stereo. One, antenna, supplies power to the power antenna during radio mode only and the AMP trigger supplying power to the amplifier in every mode. You chose the antenna wire to power your amplifier.

Nov 03, 2008 | Kenwood eXcelon KDC-X559 CD Player

1 Answer

CD won't work

Have you tried using the reset button on the front of the unit (under the face panel)

Jan 13, 2008 | Sony CDX-L400X CD Player

Not finding what you are looking for?
Sony XPLOD CDX-GT200 CD Player Logo

202 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Car Audio Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

xxxxxx xxx

Level 3 Expert

4681 Answers

Are you a Sony Car Audio Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides