Question about Soleus Heating & Cooling

Open Question

Model no. pe7-10r-03 lots of noise when it starts and runs does not stop.

Posted by Anonymous on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Squealing noise then tump when turning on heater 03 lincon navigator


Your AC compressor on the engine is the likely problem, either the pump is frozen up or the front bearing is frozen up, don't run the system or the belt will burn and fly off and strands you. Get this taken care of right away before winter. Have a local shop listen to the noise to confirm my guess as to the cause.

Sep 18, 2012 | 2003 Lincoln Navigator

2 Answers

There is a horrible rattling noise in the front end of our 03 gmc yukon xl. i think the 4wd linkage is broken.


It sounds more like a possibly bad CV joint in an axle shaft or internal differential problem. There is no mechanical linkage to the front axle, its all electronically controlled. The front suspension is pretty good there aren't a lot of rattle type noises created from it. I need more info to diagnose better. Does it do it only moving? or stopped? over bumps only? in 4wd only? while turning? certain gears or speed only?

Jan 27, 2011 | 2008 GMC Yukon Xl 4WD

1 Answer

Will oil pressure sensor stop the car from starting on 03 PT c


a lot of cars have this sensor if oil is to low it will not run to keep from runing the engine ckeck the oil level make sure it is full.

Aug 10, 2010 | 2003 Chrysler PT Cruiser

1 Answer

03 eclipse GTS, automatic, 3.0 L V6, I hear a noise behind me, in the cabin, when I start the car. If I turn the key to "on" but do not start the car, I hear the noise for a short time then it stops. A...


do you have a broken power antenna?if so the antenna motor is making noise with the broken antenna mast-if it is not related to the antenna-need more info.on what kind of noise you are hearing

Aug 09, 2009 | 2003 Mitsubishi Eclipse Coupe

1 Answer

My car is a 03 mazdaspeed protege. After about a twenty minute drive it starts making a high pitched whistle sound. When i give it some gas it stops but when i let off it comes back.


This could be caused the idle speed control valve as air passes through it, have seen this issue on other models many times, clean the valve first, if the noise persists replace it.

Oct 07, 2008 | Mazda Protege Cars & Trucks

3 Answers

No Ranging Response received - T3 time-out


below 55dBmv TX is a lot better. Could be a bad service line. Also if you call the cable company and have them come out again. Have them put their DSAM meters on the house lines as well as the service tap and have them check for upstream ingress. a lot of things can cause this. It could be a loose fitting somewhere in the house. A t.v.'s shielding may be going out causing unwanted frequencies bleeding in and creating all kinds of noise on the upstream spectrum going back to the node. It could even be a neighbor causing this with their own equipment. If that's the case their maintenance techs should be able to find that.

Mar 13, 2008 | RCA DCM425 DIGITAL CABLE MODEM (RCADCM425)

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Soleus Heating & Cooling Experts

Coss

Level 3 Expert

1056 Answers

Dennis Boxerman

Level 3 Expert

1078 Answers

Harjeet Singh

Level 2 Expert

103 Answers

Are you a Soleus Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...