Question about John Deere Garden

1 Answer

Temperature gauge sensor

I have a JD X595 from 2005. The temperature gauge on the driver display/ dashboard does not move when engine gets hot. New display/ dash fitted. I suspect it may be a faulty sensor ?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

  • Expert
  • 157 Answers

Is this a mechanical or electric temp. gauge? If it is a mechanical gauge, you may have a bad gauge. If it is electrical, try to find what the sending unit resistance value is at a given temperature and see if it matches with your sender. If the resistance value is off, you have a bad sender. If the resistance value are close to exact, you have a bad gauge. Be sure to check all electrical connections going through that circuit and make sure that there is no corrosion or fretting at connection ends. Hope this helps.

Posted on Oct 16, 2013

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

wireguy212
  • 1627 Answers

SOURCE: 1962 JD 4010. TRANS SHAFTS TURNING, WON'T MOVE.

Try removing the the transmission shaft and you will likely find that the splines are missing from either the input or output shafts.

Posted on Dec 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Does the 98 Ford F-150 5.4 triton have two coolant sending units? I found the one on the intake and replaced it and still no gauge.


Has CHT - cylinder head temp. sensor . This sensor is a input to the PCM - engine computer . The PCM sends engine temp info on serial data network to the instrument cluster . I/C has a microprocessor inside . Have it check for DTC'S - diagnostic trouble codes . Not OBD2 codes , B - body codes . The gauge could be the problem , which means replacing the instrument cluster .
Engine coolant temperature information is received by the instrument cluster from the PCM over the SCP network. Temperatures over 121°C (275°F) will display hot (H). If the engine coolant temperature data is missing or invalid for five seconds, the instrument cluster will move the engine coolant temperature gauge below the cold (C) position.
The best way to diagnose this is with a scan tool , factory or a professional type . Know how the system works and not replacing parts is the proper way to diagnose .
U1073 D073 SCP (J1850) Invalid or Missing Data for Engine Coolant PCM CARRY OUT the PCM self-test.
  • A single gauge does not return to zero with the ignition switch off
  • Instrument cluster.
  • INSTALL a new instrument cluster; REFER to Instrument Cluster . TEST the system for normal operation.

  • Incorrect temperature gauge indication
  • Circuitry.
  • Instrument cluster.
  • PCM.
  • Engine coolant temperature sensor.
  • GO to Pinpoint Test F .

I should also point out that if the temp sensor were bad the vehicle may not run right .
Using the factory scan tool
Trigger instrument cluster active command ENGCOOLNT. Monitor the engine coolant temperature gauge while adjusting the ENGCOOLNT active command to read 50% and 100%.
  • Does the temperature gauge start at cold, move to half at 50%, and full hot at 100%?
Yes REFER to the Powertrain Control/Emissions Diagnosis (PC/ED) manual.

No INSTALL a new instrument cluster; REFER to Instrument Cluster . REPAIR the circuit. CLEAR the DTCs. REPEAT the self-test.
Your best bet , take it to a qualified repair shop !

May 29, 2017 | Ford Cars & Trucks

1 Answer

I have a daihatsu applause 16valve and the temperature reading is not displaying on the gauge in the dashboard. What you I do to fix it?


Check the wire from the temp sensor for a loose or disconnected wire harness connector. To see if the gauge is operating, pull the wire off the sensor and put a small jumper to engine ground. The gauge will move. If it does move then the temp sensor is not working. If it doesn't then the gauge is faulty.

Oct 08, 2016 | Daihatsu Cars & Trucks

1 Answer

Coolant sensor


Jeff, you haven't said what the problem is or what vehicle you have.

However, be aware that some vehicles have two coolant sensors.

One sensor sends a signal to the ECU to help control the running of the engine. The other sensor sends a signal to the temperature gauge on your dashboard - it shows you what temperature the engine is at - i.e cold, normal or hot.

If your vehicle has two coolant sensors, failure of the first type would more than likely illuminate an engine check light.

Failure of the second type would cause the dash temperature gauge to permanently read cold or hot, irrespective of the true engine temperature.

To locate this second type of sensor, look in the area of the thermostat housing. It screws into the engine block and will have 1 or 2 wires connected to it.

The link below shows generic images of this second type of sensor:

coolant temperature sensor Google Search

Apr 18, 2016 | Cars & Trucks

2 Answers

What is wrong the temp does not get hot going down rasd


I would buy a new thermostat and flush the radiator coolant. Dexcool (The orange coolant) is known to clog up the internals including the temperature sensor in cars of your age.

While you are at it, I would strongly consider changing radiator hoses and clamps unless that was done recently.

If you are referring to the dashboard temperature gauge not moving...It means that your temperature sending unit may be faulty (or it's not plugged in). Dexcool is known to clog up the internals including the temperature sensor in cars of your age. Inspect the connector to the temp gauge for damage and replace the temp gauge.
A replacement temp sensor is about $15 at any auto parts store.

Good luck

Feb 24, 2015 | 2004 Buick Rendezvous

1 Answer

2007 Chevy Silverado 2500 HD. I was driving and my digital dashboard reported engine hot and AC turned off. My temperature gauge read cool. What do I need to replace?


This sounds like a bad coolant temp sensor that give computer false reading, check the coolant temp sensor connector and if it is good with no bad wires to connector then replace coolant temp sensor , when the computer gets a signal from temp sensor that engine is hot it turns fans on high speed to cool radiator and displays a/c turned off , if this truck does not have electric cooling fans then they wont run just explaining what happens depending on engine and cooling set up. replace coolant temp sensor and check connector.

Dec 25, 2012 | 2007 Chevrolet Silverado 2500HD

2 Answers

Heat gauge goes way up,then by reeving motor it will go down.blows cold air


Check out related help links with solutions to troubleshoot the problem:---
Click the link below:---
2004 Toyota Tundra: Oil Gauge and Temp Gauge Not Working?


http://howtobyme.blogspot.in/2012/05/2004-toyota-tundra-oil-gauge-and-temp.html

---------
Toyota 4Runner: Temperature Gauge Sensor http://technoanswers.blogspot.in/2012/04/toyota-4runner-temperature-gauge-sensor.html

-----------
Temperature gauge sits over half way mark? http://schematicsdiagram.blogspot.in/2012/04/temperature-gauge-sits-over-half-way.html
----------
Heater blows intermittently and temp gauge goes erratic?


http://technoanswers.blogspot.com/2012/01/heater-blows-intermittently-and-temp.html
------------- No heat on Oldsmobile Silhouette? http://technoanswers.blogspot.in/2012/02/no-heat-on-oldsmobile-silhouette.html
-------------
Temperature gauge does not move and no heat when heater is ON? http://technoanswers.blogspot.com/2012/01/temperature-gauge-does-not-move-and-no.html
----------
Temperature gauge keeps fluctuating up and down close to red? http://technoanswers.blogspot.com/2012/01/temperature-gauge-keeps-fluctuating-up.html
----------- Temperature gauge on the dash quit working on Pontiac Grand Prix? http://technoanswers.blogspot.com/2012/01/temperature-gauge-on-dash-quit-working.html
-----------
Dodge neon gauges not working? http://technoanswers.blogspot.in/2012/02/dodge-neon-gauges-not-working.html

---------
Heater blows cold? http://schematicsdiagram.blogspot.in/2012/02/heater-blows-cold.html

----------
Heat blows cold on drivers side and hot on passenger side? http://schematicsdiagram.blogspot.com/2011/12/heat-blows-cold-on-drivers-side-and-hot.html

-----------
1992 Lexus LS400: Engine overheats, Antifreeze out of reservoir and heater Blows Cold Air? http://whatisbyme.blogspot.in/2012/05/1992-lexus-ls400-engine-overheats.html

-----------
These details will help.
Thanks.

Nov 22, 2012 | 1997 Ford Taurus

1 Answer

Temp gauge doesn't move


It seems like your Temperature Gauge Sending Unit is bad, have it checked out before your engine overheats.

May 27, 2010 | 2001 Volkswagen Jetta TDI

1 Answer

Why won't the oil and temperature gauge work on


you should switch the temperature sensor and oil pressure sensor you had on your first engine,because your new engine must come with the light indicator dashboard so the sensor of your new engine are not compatible with your gauges....lipak!...

May 05, 2010 | 1988 Ford Ranger

2 Answers

The tempertature gauge does not work on my jeep what may be the problem?


Could be the coolant temp sensor:


d3ad89d.gif
4.0L engine shown




7a3db5f.gif
5.2L engine shown



To test it:

Perform this test on a cold or cool engine.
  1. Disconnect the negative (-) battery cable.
  2. Unplug the electrical wiring from the sending unit.
  3. Using an ohmmeter, measure the resistance between the terminal and the sending unit's metal body
    1. Infinite resistance or zero resistance: the sending unit is bad, replace the sender with a new one.
    2. Other than infinite or zero resistance: continue test.
  4. Remove the temperature sender from the engine.
  5. Position the sending unit so the metal shaft (opposite end from the electrical connectors) is in a pot of water. Make sure that the electrical connector is not submerged and only the tip of the sending unit's body is in the water.
  6. Heat the pot of water at a medium rate. While the water is warming, continue to measure the resistance of the terminal and the metal body of the sending unit:
    1. As the water warms up, the resistance goes down in a steady manner: the sending unit is good.
    2. As the water warms up, the resistance does not change or changes in erratic jumps: the sender is bad, replace it with a new one.
  7. Install the good or new sending unit into the engine, then connect the negative battery cable.
  1. With the engine cold, remove the ECT sensor.
  2. Immerse the tip of the sensor in container of water.
  3. Connect a digital ohmmeter to the two terminals of the sensor.
  4. Using a calibrated thermometer, compare the resistance of the sensor to the temperature of the water. Refer to the sensor resistance illustration.
  5. Repeat the test at two other temperature points, heating or cooling the water as necessary.
  6. If the sensor does not meet specification, it must be replaced.

75c7153.gif
Submerge the end of the temperature sensor in cold or hot water and check resistance


082c068.gif
Temperature-to-resistance relationship of the ECT and MAT sensors

Apr 28, 2010 | 1995 Jeep Grand Cherokee

Not finding what you are looking for?
Garden Logo

Related Topics:

202 people viewed this question

Ask a Question

Usually answered in minutes!

Top John Deere Garden Experts

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Tim Whalen

Level 3 Expert

3072 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Are you a John Deere Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...