Question about Audio Technica Audio-Technica ATR-20 Professional Microphone

1 Answer

Connection my computer says the mic isnt plugged in but i know the mic works...is there a driver??

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 337 Answers

If it plugs into the line in or mic in using the 3.5 mm plug then no, the mic won't need a driver. Your playback and recording devices on your computer DO need drivers. Sounds like a computer config issue to me. Could be a few different things

Posted on Sep 30, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi there i have an xps 420 computer and my mic isn't working it says its plugged in and recognizes it but no sound come out and i even tried recording and nothing happens. i tried my mic on another...


first you can check your mic is muted..just open control panel and there will get the option of sound properties after u can check there mic is muted or note.otherwise you must reinstall your audio sound card driver because this issue is same as audio driver problem.if u still have the same issue after reinstall your driver you must reinstall your operating system.if still have the same issue?? you must check your mic port of your computer.thank you.

Sep 05, 2011 | Dell XPS 420 PC Desktop

2 Answers

I have an M-Audio Producer USB mic and I record through FL Studios 9. I use ASIO4All soundcard and I have been able to record in the past but now when i plug in my mic to use it, i click on the M-audio...


have you checked that the usb mic is installed correctly? simple way to try is to open the settings in control panel for your sound device and seeing if you can choose the usb mic, the usb mic must be plugged in first. If you can, then there is a problem with the settings in fl studio, if you cant select the usb mic then click start > right click on computer and click manage. Click on device manager in the top left then double click on sound video controllers and see if your mic is listed in there if it isnt check the usb controllers and see if there is any unknown devices. right click and click uninstall if there are, also check if it is listed that it has no exclamation marks on it. Again if there is try right clicking and uninstalling it, if you still have the drivers for the mic available on disc, i would try ticking the delete driver files as well when you uninstall it, unplug the mic then restart the computer and when windows has loaded ,reinsert the microphone and see if you can now use it.


If this was helpful please vote and leave a testimonial

Feb 26, 2011 | Computers & Internet

3 Answers

Headset Microphone doesn't work


Plugged in? Is it a stereo plug? does your computer allow speaker and mic on the same wire? Does the outlet say Mic or Headset of Both? Had it worked in the past.

Some computers have a place for a mic - some for headset - some might have both. On a desktop, I would expect to find separate connections. Laptop, Id have to look.

A 'stereo' plug will have a tip, ring and barrel connection.

A 'mono' plug will have a tip and barrel connection only.

A stereo plug would allow a mic and head phone connection ujsing a 'common' for the return.

A mono plug would allow either a mic or a headset, not both.

If you could peer into the jack inside your computer, you could tell if it privides for three wire (stereo) or two wire (mono) operation.

I hope this helps ... If I missed your question, please reask.

We are "paid" here by positive comments where we earn "bragging rights" If you are satisfied, please post positive comments

thanks

a

Oct 12, 2009 | Computers & Internet

1 Answer

Inbuilt microphone of hp presario c700 not working


At first let me tell you should have Operating System Vista for the inbuilt mic to work to get the full performance as it has the drivers. Got to Start>All Programs>Accessories>Entertainmnet>Sound Recorder. You can check the mic is working or not.
Regards

Jun 18, 2009 | Compaq Presario 700 470024-192 Notebook

1 Answer

Mic not working when headphone plugged in


Try changing the Windows Default Audio devices
  1. Go to control Panel
  2. Sounds and audio devices
  3. The Audio tab
  4. Then change the Sound Recording Device to Logitech Headphone INPUT
Hopefully this will work

Apr 07, 2009 | Logitech Premium Headset

1 Answer

No sound when connected on aim


Is your microphone integrated into your webcam? Make sure the correct device is selected. Go into Edit, Settings, Enhanced IM. Under Audio and Video, make sure the Microphone device selected is a functioning mic, such as Logitech Mic, or if using a headset, select the USB headset (if usb) or your sound card if using a mic plugged into your built in or add-on sound card.

Dec 01, 2008 | Logitech QuickCam Connect Webcam

2 Answers

Problem with CVL-1064


Sounds like the port/ soundcard has issues.
My advice to anybody using mics wich plug into soundcards is get an interface mic pre and a real mic. Interfaces can be had for cheap these days as long as mic pre quality doesn't matter to you, and you can get a shure sm-57 mic for $80 wich will last a lifetime.

Jul 06, 2008 | Cyber Acoustics CVL-1064 Consumer...

9 Answers

Cyber acoustic mc 1060


For Vista 32 bit. Go to the driver manager. De-instal/delete the driver in the Sound, Video and Game section. In my case it was RealTek High Def Audio ver 6.0.1.5371. (Select Delete the driver files.) Reboot. Vista will reinstall a driver. In my case it was Microsoft High Def audio ver 6.0.6000.16386. I had the mic plugged in when I rebooted to load the new driver. The Cyber Acoustics ML-1060 now works fine. Hope this helps.

Jan 25, 2008 | Cyber Acoustics CV-1064 Microphone

Not finding what you are looking for?
Audio Technica Audio-Technica ATR-20 Professional Microphone Logo

Related Topics:

164 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Technica Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5158 Answers

Greg Cann
Greg Cann

Level 3 Expert

1114 Answers

Clif Roberts

Level 2 Expert

89 Answers

Are you an Audio Technica Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...