Question about Sony EVI-D100 Webcam

Open Question

I have a sony evi d100 when i plug it in it makes a grinding noise and it goes up & down and then the red & green lites come one and then it stops working can anyone tell me whats wrong and how much am i talking about to get it fixed and who to send it to mike

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
yooperbud
  • 8637 Answers

SOURCE: SONY EVI-D100 constant blur which requires power off/power on

Normal 0 Probably has corrupt driver.
Try disconnecting the Camera from the USB port and reinstall the software program. When the program asks you to connect the camera to the USB port, do so and it should work.
Hope this helps. Bud

Posted on Jan 26, 2009

Ad
tbarratt
  • 96 Answers

SOURCE: i have a sony evi-d100 and i have the digital

well i have a few questions.

1st, does the evi-d100 work? can you confirm there is a pic by plugging it into your tv. sorry to have to ask the simple question.

if it is, what capture device are you using?
many capture devices are defaulted to confiugurations that you may not be aware of.

what capture application are you using?

the evi-d100 has an s-video and a composite out, whuich are you using?
the capture software will aloow you to change the source in a few different ways.

look for the configuration option in the capture program...

sometimes the conguration is defaulted to pal versu ntsc. sometimes the default is the composite and you mmay be using the s-video.

I'd start there or send me the answers i need and I can repond in more detail perhaps.

Posted on Feb 06, 2010

yooperbud
  • 8637 Answers

SOURCE: i turn on my evi d100 cam and after 15 minutes of

Follow the instructions below and it will work.

Disconnect the Camera from the USB port and reinstall the CD or Downloaded software program.

When the program asks you to connect the camera to the USB port, do so and it should work.

Then to use it on the Web, do this.
Web Camera’s have to be setup on the program they are to be used with. Just installing the
camera on your computer does not set it up to broadcast on messengers or Skype.

Each program has Options that have to be setup in order for the Audio and Video to function properly.

A. Skype Setup:
After downloading and installing Skype

http://www.skype.com/intl/en-gb/download/skype/windows/beta/downloading/

set it up as follows:
Go to Tools, then Options, and click on Audio Settings and set the Microphone and Speakers to the computer Audio Card.
Then click on the Video Settings.
The camera, if Installed Properly, it will come up and show a video picture.
Then, on the bottom of the page click save.
The camera and audio should function properly. Your friends and Family will now be able to see and hear you.

B. Yahoo Setup:
After downloading and installing Yahoo Messenger

http://www.soft32.com/download_30.HTML

set it up as follows:
Go to Messenger at the top left and click on it.
Next go down to Preferences and click on it.
Next Calling and Devices on the right and set the Microphone and Speakers to the computer Audio Card.
Next go to the Test Audio section and (in blue writing) click on "Open the call setup assistant" and follow the instructions on the left window.

C. Windows Live Messenger:

http://download.live.com/Messenger

After you start Windows Live Messenger, expand the view by clicking on the square on top left next to the red X.
Then on the Windows Live messenger window on the right side, click on " "Show Menus." And then click on "Show the Menu Bar".
Next go to the Menu Bar on right side, click on " "Action."
Go to "TOOLS" and click "Audio and Video Setting" and follow the instructions.
NOTE: Your audio and video should work. Enjoy.
When done both the Audio and Video will function properly so you can chat and see family or friends you are connected to.

D. AIM (AOL) Messenger:

http://dashboard.aim.com/aim

On the VIM sign-in window click on Edit.
Then click on Settings Enhanced IM.
Next click on Enhanced IM.
Then click on Audio Video.
The Audio and Video portion has drop downs so you can select the proper audio card and video camera installed in you computer.
The Audi Video drop downs are
Microphone
Speaker
Camera
The audio and camera should function now.
Additional information to use with VIM settings.
Adjust Your Audio and Video Settings:
In order to adjust your audio and video settings, please follow the steps given below:
1. Click the Audio and Video Settings button directly below the My Buddy or My Camera window. If you are currently
Participating in an AOL Live Video IM session, a message will display: You must disconnect the current AOL Live Video IM
Conversation before running setup. Would you like to disconnect now? Click the Yes button.
2. The Audio and Video Tuning Wizard will appear to help you verify that your camera, speakers and microphone are working
Properly. Follow the on-screen prompts.
Notes:
The first time you use AOL Live Video IM, a message will display: Would you like to first check your audio and video settings? Click the Yes button.
The Audio and Video Tuning Wizard will appear to help you verify that your camera, speakers and microphone are working properly.
Follow the on-screen prompts.
images in AOL Live Video IM may appear reversed, or as a mirror image (text may appear backwards) when you look at your own camera feed or at the
Picture-in-picture (PIP) display.
After making the settings your ready for a chat and video talk with your Family and Friends.
Hope this helps. Bud


Posted on Jul 20, 2010

SOURCE: I am having trouble getting my Sony EVI-D100 to

click this link
https://www.servicesplus.sel.sony.com/sony-foc-software-tc.aspx?ln=0

Hope this helpfull

Posted on Jan 05, 2011

taran_2005
  • 10515 Answers

SOURCE: I have a EVI D100

Hi,

I am sorry to hear regarding the trouble.

These webcams are really sensitive to power fluctuations. Unfortunately, there is no fuse in these cams.If you ever have a chance to dissemble these webcams, you would only find few wires round a small PCB board which control the function. However, the power board is not repairable and once burnt or at fault, new webcam is on the cards. I am sorry to be a bearer of bad news, as i am sure this is not what you want to hear. The only thing you could try is to re install the software to make sure it is not a software glitch.Sometimes, these might cause software to get corrupted unless replacement is on the cards. If this is under warranty, you could contact the seller and see if you could get it replaced / repaired without any charge.

Let me know,if needed further assistance.

Hope i helped you.

Thanks for using ' Fixya ' and have a nice day!!

Posted on Aug 12, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Connecting a EVI-D100 to a Macbook Pro Laptop Help.


Hi, I have a Sony EVI D100 that works. I have a Visca USB Cable and an s-Video cable and video cable. I will be connecting it to my MacBook Pro. What else do I need to use this Cam with my Mac to feed video to the mac? I also have a Mini Display Port To AV/CVBS/RCA/S-Video Converter Mac

Jul 29, 2012 | Sony EVI-D100 Webcam

1 Answer

Hello, I have a Sony EVI-D100 (ptz), I can connect the camera to my laptop, but only by the VISCA cable, used to control remotely the camera via PC, therefore I can control the camera but none video is...


Visca cable is only for camera control, it does not transmit video signal. You will need a USB video capture device and a s-video or composite video cable. Make sure the device you choose has the drivers for your version of Windows.

Feb 07, 2011 | Sony EVI-D100 Webcam

1 Answer

My sony webcam is all black but the green light is on


Try this free webcam technical support guide prior to spending any money on repairs. It has several tips and techniques to use.

Jan 11, 2011 | Sony EVI-D100 Webcam

1 Answer

Built in webcam stopped working


Here's your page to download the Camera Software for your Webcam.

http://esupport.sony.com/US/perl/swu-download.pl?mdl=VGNNS328J&upd_id=4234&os_id=34

Have a good day.

Jul 21, 2010 | Sony EVI-D100 Webcam

1 Answer

I have a sony evi-d100 and i have the digital converter connected to my computer, my laptop is recognizing that there is a camera, but it cannot get the feed. Is this a software problem? if so can u help...


well i have a few questions.

1st, does the evi-d100 work? can you confirm there is a pic by plugging it into your tv. sorry to have to ask the simple question.

if it is, what capture device are you using?
many capture devices are defaulted to confiugurations that you may not be aware of.

what capture application are you using?

the evi-d100 has an s-video and a composite out, whuich are you using?
the capture software will aloow you to change the source in a few different ways.

look for the configuration option in the capture program...

sometimes the conguration is defaulted to pal versu ntsc. sometimes the default is the composite and you mmay be using the s-video.

I'd start there or send me the answers i need and I can repond in more detail perhaps.

Feb 06, 2010 | Sony EVI-D100 Webcam

1 Answer

I have a EVI-D100 video camera.


You can special oeder those as they are one of a kind or you can find a camera for parts. Ether way check www.cables.com there you would search for the ribbon cables or give them a call. I do know those are special ordered.

Sep 29, 2009 | Sony EVI-D100 Webcam

1 Answer

SONY EVI-D100 constant blur which requires power off/power on


Normal 0 Probably has corrupt driver.
Try disconnecting the Camera from the USB port and reinstall the software program. When the program asks you to connect the camera to the USB port, do so and it should work.
Hope this helps. Bud

Jan 02, 2009 | Sony EVI-D100 Webcam

Not finding what you are looking for?
Sony EVI-D100 Webcam Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18402 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

Are you a Sony Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...