Question about Intel Server Board SE7501BR2 Motherboard

1 Answer

Dell xps 710 motherboard replaced with 700 motherboard but it does not boot

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 293 Answers

This could be any number of problems. First start with hardware. Is everything seated and connected correctly? Are the hard drives installed correctly. Are the power on pins on the board set correctly or pinned at all? Is the ram the correct ram?

Check the hard drives, are they functional, do they boot with other computers?

Use a volt meter and check that the power supply is producing the correct voltages on all the connectors and rails.

If that all checks out, it might be a bios error. Check your boot load order and if the motherboard is detecting the hard drives, check that the correct bios settings for OS management are in place as this is a server. Is the RAM power settings (voltage) and speed correctly selected? Will the computer boot from optical drive using a live CD? Will it boot from a USB live OS (like Ubuntu)?

Since it's not booting, you may not have compatible hardware or damaged hardware. The OS that's installed on the hard drives may not be able to load on the new (older model) motherboard due to driver incompatibility.

Posted on Oct 15, 2013

  • 2 more comments 
  • MAfzal
    MAfzal Oct 16, 2013

    Thank you Kristoffer,

  • MAfzal
    MAfzal Oct 16, 2013

    I believe it is the hardware incompatibilty the computer does start from CD drive but the software although seems to get installed but then it does not boot. is there any solution to this problem. ubunto probably might get installed and then be booted as well. I haven't tried that.

  • Kristoffer Martin Oct 16, 2013

    What I'd suggest is boot into an ubuntu startup disk and run some diagnostics on the hardware. See if Ubuntu sees the drives or not.

  • Kristoffer Martin Oct 16, 2013

    Further: again check your bios. It might very well be that the hard drive isn't set up as the primary boot device or as a boot device at all. Especially because this is a server and servers have a bit more control and settings than a home computer. I'd reset the bios to default settings, check that the hard drive your OS is on is set as primary boot, and then restart the computer with all peripherals detached (such as the optical drive, any connections outside of the computer~save for mouse, keyboard, and monitor). If it then boots you can reattach peripherals. If it doesn't restart after this it's a peripheral that is being read first and trying to be booted from for some reason. Find which one, remove it, and vola. If it doesn't boot after doing this, check your drive. Make sure it's function by connecting it to another computer you know works with a USB adapter (ide/sata to USB or SCSI to USB both available on newegg). If the drive isn't recognized by the second computer it's bad. If it is, then there could be a bad port on the motherboard. Try attaching it to another port and go from there. If that doesn't work you could have a bad motherboard and I suggest getting your money back from the person or retailer you bought it from.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Alert. previous attempts at booting this systemhave failed at checkpoint [0032]


XPS 8500 Desktop booting fails - General Hardware - Desktop - Dell ...

en.community.dell.com/support-forums/desktop/f/3514/.../19452875

Dell
Jun 13, 2012 - 16 posts - ‎9 authors
I am sorry to know the concern with the computer. As you .... I have the identical problem on a 3 week old XPS 8500 desktop machine. It seems ... Dell XPS 8500 - Will Not Boot At All - Motherboard ...
9 posts
Aug 13, 2014
Dell XPS 8500 Unable To Boot
16 posts
Jun 25, 2013
New Dell XPS 8500 won't boot
16 posts
Dec 5, 2012
XPS 8500 UEFI boot
16 posts
Oct 29, 2012
More results from en.community.dell.com

How to Use and Troubleshoot the XPS 8500 ' Dell US


Dec 15, 2015 | Dell XPS 8500 Desktop Computer; Intel Core...

1 Answer

I have a Dell XPS 700 and now it boots but shows orange LED but never goes to an active screen. Does anyone know what the problem is?


Means you have a problem with the motherboard like a memory stick is bad or your Processor is blowing

Jul 04, 2014 | Dell XPS 700 PC Desktop

1 Answer

How turn on dell XPS 700 without power botton


first time you turn on from motherboard power pin short then bios setting help u to your query

May 16, 2012 | Dell XPS 700 PC Desktop

1 Answer

My dell xps 700 will not boot up. On the diagnostic lights it shows 1 3 4. Says memory in the owners manual. I took it to a guy he says its the mother board. what is your answer


it could be the memory controller, which is a part of the motherboard. a memory controller error would appear as a ram issue, until you tried replacing the ram, and it still shows the error.

it is very easy to test ram. just take out all but 1 ram stick and try to boot. if it does not boot, try a different, single, ram stick. it is nearly impossible to have 2 bad sticks of ram, so if 1 of them doesnt work, then it is the motherboard's integrated memory controller.

Nov 07, 2010 | Dell XPS 700 PC Desktop

1 Answer

I neeed a new motherboard for my dell 710 and wanted to put a non dell one in what should i look for?


You need to look for one which supports your power supply form factor, any adapter cards you have installed. The new motherboard must also be the correct type for the cpu that you have. Its most likely easier to shop at dell direct, they have a pretty good customer service team who would be happy to give you advice. Good luck

Oct 19, 2009 | Dell DimensionTM XPS 710 PC Desktop

1 Answer

I want to replace the PSU on a Dell XPS 710. How do I remove the old PSU?


Open up the back of the case, unplug the cables and pull it out.If you don't know where the PSU is, it's where the power switch pokes through your case.

Sep 25, 2009 | Dell DimensionTM XPS 710 PC Desktop

1 Answer

DELL XPS 700 AMBER LIGHT


you don't tell us from where coming the amber light from the cpu or from the monitor?

May 29, 2009 | Dell XPS 700 PC Desktop

1 Answer

Will Not boot


If the light is near the psu plug on the motherboard then this is more likely a power supply issue. If your computer is still under warranty Dell should replace it for free. Hope this helps.

May 17, 2009 | Computers & Internet

Not finding what you are looking for?
Intel Server Board SE7501BR2 Motherboard Logo

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...