Question about PC Chips MB PCCHIPS SiS746FX M848A V5.0 462 Motherboard

Open Question

No sound on my m848a motherboard

All drivers installed device manager shows its working but no sound from the motherboard

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I AM HAVING ALTEC LANCING AVS300. I HAVE LOADED WINDOWS-7. THE SYS IS SHOWING SOUND DRIVERS ARE NOT INSTALLED.PL HELP AND LET ME DOWN LOAD DRIVERS, TELL ME THE TOTAL SITE ADDRESS.


hello waiyasin, this altec lancing don't need a driver, it just plug and play hardware. if there is a problem with the driver, try to install sound driver from your motherboard driver. if u use external sound card, try to install sound driver from the sound card driver. if u have problem how to install the driver then u just need open the device manager. u can find it on control panel. once u open the device manager window, insert motherboard driver (or sound card driver if u use external driver) into CD Rom. in device manager window u will find sound or audio device, right click it and choose update driver then follow the instruction. that's it.
hope this useful, regards.
NB: if u don't have motherboard (or sound card driver) try to goggling it or reply this solution with your motherboard name (or sound card name), maybe i can help to find your driver.

Aug 21, 2011 | Altec Lansing AVS 300 Computer Speakers

1 Answer

No sound


If the sound card doesnt show up in device manager - Go to bios and enable Sound

If the soundcard shows up in Device manager, but there is no driver:

Install Soundcard drivers from here:

http://www.foxconnchannel.com/support/downloads.aspx?ProductModel=45GM&TypeID=en-us0000004

Jan 06, 2011 | Foxconn 45CMX socket LGA775 motherboard...

1 Answer

Dear sir, i have motherboard 945 i did install motherboard drivers, but sound does not work, in device manager, it shows that hardware is ok


if you mean that you cant get any sound on your computer
control panel sounds and audio,volume you can adjust the volume or advanced,speakers select appropriate speakers or
audio you will find 3 drop down lists make sure you have selected the right speakers or
control panel,administrive tools,computer management,device manager scroll to sound,video and game cotrollers could be a yellow question mark? right click to re-install drivers
hope this helps

Dec 07, 2010 | Intel Motherboard

1 Answer

I have installed sound drivers but no sound is heard from the speakers the playback devices shows no jack information shown .the mic and line in ports are working.


control panel sounds and audio,volume,advanced,speakers select appropriate speakers or audio you will find 3 drop down lists make the necessary adjustments there or control panel,administrive tools,computer management,device manager,sound,could be a yellow question mark? right click to re-install drivers
hope this helps

Oct 05, 2010 | Mercury P4VM800M7 Motherboard

3 Answers

Iam installed winxp-2 n wanted sound drivers of v6218tu laptop please tell me how to install


Do you have the board driver ? if you have board driver insert the cd and go to the Device manager and right click on the sound which show question mark inside the device manager then update the driver from CD the it will install it

Oct 31, 2009 | MSI KM2M Combo-L (MS-6738-010) Motherboard

1 Answer

Original motherboard sound drivers from MB disk don,t work.


Here is a link to the driver page for your board.
updates and see if this is
http://www.biostar-usa.com/app/en-us/mb/driver.php?S_ID=377

You could try downloading the driver from the site..Maybe there is a problem with the one on the disk. Also check the BIOS updates and see if this is a known issue. They may have a BIOS update to fix this issue. Before installing the driver/software I would remove the current audio software and remove the audio from the device manager and then re-boot the computer. Then install the downloaded software and see if that works.

Sep 08, 2009 | Biostar TA790GX Motherboard

1 Answer

Assus 865 mother board sound driver problem for vista


Probably that Vista has installed generic sound drivers. Have a look in Device Manager (On the Start menu Rt click Computer - Manage - Device Manager) and see if any unknown or problem devices showing.

Download and install the proper drivers from Asus or Intel (motherboard chipset is Intel).

Aug 29, 2009 | ASUS 865G (MBAS-P4P800VM) Motherboard

1 Answer

Device manager is showing PCI Deice missing


Hi you should try the motherboard website for drivers. Usually drivers that come with Windows XP are generic.
Try going in to Device manager, Uninstall the driver and reinstalling the driver that you downloaded from motherboard vendor site.

Jul 18, 2009 | Microsoft Windows XP Professional

1 Answer

Sounds problems


hi jessyyy,
just take simple steps;
1) right click on my computer
2) go to manage
3) click on device manager & see whether the sound,video icon shows or not if it shows than click on sound ,video etc & see the audio driver is installed or not
4) if it is not there than take ur motherboard driver & install ur sound driver (it will be inside ur motherboard folder) trust me it will solve ur problem

Mar 10, 2008 | EliteGroup ECS P4VXASD2 VIA P4X266A...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

495 people viewed this question

Ask a Question

Usually answered in minutes!

Top PC Chips Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Steven Burn
Steven Burn

Level 2 Expert

187 Answers

Jerry Umali

Level 3 Expert

979 Answers

Are you a PC Chips Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...