Question about Boka 2000 Computer Speakers

2 Answers

Hum and left channel doesnt work

Subwoofer is humming and the left speaker will not play. I checked continuity on the speaker out and found that the left channels positive and negative were shorted out. I disconnected the wires from the outfeed connectors in hopes that they were the culprit but found that it still hummed and shorted out when power was turned on. Does anyone know if one of the caps are known to go bad or if anything else is needed to be rewired. I never tampered with the wiring until there was a problem.

Posted by on

  • 2 more comments 
  • looney8ball Sep 27, 2007

    no not new speakers. I tried multiple speakers for curiosity sake. I think i'm going to reverse engineer and check the signal from input to volume to amplifier. I checked for loose wires using continuity and found none were loose. So, I didn't trust myself and resoldered them anyhow. Still it would be nice if anyone knew of a troublesome capacitor or transistor that could save me a little more time.

  • dumb-driver Nov 21, 2007

    I have a sw2000 system-last night i awoke with it emiting a very loud hum- now it hums all the time- speakers seem to work dumb-driver

  • ref4ree Mar 29, 2008

    Moved computer and had to disconnect the speakers, and now I have the hum and a speaker is not working. I see this seems to be common with thedse speakers. Subwoofer is plugged into a surgeprotector. Any other possible solutions?

  • ref4ree Mar 30, 2008

    boka

×

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had these speakers for around 5 years. I use them in my kids PC. Recently speakers developed irritating humming noise. I replaced 2 capacitors 220mF x 16V by the heat sink with 1000mF x 16v and noise is gone.

Posted on Jan 24, 2009

Ad
  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Are these new speakers? My sub hummed when I had it in plugged in to the wall outlet with a light switch connected. As for the speker not working maybe a wire is loose inside the speaker cabinet. If it was dropped or something.

Posted on Sep 27, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why is there low humming in the receiver sub channel(only?)


Sounds like a shorted capacitor in the sub out circuit.

May 04, 2015 | RCA Audio Players & Recorders

1 Answer

Speakercraft v10 subwoofer not taking input signals


Does any other speakers work through the channels you are putting the subwoofer through? Reason i ask is could there be a fault with the channel you are using i.e AUX? is your subwoofer connected with Aux cables or is it a speaker cable? If aux cable is there a slight break in the cable?

Jan 04, 2014 | Audio Players & Recorders

1 Answer

Esw-c10 subwoofer hums and dont work


if you short a sub it will hum try connecting it to a working speaker (no amplifier) if you have access to rear of sub check for wire only needs to be the size of a hair arcing out the speaker, i have a sub that does that on only one output (left rear) its actually the stereo causing it to hum..

Jun 20, 2012 | Energy ESWC10 Subwoofer Speaker

1 Answer

I have a pair of JM lab Electra 905 speakers, running through a DNM amp and power amps. When powered up, the left speaker makes a very loud humming noise. This has happened recently. I haven't changed...


Hello
Switch on your amp, keep its volue down to extreme low, and listen if there is still hum through the left channel or not. If still there is hum, the left side power amplifier section inside the amp;ifier is faulty. If htere is no hum at this state, hum enters thorugh the audio input terminal, and the input wires must be checked for open sheild connection. OK.

Apr 10, 2011 | Jmlab Electra 905 Speaker

2 Answers

I have a Boston Acoustics VR-500 Subwoofer with a problem. As soon as anything is plugged into the line level RCA jacks, the subwoofer produces a loud buzz/hum. I have tried connecting it to the subwoofer...


I'm thinking you have an open shield ground on the RCA input side. Connecting speaker inputs possibly restores the ground. Try connecting the high level inputs then disconnect the remote end of the cables (floating the grounds).

Then get out an ohmmeter and find that open circuitor or bad solder joint between RCA ground and real ground in the speaker's amplifier. Or.... if speaker ground kills the hum and you want to use RCA Line Level input to the sub, just connect one minus speaker output on your source amp to one minus on the sub's amp.

Mar 01, 2011 | Audio Players & Recorders

1 Answer

Sunfire MK II Subwoofer hum. I have a Sunfire MK II subwoofer that hums when it is plugged in (it even hums when no signal is connected). I've tried multiple outlets on different circuits, but hum...


you have a ground loop issue you could purchase a ground loop isolator, jensen makes them for about 40 bucks.I have discovered that if you have cable tv, unplug the incoming cable in your cable box and see if hum disappears.

Nov 25, 2010 | Sunfire True Sub MK II Subwoofer

1 Answer

Humming noise when amp is powered on.


check the heatsink, touch it with your finger feel it ,if you can hold it with in 15 sec, then your power amp. component might be working if not then probably you Power Amplifier IC or transistor is shorted.

May 31, 2009 | Infinity BASSLINK Car Subwoofer

2 Answers

My onkyo tx-sr705 produces a humming noise out off all the speakers when no audio is played


I found the source of my hum. I have Direct TV HD. I found that going into the menu settings (Direct tv HD Receiver) /Audio/Sound Effects and turning that option off, I was able to rid myself of the annoying hum. The option has something to do with keeping the audio settings from channel to channel, while it is changing you hear dead air except for the hum. Nice and quit now. Love this receiver!

Mar 06, 2008 | Onkyo Audio Players & Recorders

1 Answer

Loud hum on subwoofer.


try another speaker on that channel if you get no sound or it hums then it is time to take your set to a tech your audio out put on that side is damage along with some caps.good luck.

Mar 30, 2007 | Polk Audio RT1000I Speaker

Not finding what you are looking for?
Audio Players & Recorders Logo

382 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boka Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5342 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

The Knight
The Knight

Level 3 Expert

75157 Answers

Are you a Boka Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...