Question about Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

I get F51 error on my Kenmore Elite Oasis washer. During the spin cycles, it makes a loud, grinding noise. It appears that some of the plastic over the tub has been sheared. What do you recommend? Could I take the top off to see between the 2 tubs and try to clean out anything that might have fallen in the gap from the shavings from the top?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Kenmore Master
  • 9,472 Answers

First, what is your model number?!
The F-51 error code on this washer indicates that the machine control board in the console detects a motor RPS (Rotor Position Sensor -- tachometer) failure. This can be caused by a number of different problems. You could have a bad RPS sensor, a failed motor, a wire harness connection problem or an item stuck between the spin basket and the outer tub that is interfering with spin basket rotation. A water filling problem could also cause this code to be displayed since the basket would have excessive friction if water is not entering the machine properly. With the washer off, spin the basket to see if it rotates freely. If you detect resistance or suspect that an item is stuck between the basket and the outer tub, you will likely need to remove the basket and check this area. Remove the basket and check for foreign objects or debris.
If the basket spins freely, make sure that your water supply cut-off valves are fully open. Shut off the water supply and remove the hoses from the connections on the back of the washer. Place the ends of the hoses in a bucket and briefly turn on the water supply to check the flow and water pressure coming from the end of the hoses. Check the inlet water valve screens for deposits or debris that could interfere with the water fill. The motor will begin to spin the basket before the washer completes the filling function. If the filling is slow, it could cause the F-51 code.
If the water supply is okay, you could have a wire harness connection problem, failed RPS sensor or a number of other failures. Unplug the washer to disconnect electrical power before accessing internal components. Internal metal edges in the washer can be sharp. Protective gloves are recommended.
I recommend that you unplug the washer and access the control board first. Check the wire harness connections on the P10 and P5 plugs first. Measure the resistance through the motor and the RPS sensor as shown below. This may point you in the direction of your failure. If you need more help, submit additional details.

Posted on Oct 11, 2013

  • 1 more comment 
  • Bill Gregory
    Bill Gregory Oct 11, 2013

    The model is 28081700. With smaller loads, I do not get the error code but there is still a loud grinding noise. Opened up the top of the washer to try and take out the inner basket but could not see how to do so. The outer basket top is over the inner basket.

  • Richard Roth
    Richard Roth Oct 12, 2013

    That model number is for a range. Look around the door jamb for the complete model number.

  • Bill Gregory
    Bill Gregory Oct 12, 2013

    It says type 580-02 along with the model number above. The Mod # has a prefix of 110.

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 91 Answers

SOURCE: kenmore elite heavy duty top load washer

REMOVE 3 SCREWS FROM BOOTOM PANEL CLEANE OUT PUMP RESOLVES YOUR PROBLEM , GRINDING NOISE SOMETHIG STUCK IN PUMP WONT DRAIN,,,,

Posted on Jan 02, 2009

  • 1937 Answers

SOURCE: I have a Kenmore 80 series washing machine and the

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number and you'll see a list of major sub-components with diagrams and parts.

This also assumes that:

1. The machine will agitate and go through the rest of the cycles.

2. It will pump out the water.

3. Since it tries to spin, the Lid Switch is OK.

The problem points to the clutch and / or transmission

See the following for how to pull the clutch on Kenmore top load direct drive washers.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the clutch springs and pads seem OK, the problem points to the main spin gear inside of the transmission. If the clutch springs and/or pads are damaged, there is a rebuild kit for them.

Following is the Whirlpool / Kenmore installation and maintenance PDF on how their top load, direct drive, neutral drain washers work.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Here is another PDF of the Whirlpool parts list for their commercial washers, consumer models are basically the same.

If you look at the operation PDF you'll see how the transmission works when going into the spin cycle. If the "Neutral Drain" cams are intact, they drive the main spin gear which drives the spin gear connected to the clutch.

If the main spin gear is broken (It's a metal plate surrounded by plastic gears) you would hear a major grinding noise and the washer wouldn't spin.

Opening the transmission is not difficult but is a messy job. It holds about 14Oz. of oil.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft, remove the 8 screws carefully the transmission holds 14Oz of oil, remove the clip holding the main spin gear on and check the plastic cams.

If the main spin gear or neutral drain assembly cams are damaged, they aren't too difficult to replace.

The Whirlpool Parts PDF has part numbers for both.

The Neutral drain assembly costs about $15 which is a lot less than $170 for a new transmission.

The Main spin gear is quite a bit more but still less than a transmission.



Posted on Oct 12, 2009

  • 327 Answers

SOURCE: F51 error

Hello, the F51 code is a motor rotor position sensor failure. It's best to call in the warranty service as there is a bunch of tests that need to be run to determine if it's the sensor or control board. If the tech wasn't any help, contact the store for a replacement.

Thanks

Posted on May 20, 2010

blueextc3221
  • 15935 Answers

SOURCE: water drains during spin cycle, but tub does not spin and appears to have dropped down. Machine does aggitate.

If you can move the tub by hand laterally - the rear main bearing has likely failed - or the drum rollers are worn.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 10, 2010

blueextc3221
  • 15935 Answers

SOURCE: Kenmore Elite Oasis is making a loud banging noise

Check the Vibration damper rods to be sure that...
1. They are there and mount is solid.
2. If they are broken in 1/2.
3. The plastic knuckle mounts are not missing/broken.
4. There is oil in the shock absorber/spring section of the rods.

Also - there are suspension springs on the bottom of the tub that could be broken and/or missing.

Replace/repair as necessary.

Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Posted on Sep 30, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Loud noise during the spin cycle


Did you have an oil leak at the bottom of the washer? If yes, chances are your transmission oil leaked and your transmission needs changing or repairing.

Jan 15, 2014 | Kenmore Washing Machines

1 Answer

Kenmore Elite Oasis HT makes loud noises during spin cycle.


The tub may be unbalanced and wobbling. This may be due to washing heavy items such as rugs, towels, etc. If it is noisy with regular laundry loads, the mechanism that supports the tub may be loose or broken.

Sep 10, 2012 | Kenmore Oasis Agitator 4.5 cu. ft....

4 Answers

F51 error


Hello, the F51 code is a motor rotor position sensor failure. It's best to call in the warranty service as there is a bunch of tests that need to be run to determine if it's the sensor or control board. If the tech wasn't any help, contact the store for a replacement.

Thanks

May 20, 2010 | Kenmore Elite Oasis 27052 Top Load Washer

2 Answers

In mid wash the Kenmore Elite Oasis HE flashes F51 and


check if basket turns freely. if it does replace the main board

Jan 28, 2010 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Excessive noise during the spin cycle. we have owned the washer for 16 months. problem started 1 wk. the machine is level.


It's noisy Most noises from a washing machine occur during the spin cycle. If you hear loud thumping during the spin, the load of clothes may have become unbalanced. Stop the washer and redistribute the clothes, then re-start it. Repeat these steps if necessary.

Jan 03, 2010 | Kenmore Elite Oasis 27052 Top Load Washer

2 Answers

Error F51 for Kenmore Elite Oasis Toploading washer??


bad main board or motor possitioner sensor.. most likely motor sensor.
China made junk parts with a million problems

Nov 21, 2009 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Noise during spin after changing clutch / kenmore elite washer


The clutch is likely failed again - or the coupling this time.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

May 27, 2009 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Very Noisy Operation


you will have to access the bottom of the agitator from the back of the machine. Either you have loose bolts or else you agitator bearings are shot

Jan 28, 2009 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Kenmore Oasis Washing machine makes noise during Spin cycle


with the machine empty see if you can lift up only the tub and see if it drops down.check to make sure there is nothing between the tub and outer tub have you gotten an f-51 error?

Nov 11, 2008 | Kenmore Oasis HE 27082 Top Load Washer

2 Answers

Kenmore Elite Oasis 110.2706 Top Loader Grinding Noise


If you remove the back panel, there are two pumps towards ethier side at the botom of the tub. If you remove the back hoses (have some towels ready) You may find something in one of the two pumps.

Jun 13, 2008 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Kenmore Elite Oasis 27052 Top Load Washer Logo

84 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2328 Answers

fordexpert

Level 3 Expert

5546 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...